The software to which this User’s Guide relates is subject to change without notice. All efforts have been made to ensure the accuracy of the contents of this User’s Guide.

The software described in this book is furnished under a license agreement and may be used only in accordance with the terms of the agreement.

Permission is hereby granted to the licensee of the software to which this guide is related to reproduce and distribute copies of this guide for nonprofit educational purposes. The copyright statement on this page must be included on any copy of this work.

Facebook® and the “f” logo are registered trademarks of Facebook and its affiliate companies. Google+® and the Google+ icon are registered trademarks of Google Inc. YouTube® and the YouTube® social icon are registered trademarks of YouTube, LLC, which is a Google® company. Instagram® and the Camera logo are trademarks of Instagram, LLC in the United States and elsewhere. Twitter® and the Twitter bird logo are trademarks of Twitter, Inc. Flickr® is a trademark of Yahoo! Inc. Other product names mentioned in this guide may be trademarks or registered trademarks of their respective companies and are hereby acknowledged.
Contents

1  Chapter 1: Welcome to PREMIER+™ 2 Embroidery
   3  Assistants Menu
   4  Create a Design in a Hoop or Rectangle

6  Chapter 2: ExpressDesign Assistant
   7  ExpressDesign into Hoop
   7  ExpressDesign into Rectangle
   7  Choosing and Optimizing Pictures for the ExpressDesign Assistant
   9  Select ExpressDesign Method
  10  Choose Picture
  11  Rotate and Crop Picture
  12  Design Size
  12  Choose Thread Colors
  14  Fabric and Stitch Options
  15  Outline Finder and Expander
  15  Monochrome Threshold
  16  Express Trace Options
  16  Express Border Options
  17  ExpressDesign Assistant Examples

21 Chapter 3: Using the PhotoStitch Assistant
  22  PhotoStitch into Hoop
  22  PhotoStitch into Rectangle
  22  Selecting and Editing Pictures
  29  Choose Embroidery Type
  30  Choose Picture
  30  Rotate and Crop Picture
  31  Remove Background
  33  Design Size
  33  Choose Thread Colors
  35  PhotoStitch Embroidery Options
  36  Color Tile Options
  36  Linear Embroidery Options

37 Chapter 4: Quilt Block Assistant
  38  Select Quilt Block Style
  38  Select Size
  39  Load Embroidery
  39  Adjust Embroidery
  40  Select Shape
  40  Select Fill Pattern
41 Quilt Block Assistant Examples
49 Chapter 5: Word Sculpt Assistant
53 Chapter 6: Project-in-the-Hoop Assistant
55 Chapter 7: Split Project Assistant
55 Using the Split Project Assistant
57 Split Embroidery
57 Save Embroidery
58 Print Options
58 Stitch Out and Align Split Project Sections
61 Split Project Assistant Examples
64 Chapter 8: Modifying Stitches and Blocks
64 Modify Window
65 Viewing Embroideries in the Modify Window
68 Select All Visible
69 Modify Block
69 View Selected Colors
70 Display All
71 Modify Stitches
73 Edit and Add Stitches
73 Inserting Tie Stitches
75 Chapter 9: Choosing Stitch Properties
75 Stitch Type
75 Pattern Fill
79 Motif Fill
81 Crosshatch Fill
82 Curved Crosshatch Fill
83 MultiWave Fill
83 Echo Fill
84 Shape Fill
85 Radial Fill
86 Spiral Fill
86 QuiltStipple Fill
87 Contour Fill
87 Satin Area
88 Satin Column
88 Running Stitch
88 Double Stitch
89 Triple Stitch
89 Satin Line
90 Motif Line
Welcome to PREMIER+™ 2 Embroidery

Create embroidery designs from clipart or photos with the PREMIER+™ 2 ExpressDesign Assistant and the PREMIER+™ 2 PhotoStitch Assistant, create quilt blocks with the Quilt Block Assistant, and split projects for stitching out with the Split Project Assistant. Use the Modify window to alter individual stitches or blocks of stitches, and insert stitches and color changes.

Create designs automatically from clipart or photos with the ExpressDesign Assistant and PhotoStitch Assistant. Create monograms, quilt blocks and fonts with the ExpressMonogram Assistant, Quilt Block Assistant and QuickFont Assistant, and split large embroidery projects into sections for stitching out with the Split Project Assistant. Finally, view your project on your desired background. Use 2D editing in the Modify window to alter individual stitches or whole blocks of stitches, even insert new stitches. Manage colors in your embroideries: move colors up or down, merge color blocks and insert color changes.

Open PREMIER+™ 2 Embroidery by clicking its icon in the Launchpad, or by double-clicking its icon in the Finder. The PREMIER+™ 2 Embroidery work area appears.

Assistants

Note: For information on using the QuickFont Assistant, ExpressMonogram Assistant and Endless Assistant, see the PREMIER+™ 2 Embroidery User's Guide.

QuickFont Assistant

Use the QuickFont Assistant to create new fonts for PREMIER+™ 2 Embroidery from most TrueType® or OpenType® fonts on your computer.

ExpressMonogram Assistant

Use the ExpressMonogram Assistant to create a monogram of up to three letters from a set of initials, choosing a font style, thread color, shape and size. If desired, add a border.

Endless Assistant

Use the Endless Assistant to create a continuous embroidery sequence.
ExpressDesign Assistant

Use the ExpressDesign Assistant to automatically create embroideries from a picture, either to fit the current hoop or to fit an area you select.

- **Quick Embroidery**: Create a standard embroidery using satin, fill areas and outlining.
- **Quick Trace**: Trace outlines in a picture to create, for example, redwork, quilt stencils and so on.
- **Quick Border**: Create satin line, appliqué, running stitch, triple stitch or motifs around the edges of solid color areas in the picture.

PhotoStitch Assistant

Use the PhotoStitch Assistant to create unique embroideries automatically from your own photos. Generate a linear pattern of stitches, or a Maze or Spiral effect, using one thread for a single color result.

*Note:* The Color PhotoStitch, Sepia PhotoStitch, Monochrome PhotoStitch and Color Tile PhotoStitch options are available only if you own PREMIER+™ 2 ULTRA.

- **Color PhotoStitch Embroidery**: Create an embroidery from a color photo, using multiple threads for a full color result.
- **Sepia PhotoStitch Embroidery**: Create a sepia embroidery from a photo to give a heritage look, similar to old photos.
- **Monochrome PhotoStitch Embroidery**: Create a grayscale embroidery from a black and white photo.
- **Color Tile PhotoStitch Embroidery**: Create an embroidery from a color photo, generating small blocks of stitches with a tiled effect.
- **Linear PhotoStitch Embroidery**: Create a single thread embroidery from a photo, generating a linear pattern of stitches, or a Maze or Spiral effect.

Quilt Block Assistant

Use the Quilt Block Assistant to create a filled or outline quilt block automatically. Place a quilting fill around an embroidery!
Note: The Quilt Block Assistant is only available in PREMIER™ 2 ULTRA.

<table>
<thead>
<tr>
<th>Filled Quilt Block; Inner Embroidery</th>
<th>Outline Quilt Block; Filled Inner Shape</th>
<th>Filled Quilt Block; Outline Inner Shape</th>
<th>Filled Quilt Block; No Inner Shape</th>
<th>Outline Quilt Block; No Inner Shape</th>
</tr>
</thead>
</table>

Create a filled quilt block surrounding an embroidery. Create an unfilled quilt block containing a filled shape. Create a quilt block with an unfilled shape, surrounded by a fill. Fill a quilt block with a motif or pattern. Create a quilt block without any internal shape or fill.

Word Sculpt Assistant
Use the Word Sculpt Assistant to create a word design automatically using your choice of outline, words, and fonts.

Project-in-the-Hoop Assistant
Use the Project-in-the-Hoop Assistant to create an in-the-hoop design using your choice of project type, style and dimensions.

Split Project Assistant
Use the Split Project Assistant to split your embroidery automatically for your preferred hoop.

Note: The Split Project Assistant is only available in PREMIER™ 2 ULTRA.

**Assistants Menu**

Use the Assistants menu 🔄 to get quick access to the ExpressDesign, PhotoStitch, QuiltBlock and Split Project assistants, and also the ExpressMonogram Assistant and the Endless Assistant.

Note: The ExpressMonogram Assistant and Endless Assistant are described in the PREMIER™ 2 Embroidery User’s Guide.

<table>
<thead>
<tr>
<th>ExpressMonogram Assistant</th>
<th>Create a one, two or three letter monogram.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Endless Assistant</td>
<td>Add markers to an embroidery to stitch it out in a continuous sequence as many times as desired.</td>
</tr>
<tr>
<td>ExpressDesign into Hoop</td>
<td>Create an embroidery design to fit to the hoop.</td>
</tr>
</tbody>
</table>
To open the Assistants Menu

- Click Assistants on the toolbar. The Assistants pop-up menu opens.

**Create a Design in a Hoop or Rectangle**

Create a ExpressDesign or PhotoStitch embroidery design to fit your hoop, or a rectangle you draw in the work area.

*Note:* The ExpressDesign Assistant is available in PREMIER+™ 2 Embroidery and PREMIER+™ 2 Create. The PhotoStitch Assistant is only available in PREMIER+™ 2 Embroidery.

**Fit to Hoop**

Use the design into hoop options to create an embroidery design in the ExpressDesign Assistant or PhotoStitch Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the design, it will fit in the hoop vertically and/or horizontally. When the new embroidery design is saved, it is included in the project with any other embroidery designs that are on the PREMIER+™ 2 Embroidery or PREMIER+™ 2 Create screen.

Create a design to fit the hoop

- Click Assistants > ExpressDesign > ExpressDesign into Hoop
- Choose Assistants > ExpressDesign > ExpressDesign into Hoop
- Click Assistants > PhotoStitch > PhotoStitch into Hoop
- Choose Assistants > PhotoStitch > PhotoStitch into Hoop

**Use Fit to Hoop**

1. If desired, click Hoop and choose a different hoop size before using one of the design into hoop functions.
2. Click Assistants > ExpressDesign > ExpressDesign into Hoop or Assistants > PhotoStitch > PhotoStitch into Hoop.
Select a picture to use for the embroidery design.
Step through the rest of the ExpressDesign Assistant or PhotoStitch Assistant. When you finish, the new embroidery design is in the center of the hoop.
Use Save, then Export to keep the new embroidery.

Fit to Rectangle
Use the fit to rectangle option to create a new embroidery in the ExpressDesign Assistant or PhotoStitch Assistant that is a best-fit to a rectangular area you draw on the PREMIER+™ 2 Embroidery or PREMIER+™ 2 Create screen.

When the new embroidery is saved, it is included in the project with any other embroidery designs that are on the PREMIER+™ 2 Embroidery or PREMIER+™ 2 Create screen.

Create a design to fit a rectangle
- Click Assistants > ExpressDesign > ExpressDesign into Rectangle
- Choose Assistants > ExpressDesign > ExpressDesign into Rectangle
- Click Assistants > PhotoStitch > PhotoStitch into Rectangle
- Choose Assistants > PhotoStitch > PhotoStitch into Rectangle

Use Fit to Rectangle
1. Click Assistants > ExpressDesign > ExpressDesign into Rectangle or Assistants > PhotoStitch > PhotoStitch into Rectangle. The mouse pointer changes to the draw rectangle pointer.
2. Drag to draw a rectangle of the desired size on the work area. When you release the mouse button, the Choose Picture page of the ExpressDesign Assistant or PhotoStitch Assistant appears.
   If the rectangle is wrong and you wish to try again, click Cancel when the assistant appears. Then click the design into rectangle function again.
3. Choose a picture.
4. Step through the rest of the ExpressDesign Assistant or PhotoStitch Assistant. When you finish, the new embroidery is placed where you drew the rectangle, and will fit the rectangle proportionally, depending on the picture shape.
5. Use Save, then Export to keep the new embroidery.
Use the ExpressDesign Assistant to create new embroideries automatically from pictures.

Create an embroidery automatically from a picture. There are three embroidery types that can be created in the ExpressDesign Assistant: Express Embroidery, Express Trace and Express Border.

**Express Embroidery:** Create a new embroidery by converting color areas in a picture to fill and satin areas, outlining it with running stitch or satin line.

Express Embroidery works best when using pictures that have well defined, flat color areas and outlines.

**Express Trace:** Create a new embroidery by tracing outlines in the picture. Use double trace or quadruple trace to create redwork or blackwork style embroidery, create quilt stencils and so on. Use satin line trace for larger designs, or when a bolder outline is more pleasing.

**Express Border:** Create a new embroidery by creating borders around shapes in a picture. The border can be created as a satin line, appliqué, an outline of running, double or triple stitch, or a motif line.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a full color Express Embroidery</td>
<td>See “Create a Happy Sun Embroidery” on page 17.</td>
</tr>
<tr>
<td>Create a Express Trace embroidery</td>
<td>See “Create a Happy Sun Express Trace” on page 18.</td>
</tr>
</tbody>
</table>
In PREMIER+™ 2 Embroidery, when the new embroidery is saved it is included in the project with any other embroideries that are on the screen.

In PREMIER+™ 2 Create, the embroidery design is included in the .edo file with any other parts of the design that have been created later.

**ExpressDesign into Hoop**

Use the ExpressDesign into Hoop option to create a new embroidery in the ExpressDesign Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery design, it will fit in the hoop vertically and/or horizontally.

Create a design to fit the hoop

- Click Assistants > ExpressDesign > ExpressDesign into Hoop.
- Choose Assistants > ExpressDesign > ExpressDesign into Hoop.

**ExpressDesign into Rectangle**

Use the ExpressDesign into Rectangle option to create a new embroidery design in the ExpressDesign Assistant that is a best-fit to a rectangular area you draw on the screen.

Create a design to fit a rectangle

- Click Assistants > ExpressDesign > ExpressDesign into Rectangle.
- Choose Assistants > ExpressDesign > ExpressDesign into Rectangle.

**Choosing and Optimizing Pictures for the ExpressDesign Assistant**

If you wish to modify a picture before using it in the ExpressDesign Assistant, you will need to use a picture editor such as Preview. Adjust your picture, save it with a new name, then use the new picture in the ExpressDesign Assistant.

*Note:* It is recommended to keep your original picture in case you wish to adjust it again with different options.

**General Considerations**

The ExpressDesign Assistant works best with pictures that have well defined color areas and outlines.

You may wish to tidy up a picture before using it in the ExpressDesign Assistant, by deleting elements that are not required. Some pictures have stray or irregular lines and shapes that are not part of the main picture. For example, lines that add...
emphasis or suggest movement, speech or thought bubbles, decorative symbols, unwanted text, and so on.

**Picture Proportions**

To fill the hoop or rectangle, the picture proportions should be similar to the proportions of the hoop or rectangle you draw. The Rotate and Crop Picture page of the ExpressDesign Assistant can be used to crop the picture to the desired proportions.

**Cleaning a Picture**

Some pictures may have random marks, speckles or excess details. If desired, use an image editor to clean up your picture before importing it. For example, you may have an outline in a picture that is serrated on one side. Smoothing such an outline will usually give better results, particularly from Express Trace and Express Border.

![Before cleaning: the line has shading serrations and there are dust marks from the scan](image1)

![After cleaning: the line is smooth and the dust marks have been removed](image2)

**Enhancing Details**

The significance of details in a picture is dependant on the overall size of the picture after it is cropped, so small details are more significant in a small picture. Also, small details are enlarged as the size of the created embroidery increases, so extra detail may appear if you simply make a larger embroidery with the same picture.

However, very small details in a picture may sometimes be ignored, as they may not have enough significance to be created as an area or outline in the embroidery. To enhance details, select Picture Options in the Choose Thread Colors page of the ExpressDesign Assistant, ensure Expand Pixel-Thin Lines is selected and set the Area Sensitivity to High. If this does not work, either enlarge the details in your picture editor, or, for outline details, connect small details together so they are created as a single outline.

Thick lines in a picture may be created as satin line when you would prefer regular outlining for a more detailed effect. To automatically reduce thick outlines, select Reduce Thick Lines in the Picture Options.

**Pictures for ExpressDesign**

Many types of picture are suitable for the ExpressDesign Assistant. The primary factor, however, is to use pictures with well defined color areas and/or well defined
outlines. Pictures that have complex color areas, such as photographs or scanned pictures that have not been cleaned up, can be used with the ExpressDesign Assistant, but you may not get the best result unless some time is spent modifying the original picture.

Connected Outlines
When editing or creating a picture, check how the outlines are connected to each other and, where possible, look for unobtrusive places to connect outlines. When the outlines are more connected, there are fewer movement stitches in the final embroidery and the embroidery will also stitch out more efficiently. Also, for smaller embroideries, adding connections between outlines is less noticeable and prevents small sections of stitches that might be less secure.

Stippled Pictures
Stippled pictures are not suitable for use in the ExpressDesign Assistant. This is because the color areas approximate solid colors with dots of two or more colors in a stipple pattern.

Stippled pictures may be used for Express Trace or Express Border if they have solid outlines, or areas that can be extracted using Monochrome Threshold.

Select ExpressDesign Method

- Convert color areas to satin and fill
- Trace picture outlines
- Create borders around shapes in a picture
Choose Picture

Select a picture file on your computer
Paste a copied picture or import a file from a scanner or camera
Load a picture from Facebook®, Instagram®, Flickr®, or Twitter®
The picture is previewed

Use the Choose Picture page to select the picture you wish to convert to a design. Select a picture from clipart, or one you have previously scanned or created in an image editor. Alternatively, paste a captured picture.

Select File

Click Select File to open one of the Samples subfolders such as: Home/Premier+2/Samples/Premier+2Emb/Pics. Alternatively, browse to a folder elsewhere on your computer.

Note: Click Show as Icons to view thumbnails of the pictures.

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant (.jpg, .jif, .jpeg), JPEG 2000 (.jp2, .jpf), JPEG Multi-Picture Object (.mpo), Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics (.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW (.raw & many others), High Dynamic Range (.exr, hdr).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt,
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA (.targa, tga).

Select a Picture File
1. Click the Select File button and the Open dialog appears.
2. Browse to the desired folder, for example Home/Premier+2/Samples/Premier+2Emb/Pics.
3. Click on a picture.
4. Click Open to use the picture in the Choose Picture page.
   Click Cancel to exit without selecting a picture.

Other Sources

Paste
- Paste an image from the Clipboard.

Services
Use Services to import a picture.
- **Camera**: Import a picture from an integrated MacBook® camera.
- **Capture Full Screen**: make a screenshot of the whole screen.
- **Capture Selection from Screen**: make a screenshot of part of the screen.
- **Import Image**: import a picture from a camera or scanner connected to the computer.

Rotate and Crop Picture

Change the angle of the picture
Select the whole picture
Automatically exclude the picture background
Zoom in and out

If required, rotate the picture to any angle from 0 to 359 degrees. For example, this is useful for straightening scanned pictures.
Use Crop to select the section of the picture that is to be used.

*Note*: The size of the crop box may vary if the picture is rotated.

**Select All**: Select the whole of the picture.
**Automatic:** Select the smallest rectangle that includes all colors that are not the background color.

**Design Size**

Set the size of the design

Zoom in and out on the design

Use the Design Size page to adjust the size for the embroidery from the original hoop size or rectangle.

The lock indicator shows that the original proportions of the rectangle or hoop cannot be changed.

**Set the Design Size**

- Click the Size up and down arrows or enter a number to change the design size.

**Choose Thread Colors**

Set the number of colors

Choose a Thread Range

Delete all colors

Change the background color

Move colors up and down the list

Edit a color

Add or remove a color

Remove the background

Set black lines and area sensitivity

Use the Choose Thread Colors page to match thread colors to colors in the picture and choose the color order. Select whether or not to keep the background
and, if desired, pick a different background color. Optionally, choose whether or not to expand thin lines and set the sensitivity to small areas in the picture.

**Background Color**
The background color is automatically determined. It is the color which is used the most along the edges of the picture. You can select a different background color.

**Apply Selected as Background Color**
Use **Apply Selected as Background Color** to change the background color for the embroidery.
- Click a color in the list, then click **Apply Selected as Background Color**. The background color for the embroidery changes.

**Remove Background Color**
When this is selected, the Thread Color Preview shows any areas that will be removed as a checkerboard pattern.
- Select the **Remove Background Color** checkbox, then select **Main Background Only** or **All Background Areas** from the pop-up menu:
  - **Main Background Only**: Any areas of the background color that are connected to the edges of the picture are not used in the final design. Use this option when significant parts of the picture use the same color as the background.
  - **All Background Areas**: All areas using the background color are omitted from the final design. Use this option when the background shows through gaps in the composition. Also choose this if you wish to remove a background color that is not connected to the edges of the picture.

**Picture Options**

Use the Picture Options dialog to set the Black Lines option and the Area Sensitivity.

**Black Lines**
There are three options for handling black lines in your picture. **Expand Pixel-Thin Lines** is chosen by default.
**No Change:** Select No Change if the outlines in the picture do not need to be expanded or reduced.

**Expand Pixel-thin Lines:** Select Expand Pixel-Thin Lines to make black lines thicker. This prevents broken lines where pixels join at corners. This option is on by default, to ensure that outlines in the picture are continuous.

**Reduce Thick Lines:** Select Reduce Thick Lines if your picture has very heavy outlines, and you prefer to have markout stitching in your picture rather than satin outlines.

**Area Sensitivity**

Area Sensitivity is used to determine the significance of small areas of color in the picture. Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

- Select from High, Medium or Low.
  - High sensitivity increases the detail extracted from the picture. This is useful, for example, when facial details are ignored at Medium sensitivity.
  - Low sensitivity decreases the detail extracted from the picture. This is useful, for example, when unwanted details are retained in the design at Medium sensitivity.

**Fabric and Stitch Options**

Use the Fabric and Stitch Options page to choose the typical fabric that the design will be stitched onto, and the preference for fill areas or satin areas.

**Note:** To see the effect of different options, click Continue to preview the design, then click Go Back if you wish to make changes and create the design again.
Outline Finder and Expander

Find the outline in the picture
Increase the line thickness
Preview your changes

The Outline Finder and Expander page of the ExpressDesign Assistant only appears when you are creating a Quick Trace design.

Use the Outline Finder and Expander page to create outlines appropriate for tracing from solid color areas in the picture.

Use Find Outline to create outlines from solid color areas in the picture. A line drawing created from the color areas is shown in the preview.

Use Expand to expand the width of the outline detected by Find Outline. Expand is only available when Find Outline is selected.

Monochrome Threshold

Preview monochrome version
Original picture
Adjust the color sensitivity

Use Monochrome Threshold to turn all shades or colors in the picture into either black or white. It acts on the whole picture. Monochrome Threshold creates defined areas that are suitable for creating the final design.
The Monochrome Threshold page of the ExpressDesign Assistant only appears when you are creating a Quick Trace or Quick Border design.

Note: Interior details within enclosed shapes in the picture are not preserved when creating a Quick Border.

**Express Trace Options**

- Preview the embroidery
- Choose a stitch line type
- Set the line properties
- Select the thread color
- Enhance detail in the picture
- View the design information
- Make further edits
- Place on the work area

Use the Express Trace Options page to select the line type for the embroidery, and the thread color. Double Trace traces the lines in the picture with a combination of double and running stitch, Quadruple Trace uses a combination of triple and running stitch, and Satin Line Trace uses a satin line.

**Express Border Options**

- Choose a stitch type for the border
- Set the border properties
- Add appliqué to the design
- Select the thread color
- Enhance detail in the picture
- View the design information
- Make further edits
- Place on the work area

Use the Border Options to select the type of stitching used for the borders, and to choose the thread color.
ExpressDesign Assistant Examples

Create a Happy Sun Embroidery

1. If required, choose File > New.
2. Click the Hoop button and set the hoop size to 150mm x 150mm - Universal Square Hoop 2.
3. Choose Assistants > ExpressDesign Assistant > ExpressDesign into Rectangle. The pointer changes to the draw rectangle pointer.
4. Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares. **Note:** If the rectangle is wrong and you wish to try again, click Quit when the Choose Picture page of the ExpressDesign Assistant appears and return to step 3.
5. Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign Assistant appears.
6. Ensure that Create Express Embroidery is selected.
7. Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8. Click Select File.
9. In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
10. Click 'Happy Sun.png', then click Open.
11. Click Continue and the Rotate and Crop Picture page appears.
12. No rotation or adjustment of crop lines is required, so click Continue.
13. In the Design Size page ensure the width is set to 100mm. **Note:** The height will automatically change proportionally.
14. Click Continue. The Choose Thread Colors page appears.
15. Ensure the Remove Background Color checkbox is selected. The white background is removed.
16. Click the Picture Options button.
17. In the Picture Options dialog, ensure that Expand Pixel-Thin Lines is selected in Black Lines.
18. In Area Sensitivity, ensure that the setting is Medium.
19. Click Close.
20. Click Continue and the Fabric and Stitch Options page appears.
Select Design Underlay.  
*Note: Leave Design Underlay deselected if you plan to alter stitch types after creation.*

Move the Preferred Stitch Type slider to 4. This will use fill for the sun’s face, and satin for the sun’s rays.

Click Refresh Preview to view the changes.

Click Done. The Happy Sun embroidery appears on the work area, where the rectangle was drawn.

Create a Happy Sun Express Trace

1. If required, choose File > New.
2. Click the Hoop button and set the hoop size to 150mm × 150mm - Universal Square Hoop 2.
3. Choose Assistants > ExpressDesign Assistant > ExpressDesign into Rectangle. The pointer changes to the draw rectangle pointer .
4. Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares.  
   *Note: If the rectangle is wrong and you wish to try again, click Quit when the Choose Picture page of the ExpressDesign Assistant appears and return to step 3.*
5. Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign Assistant appears.
6. Select Create Express Trace.
7. Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8. Click Select File.
9. In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
10 Click 'Happy Sun.png', then click Open.
The picture is loaded onto the Choose Picture page, with its name shown below the preview area.

11 Click Continue and the Rotate and Crop Picture page appears.

12 No rotation or adjustment of crop lines is required, so click Continue.

13 In the Design Size page ensure the width is set to 100mm.
   Note: The height will automatically change proportionally.

14 Click Continue and the Outline Finder and Expander page appears.

15 Deselect the Find Outline checkbox, as the picture already has outlines that can be used.

16 Click Continue and the Monochrome Threshold page appears.

17 Set the Monochrome Threshold to less than 52, so that only the outlines show in the preview.

18 Click Continue and the Express Trace Options page appears.

19 Ensure Double Trace is selected.
   • Double Trace traces lines in the picture with a combination of double stitch and running stitch.
   • Quadruple Trace creates a bolder effect by using a combination of triple stitch and running stitch.

20 Click the Thread Color button and set the thread color to Sulky Rayon 40 1124 (Sun Yellow), then click OK. The preview shows the traced embroidery in the chosen thread color.

21 Click Done and the Happy Sun embroidery appears on the work area, where the rectangle was drawn.
Create an Umbrella Border

1. If required, choose File > New.
2. Click the Hoop button and set the hoop size to 100mm x 100mm - Universal Square Hoop 1.
3. Click Assistants > ExpressDesign > ExpressDesign into Hoop. The Select ExpressDesign Method page of the ExpressDesign Assistant appears.
4. Select Create Express Border.
5. Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
6. Click Select File.
7. In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
8. Click 'Umbrella.png', then click Open.
   The picture is loaded onto the Choose Picture page, with its name shown below the preview area.
9. Click Continue and the Rotate and Crop Picture page appears.
10. Click Select All, then click Continue.
    This will create a small margin around the embroidery, so that it does not touch the edge of the hoop area.
11. The embroidery size is set by the size of the hoop, so in the Design Size page click Continue. The Monochrome Threshold page appears.
12. Set the Monochrome Threshold to 246 or more, so that all of the colored areas in the umbrella are black.
    This creates a clearly defined shape to use for the border. If a lower number is used, extra lines may appear in the umbrella handle, or there may be gaps.
13. Click Continue, and the Express Border Options page appears.
14. Ensure that Satin Line is selected as the Border Type.
15. Click Options. The Satin Line dialog appears.
16. Ensure that Width is set to 2.0mm, that Density is set to 4, and that Underlay is selected, then click OK.
17. Click the Thread Color button and set the thread color to Robison-Anton Rayon 40 2259 (Wild Pink).
18. Click OK. The umbrella is now pink.
19. Click Done to place the embroidery on the work area.
Using the PhotoStitch Assistant

Use the PhotoStitch Assistant to create new embroideries automatically from photographs.

Use the PhotoStitch Assistant to create embroideries automatically from photos. Acquire pictures from a digital camera or scanner, or browse to a photo on your computer.

Create a color, sepia, monochrome or color tile embroidery, or a linear embroidery using a single thread. Remove the picture background to enhance the subject.

The PhotoStitch Assistant works best with photos in which the person’s face is well defined, and the background color, if used, contrasts well with the face and hair.

After creating a PhotoStitch embroidery, use the Frame and Border features to surround the embroidery.

Note: The Color PhotoStitch, Sepia PhotoStitch, Monochrome PhotoStitch and Color Tile PhotoStitch options in the PhotoStitch Assistant are available only if you own PREMIER™ 2 ULTRA.

<table>
<thead>
<tr>
<th>Color PhotoStitch Embroidery</th>
<th>Sepia PhotoStitch Embroidery</th>
<th>Monochrome PhotoStitch Embroidery</th>
<th>Color Tile PhotoStitch Embroidery</th>
<th>Linear PhotoStitch Embroidery</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create an embroidery from a color photo, using multiple threads for a full color result.</td>
<td>Create a sepia embroidery from a photo to give a heritage look, similar to old photos.</td>
<td>Create a grayscale embroidery from a black and white photo</td>
<td>Create an embroidery from a color photo, generating small blocks of stitches with a tiled effect.</td>
<td>Create a single thread embroidery from a photo, generating a linear pattern of stitches, or a Maze or Spiral effect.</td>
</tr>
</tbody>
</table>
PhotoStitch into Hoop

Use the PhotoStitch into Hoop option to create a new embroidery in the PhotoStitch Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery, it will fit in the hoop vertically and/or horizontally. When the new embroidery is saved, it is included in the project with any other embroideries that are on the PREMIER+™ 2 Embroidery screen.

- Click Assistants > PhotoStitch > PhotoStitch into Hoop.
- Choose Assistants > PhotoStitch > PhotoStitch into Hoop.

PhotoStitch into Rectangle

Use the PhotoStitch into Rectangle option to create a new embroidery in the PhotoStitch Assistant that is a best-fit to a rectangular area you draw on the PREMIER+™ 2 Embroidery screen.

- Click Assistants > PhotoStitch > PhotoStitch into Rectangle
- Choose Assistants > PhotoStitch > PhotoStitch into Rectangle

Selecting and Editing Pictures

In many cases the autolevels, cropping and background removal features in the PhotoStitch Assistant will be all that you need when editing photos to make PhotoStitch embroideries.

If you wish to modify a picture further before using it in the PhotoStitch Assistant, you will need to use a picture editor such as Preview. Adjust your picture, save it with a new name, then use the new picture in the PhotoStitch Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it again with different options.

General Considerations

The PhotoStitch Assistant is most easily used with photos in which the person’s face is well defined, and the background color, if used, contrasts well with the face and hair.

Removing the background can not only remove objects that draw attention from the subject of the picture, but can also enable Autolevels to enhance the color.

It can also create an embroidery with a much lower stitch count, for ease of stitching.

For PhotoStitch, best results may be obtained where the background is almost completely removed. Removing the heavily contrasting background colors may bring out subtle color variations in the person’s features.
Cropping Pictures

Use your picture editor or the Rotate and Crop Picture page to crop the picture to approximately the desired proportions.

Note: To obtain more detail on an individual's face it is often helpful to crop so that only the head and part of the shoulders are shown.

Removing Backgrounds

Use Flood Fill to remove an evenly colored background. If the photo has a graduated background, such as a cloudy sky, use Flood Fill repeatedly, followed by cleaning with the Large Eraser to remove remaining specks. Very detailed backgrounds with varied coloring, such as a street scene, are best removed with the Large, Medium and Small Erasers.

If the face or hair are the same color as the background, Flood Fill may remove them as well.

To prevent this, break the area into two parts with the Small Eraser, then remove the part that you don’t want.

Note: Alternatively, use the Instant Alpha and Smart Lasso features in the Select popup menu in Preview to remove the picture background. For details, see the topic "Extract an image from its background" in the Preview Help.

Use the PhotoStitch Assistant to Create a PhotoStitch Embroidery

1 Choose Assistants > PhotoStitch Assistant > PhotoStitch into Hoop.
2 The PhotoStitch Assistant opens at the Choose Embroidery Type page.
3 Select one of the following embroidery types:
   • Color PhotoStitch Embroidery
   • Sepia PhotoStitch Embroidery
   • Monochrome PhotoStitch Embroidery
   • Color Tile PhotoStitch Embroidery
   • Linear PhotoStitch Embroidery

In this example, a Linear PhotoStitch Embroidery and a Color PhotoStitch Embroidery are used.
Note: The Color PhotoStitch, Sepia PhotoStitch, Monochrome PhotoStitch and Color Tile PhotoStitch options in the PhotoStitch Assistant are available only if you own PREMIER+™ 2 ULTRA.

4 Click Continue. The Choose Picture page appears.
5 Click the desired option from:
   • Select File to select an existing picture file.
   • Other Sources to paste or to obtain a picture directly from a scanner or camera, including a MacBook® integrated camera.
6 In the Open dialog, browse to your photo.
7 Click Open to load the photo into the preview area.

Browse to a photo on your computer, or download one from social media.

8 Autolevels adjusts brightness and contrast automatically. It is initially enabled. Deselect it if the colors appear distorted.
9 Click Continue. The Rotate and Crop Picture page appears.
10 If required, rotate the picture to any angle from 0 to 359 degrees. This can be useful when straightening scanned pictures.

11 If required adjust the crop lines to select the desired area of the picture. Click Automatic to start again.
   • Hold the Shift key while dragging to resize the rectangle proportionally.
   • Hold the Option key while dragging to resize the rectangle without moving its center.

Note: The gray rectangular lines show crop size. Drag anywhere inside the crop box to move it.

12 Click Continue. The Remove Background page appears.

13 Use Flood Fill to remove adjacent areas with a similar color. Use the Large, Medium and Small Erasers to 'wipe out' background areas.

Use Undo to reverse actions, and Reset to go back to the original picture.

14 Click Continue. The Design Size page appears.
Specify the size of your PhotoStitch. The size changes proportionally.

Click Continue. If Linear PhotoStitch Embroidery was selected in the Choose Embroidery Type page, the Choose Thread Color page appears.

Note: This page displays the number of stitches in the embroidery, its height, width, and the total number of color changes.

To change the thread color, click Change Color, then select a new color in the Color Selection dialog.

Select an artistic effect from the pop-up list. The available options are Linear, Spiral and four Maze effects.

Select Enhance Detail to bring out detail in the picture, for example in a photo where the face is clear, but the contrast is poor.

Note: Scan Depth refers to the distance between the lines that produce an embroidery from a picture. The lower the Scan Depth figure, the finer the detail in the embroidery, and the more stitches produced.
Note: Density changes the density of the stitching along each line, where 1 is the standard default density and 40 is the most open, with the fewest stitches.

Click Done to close the assistant.

**Creating a Color PhotoStitch**

Note: If you own PREMIER+™ 2 ULTRA, the extra options Color PhotoStitch, Sepia PhotoStitch, Monochrome PhotoStitch and Color Tile PhotoStitch will be available in the Choose Image Type page.

In the Choose Embroidery type page, select Color PhotoStitch Embroidery and click Continue to prepare your picture. After editing your picture, the Choose Thread Colors page appears.

Adjust the number of colors with the arrows in the Color Selection box, or type in the required number of colors.

Click Apply to update the colors list and preview.

To change a particular thread color, select the color, click Edit Selected Color, then select a new color in the Color Selection dialog.

Add an extra color from the source picture by clicking Pick New Colors, then selecting the color with the eye-dropper pointer. The nearest matching thread is added to the list.

Note: Remove the selected color from the list with Delete Selected Color, or all colors in the list with Delete All Colors. Go back to the original color list with Reset.

Delete All Colors enables you to control the exact colors used. You can delete all colors, then select new colors with Pick New Colors.
Click Continue. The PhotoStitch Embroidery Options page appears.

Note: If the photo is large, you may receive a warning about the time taken to create the embroidery.
This page displays the number of stitches in the embroidery, its height, width, and the total number of color blocks.

27 Use the slider to adjust the Density of the stitching.
28 Select Enhance Detail to bring out detail in the picture, for example in a photo where the face is clear, but the contrast is poor.
   Note: Enhance Detail does not change the colors used, it affects the way that those colors are used.
29 Click Done to close the assistant. The embroidery is placed in the work area.
30 If desired, add a frame or border to the PhotoStitch. See "Creating Frames and Borders" in the PREMIER+™ 2 Embroidery User's Guide for more information.
Choose Embroidery Type

Create a full color embroidery
Use monochrome or sepia
Use a color tile effect
Use a single thread to create a single color embroidery

Use the Choose Picture page to select the type of PhotoStitch embroidery.

**Note:** The Color PhotoStitch, Sepia PhotoStitch, Monochrome PhotoStitch and Color Tile PhotoStitch options in the PhotoStitch Assistant are available only if you own PREMIER+™ 2 ULTRA.

**Color PhotoStitch Embroidery:** Create a PhotoStitch embroidery from a color photo. The PhotoStitch Assistant automatically generates a randomized pattern of stitches, using multiple threads for a full color result.

**Sepia PhotoStitch Embroidery:** Create a PhotoStitch embroidery using sepia colored threads for a heritage effect similar to old photos.

**Monochrome PhotoStitch Embroidery:** Create a PhotoStitch embroidery from a photo, using thread colors in grayscale color ways.

**Color Tile PhotoStitch Embroidery:** Create a PhotoStitch embroidery from a color photo, generating small blocks of stitches in varying shapes with a tiled effect, using multiple threads for a full color result.

**Linear PhotoStitch Embroidery:** Create a PhotoStitch embroidery from a color or monochrome photo, generating a linear pattern of stitches, or a Maze or Spiral effect, using one thread for a single color result. There are six effects available.
Choose Picture

Select a picture file on your computer

Paste a copied picture or import a photo from a scanner or camera

Improve the brightness and color

Load a picture from Facebook®, Instagram®, Flickr®, or Twitter®

The picture is previewed

Use the Choose Picture page to select the picture you wish to convert to a PhotoStitch embroidery. After selecting a picture, the preview box shows the selected picture with its name underneath.

Rotate and Crop Picture

Change the angle of the picture

Select the whole picture

Automatically exclude the picture background

Zoom in and out

If required, rotate the picture to any angle from 0 to 359 degrees. This can be useful when straightening scanned pictures.

Use Crop to select the section of the picture that is to be used to create the PhotoStitch embroidery.

Note: To obtain more detail on an individual’s face it is often helpful to crop so that only the head and part of the shoulders are shown.
Remove Background

Use the Remove Background page of the PhotoStitch Assistant to remove the background from the photo, so as to emphasize the person’s face, or other subject.

Note: Best results may be obtained if the background is completely removed, leaving only the face itself. Removing heavily contrasting colors in the background brings out the subtle color variations in the person’s features.

Remove the Background from Jonathan’s Photo

1. Choose Assistants ➤ PhotoStitch Assistant ➤ PhotoStitch into Hoop.
2. The PhotoStitch Assistant opens at the Choose Embroidery Type page.
3. Ensure Color PhotoStitch Embroidery is selected, then click Continue. The Choose Picture page appears.
4. Click Select File.
5. In the Open dialog, browse to the folder Home/Premier+2/Samples/PhotoSt/Pics.
6. Click ’Jonathan.png’, then click Open. The picture is loaded onto the Choose Picture page, with the name shown below the preview area.
7. Click Continue and the Rotate and Crop Picture page appears.
8. No rotation or cropping are required, so click Continue and the Remove Background page appears.
   Note: It is recommended to use a graphics tablet and pen, if available, for the Remove Background functions.
9. Click Flood Fill .
10. Click the left side of the picture. Flood Fill removes an area of the background, leaving small differently colored areas behind. Flood Fill removes a particular color, and very similar colors.
11. Continue using Flood Fill to roughly remove the light brown background on the left. If need be, use Reset to start again.
   Note: Undo reverses the last action, while Reset goes back to the original version of the picture.
12 Click the dark area to the top right, close to Jonathan’s head. Part of his hair may be removed, along with the background. Click Undo. If this does not happen the first time, try again nearby.

13 Use the Zoom bar to magnify the area above Jonathan’s head.

14 Select the Small Eraser  and draw a line around the top of Jonathan’s head, separating the dark background areas from his hair.

Lift the mouse button or graphics tablet pen frequently. Then if you make a mistake, and need to Undo, you will not lose much work.

15 Zoom out to see the full picture again.

16 Roughly remove the rest of the background with Flood Fill  .

17 Click the Large Eraser  , and clean the remaining specks from the background. The Medium Eraser  is better for cleaning areas close to Jonathan’s head. Use the Zoom bar to zoom in and out while tidying up the outline. 
   Note: A slightly rough outline will not affect the final embroidery, but specks of background may lead to ‘stray stitches’.
Design Size

Set the size of the design

Zoom in and out on the design

Use the Design Size page to set the size for your PhotoStitch.

Choose Thread Colors

Set the number of colors

Choose a Thread Range

Edit a color

Add or remove a color

Delete all colors

Use the Choose Thread Colors page to match thread colors to colors in the photo. The Choose Thread Colors page appears when you are creating a color, sepia, monochrome or color tile PhotoStitch embroidery.

Color Selection

Number of Colors: Set the number of thread colors used in the embroidery. The number of colors is initially set to the recommended number for the picture.

Note: An initial palette of 7 colors is provided for a sepia PhotoStitch, and 11 colors for a monochrome PhotoStitch.

Click the Number of Colors up and down arrows or enter a number to change the number of colors.
Apply: Update the list of threads and the thread color preview.

Reset: Return the thread list to the initial (recommended) set of threads. The palette is reset to 7 colors for a sepia PhotoStitch, or 11 colors for a monochrome PhotoStitch.

Note: When Reset is used, any custom thread matches that were made must be re-selected with Edit Selected Color.

Change All Threads To
Change the thread range. When a thread range is chosen, each color in the picture is assigned the nearest matching thread color from the chosen thread range.

Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit Selected Color are lost.

Picture and Thread Color List
The list shows a thread color for each color currently selected from the picture. The same thread color may be matched to two or more colors in the picture. Each thread color can be individually changed with Edit Selected Color. When thread colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors
Use Pick New Colors 🖌️ to add thread colors to the list by selecting them from the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red, green, blue) value at the point clicked. If there is already a thread color assigned to that exact RGB value, it is highlighted in the list instead of adding a thread color to the list.

Pick a New Thread Color

1. Click Pick New Colors 🖌️.
2. Move the pointer over the Source Picture. The pointer changes to an eye-dropper 🖌️.
3. Click the picture to pick up the color under the tip of the eye-dropper.
   The nearest matching thread color from the selected Thread Range is automatically selected and added to the thread color list. Because the PhotoStitch effects use a color blending process, the colors are recalculated.

Delete Selected Color
Use Delete Selected Color — to remove the highlighted color from the list.
Because the PhotoStitch effects use a color blending process, the colors are recalculated. The Thread Color Preview is displayed again, with the reduced set of thread colors.

**Edit Selected Color**
Use Edit Selected Color to change a thread color.

*Note:* It is recommended only to use Edit Selected Color after the main thread range has been selected.

- Click a color in the list, then click Edit Selected Color. The Color Selection dialog appears so that a different thread color can be chosen.

**Delete All Colors**
Use Delete All Colors to remove all the thread colors from the list.

*Note:* Delete All Colors can be used to clear all colors before using Pick New Colors to choose colors from the Source Picture.

**PhotoStitch Embroidery Options**

- Set the stitch density
- Make details more prominent
- View the design information
- Place the embroidery in the work area

Use the PhotoStitch Embroidery Options page to change the stitch density and enhance detail in the picture. View and check the final design in 3D before closing the PhotoStitch Assistant.
Color Tile Options

Choose a tile shape
Set the tile size
Select satin or fill tiles
Set the stitch angle for the tiles
View the design information
Place the embroidery in the work area

Use the Color Tile Options page to choose tile shape for the embroidery, select the stitch type, and the tile size and angle. View and check the final design in 3D before closing the PhotoStitch Assistant.

The Color Tile Options page of the PhotoStitch Assistant only appears when you create a Color Tile embroidery.

Linear Embroidery Options

Select a thread color
Use linear, spiral & maze effects
Set the stitch angle
Space between the stitch lines
Set the stitch density
Make details more prominent
View the design information
Place the embroidery in the work area

Use the Linear Embroidery Options page to choose the color for the embroidery. Optionally, use a Linear, Spiral or one of four Maze stitch effects, change the angle of the stitching, select scan depth and density, and enhance detail in the picture. View and check the final design in 3D before closing the PhotoStitch Assistant.

The Linear Embroidery Options page of the PhotoStitch Assistant only appears when you are creating a Linear PhotoStitch embroidery.
Use the Quilt Block Assistant to create a filled or outline quilt block automatically – you can even create a quilting fill around an embroidery!

Use the Quilt Block Assistant to create a filled or outline quilt block automatically, or a block with a quilting fill around an embroidery.

Note: The Quilt Block Assistant is only available in PREMIER+™ 2 ULTRA.

Open the Quilt Block Assistant

- Click Assistants > Quilt Block Assistant.
- Choose Assistants > Quilt Block Assistant.

Use the Quilt Block Assistant

1. Click Assistants > Quilt Block Assistant. Alternatively, choose Assistants > Quilt Block Assistant.
2. Select a quilt block style.
3. Step through the rest of the Quilt Block Assistant.
   When you finish, the quilt block is in the center of the hoop.
4. Use Save, then Export to keep the new quilt block.
   The most recently used quilt block dimensions are remembered, even if the program has been restarted.
   Information about the Fill Pattern used is stored in the settings of the embroidery that is created.
Select Quilt Block Style

Use the Select Quilt Block Style page to select one of five quilt block styles.

- Surround an embroidery with a fill
- Filled shape within a quilt block
- Unfilled shape surrounded by a fill
- Filled quilt block
- Quilt block; no shape or fill

Select Size

Use the Select Size page to set the quilt block shape, size, angle, and add a cut line around the block.

- Choose one of nine shapes
- Set the quilt block angle
- Select the dimensions and quilt block size
- Create a seam allowance

Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled individually or combined with another shape, with no overlaps or gaps.
Load Embroidery
Use the Load Embroidery page to load an embroidery to use in the center of your quilt block.

- Load an embroidery
- View the clipboard contents
- Paste a copied embroidery
- Preview the opened embroidery

Adjust Embroidery
Use the Adjust Embroidery page to set the angle and position of the embroidery within the quilt block, and the margin around it.

Note: If you loaded an embroidery that was too large for the specified quilt block, it is outlined in red. Return to the Select Size page and choose a different size for the quilt block, or select another embroidery.

- Drag the embroidery into place
- Set the embroidery angle
- Flip the embroidery horizontally
- Flip the embroidery vertically
- Set the space around the embroidery
Select Shape
Select an internal shape for your quilt block, and set its size and angle.

Select an internal shape
Set the angle of the shape
Enter dimensions for the shape
Drag to resize the shape

Use one of 75 shapes for the internal shape in the quilt block.

Select Fill Pattern
Choose a fill type for your quilt block, and set the options for it.

Create a stippled fill
Create a fill of parallel lines
Create a crosshatched fill area
Select decorative stitches for a motif fill
Use echo lines around the shape or embroidery
Create a fill of contour lines
Select a shape and motif lines
Quilt Block Assistant Examples

Surround an Embroidery in a Quilt Block with an Echo Fill

1. Click Assistants > Quilt Block Assistant. Alternatively, choose Assistants > Quilt Block Assistant.
   The Select Quilt Block Style page appears.

2. Select Filled Quilt Block; Inner Embroidery.
   This will create a filled quilt block with an embroidery in the center.

3. Click Continue. The Select Size page appears.

4. Look at the Shape pop-up menu. There are nine shapes to choose from.
   Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled individually or combined with another shape, with no overlaps or gaps.

5. Choose Shape 6, a hexagon.

6. Look at the Enter Size pop-up menu. For a hexagon you can select from Point to Point, Side, and Side to Side.

7. Ensure that Point to Point is selected in Enter Size.

8. Set measurement A to 150mm.

9. Ensure that "Include a cut line" is selected.

10. Click Continue and the Load Embroidery page of the assistant appears.

11. Click Open Embroidery and the Open dialog appears.

12. Browse to the folder Home/Premier+2/Samples/Premier+2Emb/Stitch2/Flowers.

13. Select the embroidery 'Iris Single.vp4'.
14 Click Open and the embroidery is loaded onto the preview area.

Note: After choosing an embroidery you can select a different embroidery, but only the most recently chosen embroidery is shown on the preview area. The dimensions, number of stitches, and thread colors used in the embroidery are shown below the preview.

15 Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the center of the quilt block shape, with a clear margin and blue fill area surrounding it.

16 Click Rotate 45° twice. The embroidery rotates clockwise by 45 degrees in the preview.

You can use Angle and Rotate 45° to rotate the shape by 45 degrees, or an angle that you choose, in a clockwise direction.

17 Enter 0 in the Angle number box to return the embroidery to its original position.

18 Click Mirror Vertically to reverse the embroidery.

Mirror Horizontally mirrors the embroidery from left to right, and Mirror Vertically mirrors the embroidery from top to bottom.

19 Click Mirror Vertically again to set the embroidery back to the previous position.

20 Click the up arrow next to Margin to increase the margin by 2mm. The margin around the flower embroidery grows larger.
21 Drag the embroidery so that the margin lies outside the edge of the quilt block. The blue fill disappears, and the line showing the edge of the margin becomes red.

Note: You could drag it back to its original position, but it is just as easy to reload the embroidery.

22 Click Go Back. In the Load Embroidery page, click Open Embroidery to open the Open dialog and load Iris Single.vp4 again.

23 Click Continue. In the Adjust Embroidery page the embroidery has returned to its original position and settings.

If you had clicked Continue without loading the embroidery again, your changes would have been retained.

24 Click Continue. The Select Fill Pattern page appears.

Note: The embroidery is surrounded by an unstitched margin, and the default fill, a Stipple Fill. The Options button is available to change the Stipple Fill settings.

25 Click Echo . The fill around the embroidery changes to an Echo Fill. The outer lines in the echo fill follow the outline of the quilt block, while the inner lines follow the outline of the embroidery.

26 Click the Options button for Echo Fill. The Echo Fill properties dialog opens.

27 Set the Spacing to 4.0mm, and ensure the Stitch length is 1.5mm.

The Style is set to style 1, rounded corners. You can also use square (Style 2) or diagonal (Style 3) corners. These styles have more significant effects when using the Inner Shape quilt block option.

28 Click OK to view the effect of the changes.

29 The gap between the embroidery and the echo lines is greater than the gap between the lines themselves. Click Go Back to return to the Adjust Embroidery page.

30 Set the Margin to 4mm, then click Continue to return to the Select Fill Pattern page.

The first line in the echo fill now starts at the same distance from the embroidery as the other lines are from each other. There are several small ‘islands’ around the flower.
Click Options and in the Echo Fill dialog set the Spacing to 4.2mm. Then click OK. This increases the distance between the lines of stitching, and removes the small islands.

Adjust the Gap and Style, and the position of the embroidery to achieve your preferred results.

Click Done to place the finished quilt block in the work area. Two rows of stitching around the quilt block show the lines at the edge of the block where the fabric should be cut and folded. Note the orange handles for the group created from the embroidery, the echo lines and the cut line.

In the Color Worksheet, select the color for the echo lines and change it to the dark purple used in the Iris petals in the embroidery. The color of the stitching in the fill now matches the main color in the embroidery.

Show an Echo Around an Embroidery

1 Choose File > New to open a new PREMIER™ 2 Embroidery window.
2 Choose File > Insert (or ⌘ I) to load an embroidery.
3 In the Open dialog browse to the folder Home/Premier+2/Samples/Premier+2Emb/Stitch2/Quilting.
4
5 Click the Blanket Stitch Flower embroidery to select it, then click Open to load the design. The flower design appears in the work area.
6 With the flower embroidery still selected, click Actions > Copy. Alternatively, choose Edit > Copy or press ⌘ C.
7 Click Assistants > Quilt Block Assistant. Alternatively, choose Assistants > Quilt Block Assistant. The Select Quilt Block Style page appears.
8 Select Filled Quilt Block; Inner Embroidery. This will create a filled quilt block with an embroidery in the center.
9 Click Continue. The Select Size page appears.
10 Look at the Shape pop-up menu. There are nine shapes to choose from. Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled individually or combined with another shape, with no overlaps or gaps.
11 In the Shape pop-up menu choose Shape 6, a hexagon.
12 Ensure that Point to Point is selected in Enter Size, and that "Include a cut line" is selected.
13 Set measurement A to 200mm.
14 Click Continue and the Load Embroidery page of the assistant appears. The Blanket Stitch Flower can be seen in the Clipboard.
15 Click Paste Embroidery. The blanket stitch flower is placed in the preview.

To use embroideries created or loaded in PREMIER+™ 2 Embroidery in the Quilt Block Assistant, use Copy and Paste.
Note: The dimensions, number of stitches, and thread colors used in the embroidery are shown below the preview.
16 Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the center of the quilt block shape, with a clear margin and blue fill area surrounding it.
Click Continue. The Select Fill Pattern page appears. The embroidery is surrounded by an unstitched margin, and the last used fill. The default is Stipple Fill. The Options button is available to change the settings.

Click Echo. The fill around the embroidery changes to an Echo Fill, emphasizing the blanket flower.

Note: The outer lines in the echo fill follow the outline of the quilt block, while the inner lines follow the outline of the embroidery.

Click Done to place the finished quilt block in the work area.

Create a Quilt Block with a Central Filled Shape

1. Click Assistants > Quilt Block Assistant. Alternatively, choose Assistants > Quilt Block Assistant.
   
The Select Quilt Block Style page appears.

2. Select Outline Quilt Block; Filled Inner Shape. This will create a block with an filled shape in the center.

3. Click Continue. The Select Size page appears.

4. Look at the Shape pop-up menu. There are nine shapes to choose from. Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled individually or combined with another shape, with no overlaps or gaps.

5. In the Shape pop-up menu choose Shape 2, a rectangle.
   In the preview area two sides of the rectangle are shown with a dotted line, sides A (the top) and B (the side).

6. In Enter Size, click the up and down arrows in boxes A and B. The rectangle changes shape.
   This enables you to set the rectangle shape and size.

7. In the Shape pop-up menu choose Shape 1, a square.
   Only one side, A, now has a dotted line as all sides are the same size. The box B is now unavailable (dimmed).

8. Look at the Enter Size pop-up menu. You can choose from Side and Diagonal, so you can enter the measurements according to the quilt pattern you are piecing. Note: If you select Diagonal the dotted line 'A' will run diagonally across the center of the square.

9. Ensure that Side is selected in Enter Size.

10. Set side A to 150mm.
Position the arrow pointer over box A in Enter Size without clicking. A tooltip shows the measurement in inches, and the minimum and maximum size.

*Note:* Positioning the arrow pointer over a measurement box shows the alternative measurement. You may also enter the alternative measurement with units of mm or " and it is automatically converted.

Set A to 200mm. The square is now 200mm wide and high.

Ensure that "Include a cut line" is selected.

Click Continue. The Select Shape page appears. Use this page to select the internal shape for the quilt block.

Look at the Shape pop-up menu. There are 75 shapes to choose from.

Scroll down the list and select Shape 31, a heart. In the preview the internal shape becomes a heart.

To resize the shape, use the handles on the corners of the box. The Width and Height boxes show the new dimensions. To change the shape, set Proportional to unlocked, then move a corner handle or one of the dotted lines.

To move the shape, drag within the box and position the shape as desired.
No adjustment of the shape is required, so click Continue. The Select Fill Pattern page appears. The heart shape is filled with the last used fill.

Click Motif 🌟. The fill pattern changes to stars, and the Options button in the motif area becomes available.

Click the Options button for motifs. The Motif Fill Properties dialog opens.

Click the Motif 1 button. The Motif dialog opens.

Set the Group to Universal and the Category to General Motifs 1.

Select Pattern 6, a heart in the pattern window.

Ensure that the motif Height is set to the default value of 8mm.

Click OK to close the motif dialog.

In the Gap area of the Motif Fill properties dialog, set Horizontal to 10% and set Vertical to 25%. This will create more space between the hearts in the fill.

In Offset, set Horizontal to 50%. This will alternate the positioning of the hearts.

Click OK to return to the Select Fill Pattern page. Use the preview on the Select Fill Pattern page to check your adjustments.

Click the Options button for motifs again.

Change the Stitch Type to Triple.

Set the Horizontal Gap to 10% and the Vertical Gap to 20%.

Click OK to return to the Select Fill Pattern page.

Click Done. The quilt block is displayed in the design area.

Note: Two rows of stitching around the quilt block show the lines at the edge of the block where the fabric should be cut and folded.
Use the Word Sculpt Assistant to create a word design automatically using your choice of outline, words, and fonts.

Use the Word Sculpt Assistant to create a word design automatically. Select the outline, colors, words and fonts.

The initial size is set by the hoop. The most recently used values are kept within a session. Information about the outline, words and fonts used is stored in the settings of the embroidery.

Note: The Word Sculpt Assistant is only available in PREMIER+™ 2 Embroidery Extra.

Open the Word Sculpt Assistant
- Click Assistants ▶ > Word Sculpt Assistant.
- Choose Assistants > Word Sculpt Assistant.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Word Sculpt embroidery</td>
<td>See “Create a Running Man Word Sculpt Design” on page 50.</td>
</tr>
<tr>
<td>Adjust the lettering blocks in your word sculpture</td>
<td>See “Change Template Settings in the Block Menu” on page 68.</td>
</tr>
</tbody>
</table>

Select Outline
Use the Select Outline page to select a shape for your design, set its size and angle, choose a stitch type for the outline and adjust its settings.

Select one of over 300 shapes
Set the design size
Set the design angle
Mirror the design outline
Choose & adjust a stitch type
View the design information
Select Words

Enter words for the design
Use only capital letters
Use each word once
Set the font size and margin
Use a random variety of fonts
Choose one font for the design
Select a color palette
Set the orientation of the words
Show or refresh the preview

The Select Words page enables you to enter words, and place them inside the outline.

Create a Running Man Word Sculpt Design

1 If required, choose File > New.
2 Choose Assistants > Word Sculpt Assistant. The Select Outline page of the Word Sculpt Assistant appears.
   Note: A large hoop is best when creating a word sculpture.
3 Click the pop-up arrow for the Shape list. There are over 300 shapes to select from.
4 In the Shape pop-up list scroll down to the People category, and select the shape Running 1.
   Note: The size of the design is set by the currently selected hoop. There is no need to change the settings in Select Size for this design.
5 Ensure that Angle is set to 0, and that Mirror is not selected.
   Note: Use Angle and Mirror to adjust the position of the outline.
6 In Stitch Type ensure that Satin Line is selected.
   Note: For a different effect, you could choose Motif Line, and click Options to select a different motif and its settings.
7 Click Continue and the Select Words page of the assistant appears.
In the Words text box, enter the words or phrases to use in your design, separated by a comma. You may find it easier to create the list in a text editor and paste it in. 
Note: Not all of your words may be used. Enter a word twice in your list if you want it to be frequent in the design.

Deselect Upper case only to use upper and lower case letters.

If desired, select Use words once only if you do not want words repeated.

Set Margin to 1mm to place the words close to each other.

Reduce Font Size to 8mm to enable more words to fit into the running man outline.

Ensure that Random fonts is selected.

Note: Random fonts uses a variety of fonts recommended for the selected Font Size. For example, both Antonia 10-20mm and Arial 08-14mm may be used if the Font Size is set to 11mm.

In Color Theme, ensure that Original is selected in the pop-up menu. The outline and words use their original colors.

Note: Use one of the other Color Themes to set the design to variants of the same color.

In Orientation ensure that Random is selected.

For a different effect, you could select Horizontal and Vertical or one of the other options.

Click the Refresh Preview button to use your updated settings.

Click Refresh Preview again. The arrangement of the words and the number of words used changes.

Change the settings and use Refresh Preview until you are happy with the results.

Click Done to place the design in the work area. Save this original version, if desired.

Note: The design is loaded as a Group, and each word is a lettering Block with Curve line types at Top and Bottom, and Constraint set to Free. You can mould each Block to almost any shape you wish.
20 Click Restrict Groups, then click the yellow handle on one of the lettering Blocks. You can see the settings for the Block.
*Note:* For more information on adjusting lettering Blocks, see Creating Lettering in the PREMIER+™ 2 Embroidery Reference Guide or Help.

21 Drag the handles on the block to mould it to the desired shape.
*Note:* Choose Edit > Previous Design (⌘←) and Edit > Next Design (⌘→) to move between the designs in the Group.

22 To change the font in a lettering Block, right-click the Block and select Properties in the Context menu.
*Note:* If you want to mould a lettering Block to a larger size, a different font may look better. Check the size range before changing.

23 To add a word to the design, choose Edit > Copy (⌘C) then Edit > Paste (⌘P) to copy and paste one of the words, and then move it to the desired position.

24 Control–click the new word, and in the Letter Properties dialog change the text and font. Click OK.

25 In the Color Select area on the Design Panel, click the thread color and set it to match the theme.

26 Mould the new word to shape.
Add words to your design and mould them to shape, then Save your finished design.
Use the Project-in-the-Hoop Assistant to create an in-the-hoop design using your choice of project type, style and dimensions.

Use the Project-in-the-Hoop Assistant to create an in-the-hoop design, selecting a project type, style and dimensions. Follow the PDF instructions to stitch out your project.

**Note:** The Project-in-the-Hoop Assistant is only available in PREMIER+™ 2 Embroidery Extra.

Open the Project-in-the-Hoop Assistant

- Click Assistants > Project-in-the-Hoop Assistant.
- Choose Assistants > Project-in-the-Hoop Assistant.

Use the Project-in-the-Hoop Assistant

2. Select a design Category and a Style.
3. If required, enter the Dimensions of your project.
4 Click the View PDF Instructions button to view and print a copy of the PDF stitchout instructions.
5 After you click OK to select the project, read the instructions in the PDF, and view how the project is constructed in the Design Player.
6 Then make any desired customizations to the main design in the work area.
   Note: Ensure that you change only the decorative embroidery, and not the construction stitching. Preserve the order of the sections of the project.
7 Choose Edit > Previous Design (⌘←) and Edit > Next Design (⌘→) to step between the sections of the project.
8 Change the color of the construction stitching, and the decoration, to suit your fabric.
9 Choose File > Save to save your project, and then stitch it out in a suitable hoop, following the instructions.
Use the Split Project Assistant to split a large embroidery project into sections for stitching out.

Split a large embroidery project into sections for stitching out.

Use the Split Project Assistant to split very large projects, or to split smaller projects that are still too large to fit into your largest hoop.

Note: The Split Project Assistant is only available if you own PREMIER+™ 2 ULTRA.

Split a project into sections
- Click Assistants > Split Project Assistant.
- Choose Assistants > Split Project Assistant.

Using the Split Project Assistant

1. Ensure you have an embroidery on the work area, then click Assistants > Split Project Assistant.
2. In the Split Embroidery page click Change Hoop to select a hoop.
3. Select a Hoop Group, a Hoop Size, and the Orientation.
   Note: To minimize the number of hoopings when stitching out, select the largest single-part hoop for your embroidery machine.
4. You can see the number of hoopings. If desired, increase or decrease Overlap to fit your embroideries within the hoop.
5. Click Continue to make a first split using these settings. If important features in the embroidery are split, click Go Back and adjust your settings.
   - For Connection, use Running Stitch and not Trim if you have to split large stitch areas.
   - Use Corner alignment stitches if lightly embroidered areas are split, and Baste if heavily embroidered areas are split. Some machines have special positioning features which do not require alignment stitches.
6 Click Continue. The Save Embroidery page appears.
7 Use the Previous and Next buttons to preview the splitting of the embroidery. Adjust the settings on the Split Embroidery page until satisfied.
8 Click the Export All Sections button to save the split embroidery. Browse to your My Designs folder, and name the project. The split sections will be numbered automatically.
9 Click Continue. The Print Options page appears.
10 Print a plan and worksheets for your project:
   • Overview prints a plan of the split sections, with section names.
   • Complete Template prints a full size template of the split embroidery sections, with an outline around each section to indicate how to join them together.
   • Worksheets prints a worksheet for each section. The worksheet gives the dimensions of the design, the total number of stitches, a full list of the threads used, and the number of stitches for each thread.
   
   Note: The Overview and Complete Template may only be printed from the Split Project Assistant.
11 Click Done to close the assistant.
Split Embroidery

Use the Split Embroidery page to select the desired hoop size, the splitting method, the overlap between hoop areas, what type of alignment stitch to use, the level of compensation, and the type of connection for your project.

Experiment with the embroidery splitting options. This will give you the best possible split.

Save Embroidery

Use the Save Embroidery page to preview the split sections, and to export the split embroidery sections automatically.

Suffixes for Multi-Hoop Splits: For a multi-hoop split, the split parts are distinguished by a two digit suffix that is automatically added to the file name. The numbers start at 01 for the top left hoop, then increase across and down, for example Three Flowers_01 to Three Flowers_03.

Note: The numbers are used only to distinguish the individual sections. You can stitch out the sections in any order, as required.
Print Options

Print a full-size template for each section
Print a plan of the split sections
Print a worksheet for each section

Use the Print Options page to print information on stitching and aligning your project. You can print worksheets, an overview, or a template.

Stitch Out and Align Split Project Sections

Deciding the Stitchout Order

Generally, the split sections should be stitched out from the center. However, if the embroidery project only uses a few hoop areas, stitch out the section with the heaviest stitching first, as this will be the section which pulls the fabric the most.

As with all projects, it is best to try some test stitchouts before stitching the final version. It is particularly important to make test stitchouts of some adjacent sections if you think they may be difficult to align. For example, if the split line across a fully stitched area is very irregular, or when one of the sections has very heavy stitching.

General Alignment Considerations

Some designs will require less precise alignment than others. If you have split an embroidery so that the split lines go between all the stitch areas, it is unlikely that you will need to have perfect alignment between sections. The main consideration would be to ensure the fabric is straight each time it is re-hooped.

However, when any stitch areas are split, alignment is crucial to achieving a good stitchout. Using alignment stitches and compensation of Low or High will help to align sections and eliminate gaps between them.

There are also various alignment aids including:

- The printed full size template
- Worksheets for each section, optionally printed on transparency paper
- The hoop template supplied with the hoop for your machine
- Light sensitive pens that can be used to mark fabric, and other temporary fabric marks
• Fabric stiffening aids and stabilizers that combat pull and make alignment easier
• The needle and embroidery positioning controls on your embroidery machine

Using the Template

This is the most useful alignment aid. The template shows the whole embroidery at the size it will be stitched out. Each hoop area is marked by corners and a large + in the center.

The hoop area corners show the extreme points of the stitchable area within the hoop. If you have a hoop template supplied with your hoop, this corresponds to the stitchable area shown on the hoop template, usually marked as a grid.

The template starts in the top left corner and works across and down to the bottom right corner. When cutting out and joining the pages together, you may find it easier to leave the first page uncut, then cut the dashed edge of the next page before aligning it to the first page and taping it in place. Continue like this until all the pages are joined together.

Note: You can also use the template as a guide to the size of your piece of fabric. The template shows the overall stitchable area that will hooped, but you will need to allow extra fabric around the edges for physically hooping up the fabric.

Use the template to mark hoop centers on the fabric. Use a pin to punch a hole through the template at each hoop center. Pin the template to the fabric and mark the fabric through each hole. If the point that is marked will be stitched over and hidden, use a pencil or a pen to mark the center point. If the point will be on open fabric, use a light-reactive fading pen.

Using Other Alignment Aids

Fabric Choice, Stiffeners and Stabilizers
In general, stiffer fabrics will resist pull and distortion better.

Fabric stiffening aids and stabilizers will combat pull and make alignment easier. In particular, iron-on backing helps to resist fabric distortion. You may wish to apply this to the fabric before marking the hoop centers or making any other alignment marks.

Hoop Templates and Printed Worksheets
When hooping up each section, align the center marked on the fabric against the hoop template to guide the position of the fabric in the hoop. If you do not have a hoop template, use the printed worksheet at 100% scale for the section. You could also print the worksheet on transparency paper.

Center Lines
You may also wish to mark lines between the hoop center points so you can line up the fabric to the center marks on the frame of the hoop. This is especially helpful if you do not have a hoop template. Use a light-reactive fading pen to mark
temporary lines just before you hoop the fabric. An alternative is to iron creases into the fabric as lines between the center points.

**Stitching Out the First Section**

First, ensure the fabric is straight in the hoop, according to the marked positions of the hoop centers. After selecting the embroidery on the machine, use the machine controls to position the needle over the center point marked on the fabric.

*Note:* If you are unable to do this on the machine, this means that you have not hooped up your fabric with sufficient accuracy. You will need to move the fabric in the hoop and try again.

If you did not generate alignment stitches, simply start stitching out.

If you have alignment stitches in your split embroidery sections, each section starts with a sequence of movement stitches. These movement stitches jump to the corner of a rectangle within the stitchable area of the hoop, that is half way across the overlap between the hoop areas. For the first section, skip past these movement stitches and then start stitching out.

**Aligning a Section to Previous Sections**

First, ensure the fabric is straight in the hoop, according to the marked positions of the hoop centers. After selecting the embroidery on the machine, use the machine controls to position the needle over the center point marked on the fabric.

**Aligning With No Alignment Stitches**

Use the template or full size worksheet to confirm that the embroidery will connect correctly to previous sections. This is easier to do if you have printed the template or worksheet on transparency paper. If you created test stitchouts, this will help you judge the positioning according to the effect of the fabric properties.

**Aligning With Corner or Baste Alignment Stitches**

The previous sections will have placed alignment stitches that mark the corner positions, either as a small set of corner stitches or lines of basting stitch that meet at the corner. Use the machine controls to step through the sequence of movement stitches that should match up to the corners.

Adjust the machine so that the needle is over the appropriate corner for each movement stitch position. If there are no split stitch areas around the edges of the section that need joining to previous sections, your alignment should now be accurate enough to start stitching.

*Note:* As the number of sections that must be stitched out increases, the type of fabric and embroidery become even more relevant for obtaining a good stitchout. Accurately hooped fabric and the alignment aids will help, but test stitchouts are also important.
If the section must join to stitch areas in previous sections, use the template or full size worksheet to confirm that the embroidery will connect correctly. This is easier to do if you have printed the template or worksheet on transparency paper. If the alignment is too far out, it may be necessary to hoop up your fabric again.

Before starting to stitch, check the alignment stitches of the previous sections, and trim any that may be overlapped by the section you are about to stitch out. New alignment stitches will be added at the end of this section, to replace any that you trim.

**Split Project Assistant Examples**

Use the Split Project Assistant to split very large projects, or use it to split smaller projects that are still too large to fit into your largest hoop.

**Split a Flower Embroidery**

1. If required, choose File > New.
2. Click the Hoop button and set the hoop size to 360mm x 200mm - Universal Large Hoop 4, Natural Orientation.
   
   **Note:** This is a size that will show the whole project, not the actual hoop size which will be selected before stitching out.
3. Choose File > Insert.
4. Browse to the folder Home/Premier+2/Samples/Premier+Inspiration/Floral/Stitch.
5. Click to load the embroidery Three Flowers.vp4.
6. Choose Assistants > Split Project Assistant.
   The Split Embroidery page of the Split Project Assistant appears.
7. Click the Change Hoop button to select the hoop.
   The Hoop Selection dialog opens.
8. In the Brand pop-up menu select Universal.
10. In the Hoop Size list, select 180 x 130mm - Universal Large Hoop 1, and in Orientation, select Natural.

   **Note:** It is not necessary to choose the hoop orientation, as this will be set automatically to create the least number of hoopings. However, the split lines may be more pleasing in one orientation, so it is worth checking the results with both orientations.

For a large embroidery that is to be split into several sections, use the largest single-part hoop available for your machine.
Click OK to select the hoop. When splitting your project, try to adjust your settings to minimize cutting the embroidery.

Check that the Intelligent Split Method is selected. Note: Intelligent Split calculates a split line that cuts through the minimum number of stitches.

For Alignment Stitch Style, select None. Note: Depending on your machine, you may prefer to choose no Alignment stitches (many machines with this hoop type have special positioning features; for example HUSQVARNA VIKING® Designer Diamond Royale or PFAFF® creative sensation Pro). For other machines, use Corner alignment, as these are lightly stitched embroideries, and there are few splits within design elements.

Check that Compensation is set to None as this is a relatively small project and the overlap will be set to avoid splitting heavily embroidered areas.

Check that Connection is set to Trim as the split lines will not cross large stitch areas.

Ensure that Overlap is set at the default of 50mm.

Click Continue. The Save Embroidery page appears.

Use the Next and Previous buttons to step through the sections and check the split lines for the whole design.

The split line has cut through the tip of one of the petals of the flower on the left. Click Go Back to change the overlap.

Set the Overlap to 55mm, then click Continue. The split line no longer cuts the flower.

Note: You can adjust the Overlap to avoid splitting an area. Increasing or decreasing overlap may make it easier for Intelligent Split to fit all of an embroidery into one section, or to cut the embroidery in an inconspicuous place.

Click Export All Sections to save the project as numbered sections. The Export dialog appears.

In File Format, ensure that .vp4 is selected, then click Next. Note: The preferred file format for saving embroideries is .vp4, as this will preserve the separate parts of multipart designs. It also preserves thread color information and notes.

In the Saving as dialog, browse to the folder Home/Premier+2/My Designs.

Click New Folder, and name the new folder Three Flowers. Then browse to the new folder.

In the Save as box, enter the name 'Three Flowers', then click Save. Note: The files are saved as the files Three Flowers_01 to Three Flowers_03. Creating a new folder makes it easier to find all the sections.
26. Click Continue. The Print Options page appears.
   Note: If you have not saved the files a warning message will be displayed.

27. In the Overview area, click Print.

28. In the Print dialog click Print to start printing. An overview of how the embroidery was split is printed.
   Note: The Overview shows how the embroidery was split, how each split section was named, and the number of stitches involved. Use this to decide the best order for stitching out the split sections.

29. In the Complete Template area click Print, and then Print. (If necessary, change printing to a single side.) A full-size template of the split embroidery sections is printed, with an outline around each section to indicate how to join them together.
   Cut out the template and attach the sections as a guide for positioning fabric within the hoop.

30. In the Worksheets area, click Print.

31. In the Print dialog, click Show Details, then set Design Scale to 50%, and click Print to print the worksheets.
   Note: The worksheets give the dimensions of the section, the number of stitches, information on the thread colors used and the Notes and Settings for the embroidery.

32. Click Done to close the Split Project Assistant.
This chapter shows you how to select individual stitches or blocks of stitches for editing, how to move and reshape blocks, and how to add commands, stitches and ties.

**Modify Window**

In the Modify window you can select and change individual stitches and blocks of stitches in the selected embroidery, and add commands, stitches and ties.

Select an embroidery, then open the Modify window to edit stitches and stitch blocks, to change, add and remove colors, to draw only the selected stitches, to add stitches and ties, and to add and remove Color Change, Stop and Trim commands.

*Note:* In the Modify window, embroideries are always shown as individual stitches in 2D mode. Zoom in close enough to see the separate stitches.

**To Open the Modify Window**

Click Control Panel  ▶️ , then click Modify  ⏯️.
## To learn how to

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select an embroidery for editing</td>
<td>See “Select an Embroidery to Modify” on page 65.</td>
</tr>
<tr>
<td>Select stitches within an embroidery</td>
<td>See “Select Stitches” on page 66.</td>
</tr>
<tr>
<td>Select a block of stitches</td>
<td>See “Select a Series of Stitches” on page 66.</td>
</tr>
<tr>
<td>Use Box Select</td>
<td>See “Box Select” on page 68.</td>
</tr>
<tr>
<td>Use Freehand Select</td>
<td>See “Freehand Select” on page 68.</td>
</tr>
<tr>
<td>Use Freehand Point Select</td>
<td>See “Freehand Point Select” on page 68.</td>
</tr>
<tr>
<td>Create a single block from selected stitches and blocks</td>
<td>See “Select All Visible” on page 68.</td>
</tr>
<tr>
<td>Measure distances on the work area</td>
<td>See “Get Length” on page 66.</td>
</tr>
<tr>
<td>Change the stitch order of the colors in an embroidery</td>
<td>See “Move and Merge Color Blocks” on page 70.</td>
</tr>
<tr>
<td>View the stitch order and select a range of stitches</td>
<td>See “View a Range of Stitches” on page 71.</td>
</tr>
</tbody>
</table>

### Select an Embroidery to Modify

1. Open the Design window of the Control Panel.
2. Select a small embroidery (for example, Bookend Teddy.vp4 in Home/Premier+2/Samples/Premier+2Emb/Stitch2/Toys) and place it in the bottom left corner of the hoop.
3. Load Bookend Doll.vp4 and Books.vp4 from this folder.
4. Open the Modify window of the Control Panel.

The last embroidery that you selected is in full color. The other embroideries are shown as pale images in Automatic Ghost Mode.

**Note:** Automatic Ghost Mode is used to show the position of the other parts of the design in the work area.

5. Return to the Design window.
6. Click the teddy embroidery to select it, then open the Modify window again.

The teddy is now in full color, and the other embroideries are pale.

**Note:** The full color (editable) embroidery in the Modify window is the currently selected embroidery, or the first selected embroidery if several embroideries are selected, or the first loaded embroidery if no embroideries are selected. To select another embroidery, go to the Design window and press Command and the left or right arrow keys.

### Viewing Embroideries in the Modify Window

Embroideries are shown in the Modify window in 2D View as individual stitches with no shading. The selected embroidery is shown in color. Any other embroideries use pale ghost stitches.
Automatic Ghost Mode

When the Modify window is selected to edit an embroidery, only the embroidery selected for editing is shown in color. All other embroideries are automatically shown as pale ghost stitches. This is so you can still see the positions of other embroideries, so that you can observe where they are in relation to the embroidery you are editing.

Get Length

Use Get Length to measure the distance between any two points on an embroidery.

For example, use it to obtain the width of a column of stitches or distance between lines of stitching.

Measure a Design with Get Length

1. Open a design.
2. In the Modify window of the Control Panel, click Get Length. The pointer changes to the measure pointer.
3. Drag across the part of the design you want to measure. A line shows the length you are measuring, and a tooltip displays the distance.
4. If desired, make a note of the number.
5. Drag to measure any other distances, as required.
6. Control-click, and choose "Finish Get Length" to deselect the function.

Select Stitches

Select Stitches is used to select and edit single stitches.

Note: Select Stitches is only available when the Modify window is selected.

Select a Series of Stitches

1. With the Modify window of the Control Panel selected, click Select Stitches in the toolbar. The pointer changes to the stitch point pointer.
2. Click the first required stitch point. A box appears around the stitch point to show that it is selected.
3. To select several individual stitches, hold down Command and click the desired stitch points.
4. To select a sequence of stitches, hold down Shift and then click the first and last required stitch points. The two stitches you click and all stitches between them are selected.
Click outside the block to make a new selection using this method.

**Select a Block of Stitches**

In the Modify window, use the block Select functions to select part of an embroidery. A selected part of an embroidery is called a block. A block can be resized, rotated, mirrored, moved, nudged, duplicated, copied, cut and deleted.

When a block has been selected, it has a selection box around it on the work area. The selection box has handles which are used to resize, rotate and flip the block.

Use Add to Selection to add an area to your selection, or Remove From Selection to remove an area from your selection.

**Note:** You may find it easier to select a block when you have selected colors to display and/or changed the ranges of stitches that are visible.

**Move and Modify a Block**

1. Drag inside the block to move it, or use the arrow keys on the keyboard to nudge it in small amounts for accurate positioning.

2. Drag the square corner handles to scale the block with constant stitch count (white handles) or resize with constant density (blue handles).

3. Drag the round rotate handle to rotate the block freely.
   **Note:** Drag the center of rotation to rotate around a different point.

4. Click the triangular handles to flip the block horizontally or vertically.
   **Note:** You can also resize, scale and rotate a block precisely using the Modify Block dialog. See “Modify Block” on page 69.
Pasting a Block
When a block is pasted into an embroidery it is automatically selected as the current block, and Box Select is activated.

Deselecting a Block
Click the work area outside a block to deselect it. The selection box around the block will disappear.

Box Select
With Box Select, drag to select stitches in a rectangular area.

Note: Use Add to Selection to add an area to your selection, or Remove From Selection to remove an area from your selection.

With the Modify window selected, click Box Select in the toolbar. Drag to select the desired stitches.

Choose Edit > Box Select. Drag to select the desired stitches.

Freehand Point Select
With Freehand Point Select, place points to select a block of stitches of any shape. Freehand Point Select may be easier to use than Freehand Select for precise selections.

With the Modify window selected, click Freehand Point Select in the toolbar. Place points to draw an irregular outline around the stitches you want to select, and double-click to finish.

Choose Edit > Freehand Point Select. Place points to draw an irregular outline around the stitches you want to select and double-click to finish.

Freehand Select
Use Freehand Select to select a block of stitches within an area of any shape. Freehand Select is useful when an area cannot be easily selected by using the simpler Box Select function. It is particularly useful to highlight part of a color area which could not otherwise be easily selected.

With the Modify window selected, click Freehand Select in the toolbar. Drag to draw an irregular outline around the stitches you want to select.

Choose Edit > Freehand Select. Drag to draw an irregular outline around the stitches you want to select.

Select All Visible
Select All Visible is a one-click function that selects all visible stitches in the current embroidery.
In the Modify window, click Select All Visible. Choose Edit > Select All Visible. Press ⌘A

Deselect All
Deselect All will deselect every selected stitch and block, including any that are outside the chosen hoop.

In the Modify window, click Deselect All. Choose Edit > Deselect All. Press ⌃⌘A

Modify Block
Use Modify Block to open a dialog where you can resize and rotate the selected block.

To Open the Modify Block Dialog
Select the block, then in the Modify window click Modify Block. Select the block, then choose Design > Modify Design.

In the Modify Block dialog you can change the height and width of the block, or rotate the block. The changes are made when you click OK.

Click the lock button to adjust dimensions proportionally (lock closed) or non-proportionally (lock open).

View Selected Colors
On the Modify window you can hide blocks of stitches according to their color. Displaying the stitches according to their color is an easy method of showing sections of an embroidery. The functions for viewing stitches by color are on the Modify window.

Display or hide a color
Pause over a thread color to see its name
Move color down stitch order
Merge with color above
Click a color to select it
Move color up stitch order

Hide stitches according to color, leaving the visible stitches available for other functions without affecting the hidden stitches. Selecting colors for display can be
combined with the Draw Range to display a particular set of stitches that would be difficult to isolate with other functions.

Note: If you have set a Draw Range, then only the stitches in the color blocks that are visible within the range will be displayed. Also, hidden colors are not highlighted when the pointer is paused over them in the color worksheet.

**Move and Merge Color Blocks**

Use the arrows in the color worksheet to change the order of the color blocks, and to select color blocks to merge together selectively. For example, you can keep two adjacent identical color blocks in case you wish to vary them later. If you use ColorSort, all identical colors will be merged unless there are overlapping stitches.

Note: This may be useful if you want to merge two blocks of an identical thread color without affecting the color order of the rest of the embroidery. Alternatively, use the Move and Merge Color Blocks features if ColorSort does not merge colors owing to a few overlapping stitches that do not affect the design stitchout. You can also use Merge when optimizing designs with multiple areas of cutwork and stabilizing lines. ColorSort may occasionally merge stabilizing lines in these circumstances.

To select and change colors, see the PREMIER+™ 2 Embroidery User’s Guide.

**Move and Merge Colors in the Worksheet**

1. Select a color block in the worksheet to highlight it.
2. Click the up arrow button below the worksheet to move the block up the stitching order.
3. Click the down arrow button below the worksheet to move the block down the stitching order.
4. Click the merge arrow button below the worksheet to combine the selected color block with the block above it, removing the Color Change command.

Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the same thread color, after first moving one of the color blocks so that they are adjacent.

**Effect of Draw Range on Color Blocks**

If you deselect some of the check boxes in Color Select, and then change the Start or End stitch in the Draw Range, no stitches will be visible in the colors that you hid. To be seen, stitches must be visible in the Color Select and the Draw Range.

**Display All**

Display All displays all stitches in the currently active embroidery. This is automatically used when a new embroidery is opened or PREMIER+™ 2 Embroidery is started.

When stitches have been hidden by changing the color selection or the Draw Range, click the button to view all stitches again. All the color blocks become visible and the Draw Range is reset to all stitches.
Click the Display All button in the Modify window.

View a Range of Stitches

The draw Start and End sliders in the Draw Range provide a very powerful way of viewing an embroidery and understanding exactly how it is formed. They allow you to progress forwards and/or backwards through an embroidery stitch by stitch and isolate a specific sequence of stitches. If desired, select the visible stitches as a block to work on (Select All Visible). Changing the range of stitches can be combined with selecting colors to display a particular set of stitches that would be difficult to isolate otherwise.

Draw Range (Sliders)

The upper slider sets the Draw From Start stitch. The lower slider sets the Draw To End stitch.

Use the Draw Range to set the Start or End stitch in either of the following ways:

- Drag the slider along the bar.
- Click in the space on the slider bar on either side of the slider to move it to the point where you click, or to the other slider if that is closer.

In both cases, the work area will show the range of stitches as the Start or End stitch changes.

Modify Stitches

When using the Stitch functions, click on the stitch that you want to modify. Add a color change, stop or trim command to your embroidery using Insert Color Change, Insert Stop, and Insert Trim. Remove commands with Delete Commands.

Color Change, Stop, and Trim command markers can only be viewed when Delete Commands is selected. They cannot be moved.

Insert Color Change

Use Insert Color Change to add a new color change at the point where you click. The stitches in the embroidery are displayed in the new color after the new color change and up to the next color change.

Note: When Delete Commands is selected, a Color Change command is shown by a blue circle with a C.
Select Insert Color Change

- In the Modify window of the Control Panel, click Insert Color Change.
- Choose Edit > Modify > Insert Color Change.

**Insert a Color Change**

1. In the Modify window of the Control Panel, click Insert Color Change. Alternatively, choose Edit > Modify > Insert Color Change.
2. Click on the stitch where you want the color change. The Color Selection dialog is displayed.
3. Select the thread color for the new color change, then click OK to close the dialog.
4. Note that in the Modify window in the Control Panel, the new color block is placed in the worksheet sequence according to where you inserted the Color Change command.
5. Control–click and select Finish Insert Color Change to cancel the Insert Color Change tool.

**Insert Stop**

Use Insert Stop to add a command which instructs the embroidery machine to stop at the point where you click, displaying a message.

*Note:* When Delete Commands is selected, a Stop command is shown by a red circle containing the letter S.

*Note:* To view Stop commands with their messages, use the Design Player. To remove or edit the text of a Stop Command, use Undo and then Insert a new Stop, or use PREMIER+™ 2 Modify.

**Insert Trim**

Use Insert Trim to add a command which instructs some embroidery machines to cut the thread.

*Note:* When Delete Commands is selected, a Trim command is shown by a green circle containing the letter T.

- In the Modify window of the Control Panel, click Insert Trim.
- Choose Edit > Modify > Insert Trim.

**Delete Commands**

Use Delete Commands to delete an unwanted Color Change, Stop or Trim command.

- In the Modify window of the Control Panel, click Delete Commands. To cancel the function, Control–click and Choose Finish Delete Command.
Edit and Add Stitches

Editing Stitches

When editing stitches, zoom in close enough to see the separate stitches, so they are visible for selecting and moving.

Edit Individual Stitches

1. In the Modify window of the Control Panel, click Select Stitches. The pointer changes to the stitch point pointer.
2. Click a stitch point. A box appears around the point to show that it is selected.
3. Drag the box to move the stitch point.
4. If desired, Control–click and choose Delete to remove the stitch point.
5. Control–click and select Finish Select Stitches to cancel the Select Stitches tool.

Insert Stitches

Use Insert Stitches to add new stitches to an embroidery. For example, you may add more underlay to an embroidery or make a new section of an embroidery. You can even change an embroidery into an appliqué embroidery by adding placement stitches and Stops to secure the appliqué fabric.

- In the Modify window of the Control Panel, click Insert Stitches.
- Choose Edit > Modify > Insert Stitches.

Using Insert Stitches

1. In the Modify window of the Control Panel, click Insert Stitches. Alternatively, choose Edit > Modify > Insert Stitches.
2. Click the stitch where you want to add stitches.
3. Click again to place a new stitch point after the stitch point you started from.
   
   **Note:** The stitches are added using the thread color where you insert the stitches. If you need to use a different color for the stitches, insert color changes before and after the new stitches have been added.
4. Each following click will place a new stitch point after the previous one.
5. Double-click or press Return to finish the line of inserted stitches.
6. Control–click and select Finish Insert Stitches to close the Insert Stitches tool.

Inserting Tie Stitches

Create a tie stitch automatically, to hold down the stitching at the point you click. Typically, tie stitches are used at the beginning and end of areas of satin or fill.

**Note:** You can add tie stitches to an embroidery where sections are coming loose after stitching out.
**Insert Tie-On Stitch**

Use Insert Tie-On Stitch to add a tie stitch at the beginning of the stitch area to be secured. The stitches making up the tie stitch are inserted in the embroidery before the first stitch point of the selected stitch.

**Insert Tie-Off Stitch**

Use Insert Tie-Off Stitch to add a tie stitch at the end of the stitch area to be secured. The stitches making up the tie stitch are inserted in the embroidery after the last stitch point of the selected stitch.
Choosing Stitch Properties

This chapter describes how you can change the properties for many line and fill stitch types in fonts, SuperDesigns and frames.

Editable Properties

Many fonts, sets of SuperDesigns and frames will allow their line and fill properties to be changed. However, some fonts and sets of SuperDesigns use more than one fill pattern or motif type, so there is no single uniform property that can be changed for the whole font or set of SuperDesigns. Where multiple properties are used, the edit properties functions are not available.

Stitch Type

The properties for a stitch type can be changed using its properties dialog before or after the lettering, SuperDesign or frame is created.

To open stitch properties

- Control–click on the lettering, SuperDesign or frame in the work area, and choose the stitch type from the context menu.
- In the Letter, SuperDesign or Frame panel, click the ellipsis (3 dots) pop-up menu and choose the stitch type.

Pattern Fill

A pattern fill area is an area of stitching where the threads all lie parallel to each other, and that has stitch points inserted to create different types of patterns. The density and color can also be changed.
Add new Patterns using Manage My Fills in PREMIER+™ 2 Create (if PREMIER+™ 2 ULTRA is owned).

Underlay is a low density fill that is perpendicular to the stitches of the actual fill area. It is useful for stabilizing large fill areas.

Compensation is used to make an area 'bolder' by increasing its relative size. The higher the number, the bolder the area appears. The initial setting is 0.

Constant density creates a uniform fill at the chosen density. Gradient density creates a fill with varying density or color.

Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a higher value such as 5 or 6 for a light material such as linen or satin.

**Change a Pattern Fill**

1. Open the Pattern Fill dialog. See “Pattern Fill” on page 75.
2. Click the button with the ellipsis (three dots) to open the Pattern viewer.
3. Scroll through the Pattern categories, and click a pattern to select it.
4. Set the angle for the pattern.
5. Click OK to close the Pattern Fill dialog and view your changes.

**Pattern**

Use the Pattern viewer to select the pattern used for fill areas.

Patterns in categories other than Standard are recommended for use in relatively large fill areas, as they have repeating patterns which work well when 'tiled' together.

- Pattern 36 produces a 'satin effect' fill stitch.
- The first four patterns in the Gradient & Lace category (253-256) are recommended for multicolor gradient.

Note: To use a Pattern from those you have imported in PREMIER+™ 2 Create (if PREMIER+™ 2 ULTRA is owned), select a My Patterns category.
Gradient
Use the Gradient dialog to see and change the gradient density or the color gradient of a fill.

Single Color Gradient
Use Single Color Gradient to change the density across a fill with only one color. Set a value for the start and end density markers for the fill, and the density gradually changes between the two values. Add multiple markers for a more complex pattern. The higher the value, the less dense the fill.

Using Single Color Gradient
1. Open the Pattern Fill dialog. See “Pattern Fill” on page 75.
2. Select Gradient.
3. Click the ellipsis (3 dots) button to open the Gradient dialog.
5. Click a value marker (the marker below the gradient bar) and change the number in the Density box to the required density value.
6. Press Return to refresh the gradient bar with the new number.
7. Move the adjustment marker above the gradient bar to vary the change in density across the fill.
8. Click Add Marker to add another value marker and adjustment marker.
9. Change the density of the fill as desired.
10. Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your changes in the work area.
11. To adjust your settings, Control–click the lettering, SuperDesign or Frame, and then choose Pattern Fill from the context menu. The Pattern Fill dialog reopens.

Multicolor Gradient
Use Multicolor Gradient to change the color across a fill with only one density. Set colors for the start and end markers for the fill, and the color gradually changes...
between the two values. Add extra markers for further color changes. Any combination of colors is possible across a fill area.

Use the markers above the gradient bar to change the color gradient across the fill.

Select single or multicolor gradient
Selected color marker
Choose a thread for the highlighted color marker
Set the stitch density for the whole fill

Change the color on a fill area over a range, or use multiple color changes across a fill, to create gradual color changes for a sunset, or subtle shadow effects.

Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a higher value such as 5 or 6 for a light material such as linen or satin.

Create a Multicolor Gradient Fill

1. Open the Pattern Fill dialog. See “Stitch Type” on page 75.
2. Select Gradient.
3. Click the ellipsis (3 dots) button to open the Gradient dialog.
4. Select Multicolor Gradient.
5. Click a color marker (the marker below the gradient bar) and click Thread Color to open the Color Selection dialog.
6. Change the color to the required color and click OK.
7. Move the adjustment marker above the gradient bar to vary the change in color across the fill.
8. Click Add Marker to add another color marker and adjustment marker.
9. Change the color of the fill as desired.
10. Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your changes in the work area.
11. To adjust your settings, Control–click the lettering, SuperDesign or Frame, and then choose Pattern Fill from the context menu. The Pattern Fill dialog reopens.
Motif Fill

Motif fill areas contain repeated small stitches placed using a Universal or machine motif pattern. Motifs are used at any angle, at varying sizes, and alternate lines can use different motifs. Typically, there are spaces between the motifs in a pattern.

Motif fill using a heart pattern, number 6, in the General Motifs 1 category, at an Angle of 350 degrees. A satin line is used for the border.

(Revue 2C UC 25-120mm MF, Display category)

In the Motif Fill dialog you can select motifs, and set the motif angle, spacing, offset, stitch type and length when creating a motif fill area. Use Motif 1 to select the first motif and its size, and Motif 2 for a second optional motif.

Use 1 or 2 motifs
Select a motif and its size
Adjust the motif angle
Space the motifs regularly
Set the distance between motifs and lines of motifs
Set the relative position of motifs and lines of motifs
Select a line type
Set the stitch length

Change a Motif Fill

1. Set the hoop size to 240mm x 150mm - Universal Large Hoop 2, Rotated.
2. In the work area, use a Horizontal line type to create the name "Jane" using the font Display, Inform UC 25-120mm MF and set the Size to 50mm.
   This motif fill font uses a single Hand Stitches 1 motif (number 2) at an angle of 350 degrees, with no gap and a 50% horizontal offset.
3. Control–click the lettering and choose Motif Fill to change the fill properties.
4. Click the Motif 1 button to change the motif in the Motif selection dialog. See “Selecting a Motif” on page 91.
5. Leave Group as Universal, then choose the General Motifs 1 category from the pop-up menu.
6 Select motif 7, a circle.
7 Check that Proportional (lock closed) is on, and set Width and Height to 5mm. Then click OK.
8 In Motif Fill click OK to apply your changes. The motifs are closely packed together.
9 Control-click the lettering and open the Motif Fill dialog again.
10 Set Horizontal Gap to 25% and click OK. Separate circles are now linked by stitch lines.
11 Open the Motif Fill dialog again and set Vertical Gap to 25%. Then click OK. There is now a greater gap between the lines of motifs.
12 Ensure the Horizontal Offset is set to 50% and set Vertical Offset to 50%. Click OK. The motif lines now form pairs with no gap, and a large gap between each pair of lines.

In the Motif Fill dialog, select 2 Motifs.
When two motifs are used, they are placed on alternate lines.
14 Click the Motif 2 button. The motif is set to the star, number 5 in the General Motifs 1 category, with a size of 8mm.
15 Click OK twice to view the new settings unchanged.
As the star is larger than the circle, the motifs are irregularly placed.
16 Open the Motif Fill dialog and select Center Motifs 1 and 2. Then click OK.
The gap between the circle motifs has been increased so that the two motifs are now regularly spaced.

Center Motifs 1 and 2 adds space at either side of the smaller motif, to make the two the same size.
Crosshatch Fill

Crosshatch fills are used in quilting, and to create free-standing lace.

The Crosshatch Fill properties dialog enables you to set the gap, style, line angle, stitch type and stitch length for the crosshatched lines of stitching in the fill. The preview changes according to the options chosen.

- **Diamond** creates a symmetrical crosshatch pattern (balanced horizontally).
- **Square** creates a crosshatch pattern of lines set at 90 degrees.
- **Parallel** creates a pattern of parallel lines, with an initial angle of 0 degrees.
- **Enter Angles** can be used to create an asymmetrical crosshatch pattern. Enter an angle for each of the two line directions in the crosshatch.

Select a style for the Crosshatch fill

Set the angle for one or both crosshatch lines

Preview your settings

Adjust the gap between the stitch lines

Select a stitch type for the crosshatch lines

Set the stitch length for the fill lines

Set the width for zigzag lines

Select a style for the Crosshatch fill

Set the angle for one or both crosshatch lines

Preview your settings

Adjust the gap between the stitch lines

Select a stitch type for the crosshatch lines

Set the stitch length for the fill lines

Set the width for zigzag lines
Curved Crosshatch Fill

Curved Crosshatch fills use curving lines in the crosshatch, which can be used to create a feeling of depth. They are used in quilting, and to create free-standing lace.

The Curved Crosshatch Fill properties dialog enables you to set the curve, gap, style, line angle, stitch type and stitch length for the curved crosshatched lines of stitching in the fill, and to use Motif lines for the fill.

**Style**

Select Diamond, Square, Parallel and Enter Angles.

- **Diamond** creates a symmetrical crosshatch pattern (balanced horizontally).
- **Square** creates a crosshatch pattern of lines set at 90 degrees.
- **Parallel** creates a pattern of parallel lines, with an initial angle of 0 degrees.
- **Enter Angles** can be used to create an asymmetrical crosshatch pattern. Enter an angle for each of the two line directions in the crosshatch.
**MultiWave Fill**

MultiWave fill areas use a wave pattern defined by a line, or lines, drawn on the fill area by the designer. Vary the density, or use a motif for the stitch lines.

- Set the stitch line density for the fill
- Use a motif line
- Select a motif
- Set the gap between the motifs in the line
- Adjust the position of the motifs in the line
- Select a stitch type for the motif lines
- Set the stitch length for the motif lines

**Echo Fill**

Echo Fill places echo lines within or around a shape. Choose from rounded, square and diagonal corners, and set the gap between the echo lines.

- Rounded corners
- Square corners
- Diagonal corners
Shape Fill

Shape fill areas use one of 75 different shapes. Vary the stitch density and use motif lines for the fill.

Change a Shape Fill

1. Set the hoop size to 260mm x 200mm - Universal Large Hoop 3, and set the Orientation to Rotated.
2. Open the SuperDesign window and choose "Zodiac" from the SuperDesign Category pop-up menu.
3. Scroll down the SuperDesign window to the Zodiac 3 set.
4. Click the design in row 1 column 3 (the archer).
5. Set Size to 190mm.
6. Click Apply. The SuperDesign is placed in the work area.
7. Control-click the SuperDesign and choose Shape Fill to change the fill properties.
Change the Shape from 2 (a circle) to 5 (a hexagon). The curved lines in the background are now straight.

Control–click the SuperDesign and choose Shape Fill to change the fill properties.

Change the Shape from 5 (a hexagon) to 23 (a cross). The background shows the cross pattern clearly.

Use Undo twice to return to the circle shape.

In the Shape Fill dialog, set Density to 2 and click OK to view the changes. The circular lines of stitching form a dense cover.

In the Shape Fill dialog, set Density to 40 and click OK to view the changes. The fill lines are widely spaced.

Use Undo twice to return to a Density of 12.

In the Shape Fill dialog, select Use Motifs. The motif options become available.

Click OK. The shape is now filled with concentric lines of stars (the default motif).

Open the Shape Fill dialog.

Set the Minimum Gap to 2mm and click OK. There are now gaps between the motifs in the lines.

Open the Shape Fill dialog and try out the effect of using Kern and Fit To Line.

Open the Shape Fill dialog and set the Minimum Gap back to 0mm.

Click the Motif button.

In the Motif selection dialog, choose Hand Stitches 1 from the Category pop-up menu.

Select motif number 11.

Click OK twice to close the Motif selection and Shape Fill dialogs. The archer SuperDesign shows the new motif.

Radial Fill

Radial fill areas use a pattern of radiating lines from an origin point. The stitch density can be varied.

Create a radial fill at the chosen density. The lower the number, the closer together the stitches and the more stitches are produced. You can set Density from 2 to 40. The initial setting is 8.

Use the slider or the number box to set the Density.
**Spiral Fill**

Spiral fill areas use a spiral pattern from an origin point. You can use constant or gradient density.

![Spiral Fill using Gradient Density with a Satin Line border. (Revue 2C UC 25-120 SF, Display category)](image)

Change the density on a spiral fill area over a range, or use multiple density changes from the origin to the edge of the fill.

![Spiral Fill](image)

**QuiltStipple Fill**

QuiltStipple fill areas use stipple stitch in curved or straight lines. Vary the gap between stitch lines and use running or triple stitch.

![QuiltStipple Fill using a curved style with a Triple Stitch border. (Inform UC 25-120mm QS, Display category)](image)
Contour Fill

Contour fill areas use contour stitch lines. Vary the gap between stitch lines and the length of the stitches, and use running, double or triple stitch.

Satin Area

Satin areas contain zigzag stitches that fill the area from one end to the other at the same density. The stitch angle changes with the shape of the area, and can be adjusted as desired. You can use automatic edge walk and/or zigzag underlay.

In the Satin Area dialog you can set the density, compensation, pattern and underlay for satin areas.
Satin Column

Satin Column forms a column of straight or curving satin. In the Satin Column dialog you can set the density, compensation, pattern (for columns wider than around 8-10mm) and underlay.

Choose from more than 250 patterns for satin (for areas wider than around 8-10mm). The initial setting is 0. Add new patterns using Manage My Fills in PREMIER+™ 2 Create (if PREMIER+™ 2 ULTRA is owned).

- View the patterns in the pattern viewer. Click a pattern sample or enter the Pattern number to select a pattern.
- Set the Pattern number to 0 for standard satin with no pattern, or click No Pattern.
  Constant density creates a uniform satin at the chosen density. Gradient density creates a satin with varying density or color.

Running Stitch

Running stitch is a row of small stitches going forward. Running Stitch is also the preferred option for traveling stitches between sections of an embroidery.

Set the stitch length

Note: Cutwork settings are dimmed as this stitch property is not available in PREMIER+™ 2 Embroidery.

Double Stitch

Double stitch is a row of small stitches going forward, followed by a row of small stitches going backward, so it ends at the same point where it began.

Set the stitch length
**Triple Stitch**

Triple stitch is a row of small three-part stitches, each composed of one stitch going forward, one going backward then one going forward. The stitch length can be changed from 1mm to 12mm for individual lines in the properties dialog.

Contour Fill, using Triple Stitch and a 1.0mm gap, and with a Triple Stitch border.
(Per Gothic 25-120mm CF, Elegant category)

**Satin Line**

Satin Line is a line of constant-width satin stitch. It can be used alone, or as a border. The width of the line can be set from 1 to 12mm.

- Set the stitch length
- Set the satin line width
- Set the stitch density for the line
- Use edge walk underlay inside each edge of the line
- Taper the ends of the satin line

*Note: Underlay is not generated if the Width is set below 2mm.*
Motif Line

Motif line is used for decorative stitches and details. Use a motif line to frame an embroidery or monogram. The example here enhances a flower embroidery with a Candlewicking Shield from the Frames category.

In the Motif Line dialog you can select motifs, and set the motif spacing, stitch type and length when creating a motif line.

![Motif Line dialog](image)

- Change the motif in the Motif selection dialog
- Set the gap between the motifs in the line
- Adjust the position of the motifs in the line
- Select a stitch type for the motif line
- Set the stitch length for the motif line
- Taper the start or end of the motif line

Motif Selection

Use the Motif selection dialog to select motifs for motif lines, underlines and fills, tapered motif columns, and as lines within a MultiWave Fill.

![Motif Selection dialog](image)

- Choose a motif Group and Category
- Select a motif
- Set the height and width of the motif
- Flip the motif horizontally or vertically
- Adjust the dimensions proportionally (lock closed)

Note: Some functions may be dimmed with certain line or fill types.
Selecting a Motif

1. In the Motif Fill, Motif Line or Shape Fill dialog, click the Motif (1 or 2) button.
2. Choose a Group from the pop-up menu.
3. Choose a motif Category from the pop-up menu.
4. Select a motif.
5. Set the Width and Height for the motif. If desired, select Proportional to change the Height and Width ratio. The button will change from a closed lock to an open lock.
6. Use Flip Horizontal or Flip Vertical to mirror the motif horizontally or vertically.
   Note: When creating a Motif Fill, you can set Motif 1 and Motif 2 so that the motif is reversed on alternate lines.
7. Click OK to use your selected motif.