The software to which this User’s Guide relates is subject to change without notice. All efforts have been made to ensure the accuracy of the contents of this User’s Guide.

The software described in this book is furnished under a license agreement and may be used only in accordance with the terms of the agreement.

Permission is hereby granted to the licensee of the software to which this guide is related to reproduce and distribute copies of this guide for nonprofit educational purposes. The copyright statement on this page must be included on any copy of this work.

Facebook® and the “f” logo are registered trademarks of Facebook and its affiliate companies. Google+® and the Google+ icon are registered trademarks of Google Inc. YouTube® and the YouTube® social icon are registered trademarks of YouTube, LLC, which is a Google® company. Instagram® and the Camera logo are trademarks of Instagram, LLC in the United States and elsewhere. Twitter® and the Twitter bird logo are trademarks of Twitter, Inc. Flickr® is a trademark of Yahoo! Inc. Other product names mentioned in this guide may be trademarks or registered trademarks of their respective companies and are hereby acknowledged.
Contents

1 Chapter 1: Welcome to PREMIER+™ 2 Modify

3 Chapter 2: Tools and Techniques
3 The PREMIER+™ 2 Modify Window
3 The Toolbar
6 Keyboard Shortcuts and Shortcut Menus

8 Chapter 3: Managing Embroideries
8 New
11 Opening Embroideries
11 Switch Between Open Embroideries
11 Save Embroideries
15 Revert To

16 Chapter 4: Viewing Embroideries & Colors
16 Design Window
17 Design Select
18 View Mode
19 Grid
20 Control Strip
21 Thread Colors
24 Colors Window
25 Color Tone
25 Monochrome
28 Ghost Mode
28 Zooming In or Out
29 Life View
30 Design Player

32 Chapter 5: Selecting Stitches and Blocks
34 Color Block Select
34 Select All Visible

36 Chapter 6: Modifying Blocks and Stitches
38 Modify Block
38 Modify Window
40 Modify Stitch
41 Edit and Add Stitches
42 Inserting Tie Stitches
42 Cut, Copy, Paste and Duplicate Selected
44 Delete
44  Undo and Redo

45  Chapter 7: Morphing, Cutwork & Embossing
45    Global Morphing
46    Add Cutwork Needle Lines
48    Embossing

49  Chapter 8: Modifying an Embroidery
52    Density Advisor
52    Stitch Optimizer
53    Automatically Add Trim Commands
53    Basting Line
54    Design Separator
55    Alignment Stitches

57  Chapter 9: Borders and Appliqué
57    Create Borders and Appliqué Areas
58    Freehand Tablet Border Line
58    Freehand Point Border Line
58    Border Shape
60    Border Embroidery
61    Create Border
62    Add Appliqué
65    Appliqué Selection
66    Background Assistant
68    Load Picture Assistant
69    View and Adjust Appliqué Pieces
75    Border and Appliqué Techniques

77  Chapter 10: Editing Objects
78    Select Objects
78    Edit Properties
82    Edit Lines and Areas
86    Nodes
87    MultiWave Lines
88    Modify Object
89    Display
Welcome to PREMIER+™ 2 Modify

Use PREMIER+™ 2 Modify to adjust and improve your embroideries and to transform them into new ones. PREMIER+™ 2 Modify contains all the editing facilities of PREMIER+™ 2 EXTRA, with many additional powerful features.

To get started with PREMIER+™ 2 Modify, open it and select stitches to adjust. Edit stitches directly in 3D or 2D, as desired. Use the Design Player to play through all sections of an embroidery as if it is stitching out. Use Life View to view the embroidery in real-world perspective with the desired export options.

Use Emboss to add beautiful patterns to your embroideries, and use the eight global morphing effects to change the shape of an embroidery. Use Freehand Tablet Border Line, Freehand Point Border Line, Draw Border Shape or Border Embroidery to make a new embroidery with a satin line, triple stitch, running stitch or motif line border, and if desired preview an appliqué fabric and add appliqué placement stitches to the embroidery. Keep the section of embroidery from inside or outside the border, or simply overlay the border on top of the embroidery. Use Insert Freehand Tablet Cutwork Line and Insert Freehand Point Cutwork Line to automatically remove fabric for cutwork and reverse appliqué, or simply to cut out a shape.

Use the Density Advisor to see dense stitch areas and, if desired, automatically reduce the density. Use the Stitch Optimizer to improve the stitchout of the
embroidery, both in speed and quality. Use Automatically Add Trim Commands to trim stitches while stitching out, and Basting Line for Visible Stitches to secure your fabric and stabilizer before stitching. Use Design Separator to creatively cut out and keep any area of an embroidery, without affecting the original embroidery. Also add Tie On or Tie Off stitches as desired.

Add and remove Color Change, Stop and Trim Commands. Center in Hoop, Compensate Stitches, Break Up Stitches to your preferred maximum length, and so much more.

Use Object Editing to reshape and restyle your embroidery. Change the properties for a stitch type in a line, fill or satin area in your embroidery. Convert an object from one stitch type to another. Change the outline of a line, fill or satin area by using Insert Point or Delete Point. Remove underlay and packing with Remove Underlying Stitches. Add Freehand Tablet or Freehand Point wave lines to a MultiWave fill.

Further Information
This user guide provides instructions to help you adjust embroidery projects in PREMIER+™ 2 Modify. In addition to this book, other resources are available.

Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the main screen. The Reference Guide is supplied in PDF format, ready for printing, and contains full reference information.

Help
The integrated help contains full reference information. Click the Help button. Where available, a help topic appears that is relevant to the selected item. Alternatively, use the Help menu.

Viewing and Printing PDF Guides
To find all the Reference and Sample Guides for your PREMIER+™ 2 Embroidery System software, go to Home/Premier+2/Guides, then double-click Reference Guides or Sample Guides. Select the desired PDF guide.

Sample Files
Samples are included for your use. The sample files are installed to subfolders of Home/Premier+2/Samples/Modify or the folder of your choice.

Starting PREMIER+™ 2 Modify
Click the PREMIER+™ 2 Modify icon in the Launchpad. Double-click the PREMIER+™ 2 Modify icon in the Finder.
Get familiar with the tools you use to create embroideries with PREMIER+™ 2 Modify.

Each embroidery project that you create with PREMIER+™ 2 Modify is an individual document. If it is a multipart embroidery, with sections that have not been combined in PREMIER+™ 2 Embroidery, only the stitches of the first loaded design are available initially.

The first time you open PREMIER+™ 2 Modify (by clicking its icon in the Launchpad or by double-clicking its icon in the Finder), the PREMIER+™ 2 Modify work area appears. This is where you will adjust your embroideries.

The work area is surrounded by the selected hoop.

The PREMIER+™ 2 Modify Window

The Toolbar

The PREMIER+™ 2 Modify toolbar gives one-click access to many of the features you will use as you work in PREMIER+™ 2 Modify. You can add, remove, or rearrange toolbar buttons as desired.

The default set of toolbar buttons is shown below.
Control Panel
Use the Control Panel to design and edit embroidery designs.

To Open the Control Panel

- Click the Control Panel button in the toolbar.
- Choose View < Show Control Panel.

There are 5 windows in the Control Panel:

<table>
<thead>
<tr>
<th>Design</th>
<th>Change and merge colors and embroidery designs, select blocks and colors, rotate, resize and ColorSort. See “Design Window” on page 16.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify</td>
<td>Optimize and morph embroidery designs, and add color changes, trims, stitches, ties, cutwork and embossed lines. See “Modify Window” on page 38.</td>
</tr>
<tr>
<td>Border</td>
<td>Add a satin border to your design, optionally with appliqué fabric. See “Create Borders and Appliqué Areas” on page 57.</td>
</tr>
<tr>
<td>Appliqué</td>
<td>Adjust appliqué areas within your designs. See “View and Adjust Appliqué Pieces” on page 69.</td>
</tr>
<tr>
<td>Object</td>
<td>Edit areas and lines as objects, adding and deleting points in the outline, and changing the stitch type for the object. See “Editing Objects” on page 77.</td>
</tr>
</tbody>
</table>

Menu Bar
The PREMIER+™ 2 Modify menu bar is visible if PREMIER+™ 2 Modify is the active window. Each open embroidery or group of embroideries also has its own document window showing its name.

There are eight menus in addition to the Apple ( ) menu and the application menu: File, Edit, View, Filter, Design, Object, Window and Help.

To access the menu options, use the mouse to pull them down from the menu bar.

Work Area
The work area is the area where embroideries are loaded. The work area includes the area surrounding the selected hoop. It is where you make changes to an embroidery. The stitch area is the available area inside the selected hoop.

Stitches are drawn in the appropriate colors. The embroideries are shown in either 3D or 2D. The background color and texture can be changed using PREMIER+™ 2 Configure.

In all modes including 3D View Mode the real hoop is shown, with blue corners showing the stitch area within the hoop.
In 2D View without Stitch Points, stitches are drawn in plain colors only, and stitches using multicolor threads are drawn using only the first color in the thread definition.

In 2D View with Stitch Points, the embroidery is shown in 2D with the stitch points shown as black dots.

Background Grid
The work area has a grid. Zooming in or out makes the grid squares look bigger or smaller. You can also number the grid.

- To turn the Grid on or off, choose View > Grid and choose one of the grid options.
- To change the size of the grid squares, choose PREMIER+™ 2 Modify > Preferences (or ⌘,), General and set the size.

Control Strip
Use the Control Strip to view the colors in the selected section of the embroidery, and to select stitches by number, by color block, or with the handles on the slider bar. Stitches can be hidden for ease of editing or to protect them from being changed by other functions.

Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you had clicked Zoom To Fit.

- Click Hoop in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Note: In PREMIER+™ 2 Modify the handles of the selection box do not change from square to round to indicate that a design, or part of it, is outside the selected hoop.

Design Select
The Design Select area of the Design window shows the different sections of a multipart design. See “Design Select” on page 17.

Design Information
The stitch count, dimensions (height and width) and number of colors for the selected embroidery are shown in the Information area of the Design window.
Color Select
The Color Select area of the Design Window shows the colors used in the selected embroidery. See “Color Select” on page 21.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
Zoom To Fit shows the hoop so that it fills the window. This is the default size. Click the center marker on the zoom slider to see the embroidery at 100% or real size. See “Zooming In or Out” on page 28.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the PREMIER+™ 2 Modify menu tasks and commands. To see a full list of keyboard shortcuts, open PREMIER+™ 2 Modify and choose Help > Keyboard Shortcuts.
Many commands are available from shortcut menus accessed from the design you are creating.

To Open a Shortcut Menu
- Press the Control key while you click on a design.
- Right-click on the mouse or trackpad.

To open the Actions Menu
- Click Actions 🛠️ on the toolbar. The Actions pop-up menu opens.

PREMIER+™ 2 Modify Terms and Conventions
For a general overview of terms and conventions, please refer to the PREMIER+™ 2 Embroidery System Getting Started Guide.

On-screen pointers
The mouse pointer is most commonly shown as an arrow ↦ on the screen. The following pointers are also used in addition to those in PREMIER+™ 2 Embroidery:

<table>
<thead>
<tr>
<th>Pointer</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🖊️</td>
<td>The Freehand Point Select pointer appears when Freehand Point Select is chosen.</td>
</tr>
<tr>
<td>🕹️</td>
<td>When the Freehand Point functions are used, the pointer is a circle.</td>
</tr>
<tr>
<td>🖫</td>
<td>When nodes placed by the Freehand functions are adjusted, the pointer becomes a small cross.</td>
</tr>
<tr>
<td>🟡</td>
<td>The Measure pointer appears when the Get Length function is selected.</td>
</tr>
<tr>
<td>✍️</td>
<td>When the Freehand Tablet functions are used, the pointer is a pen.</td>
</tr>
<tr>
<td>🏷️</td>
<td>In the Object window, the pointer is the Object Select pointer.</td>
</tr>
</tbody>
</table>
Dialog Controls
The following control symbols are used in many dialogs.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Proportional</th>
<th>Non-proportional</th>
<th>Rotational Slider</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Flip Vertically</td>
<td>Flip Horizontally</td>
<td></td>
</tr>
</tbody>
</table>

Rotational Slider
Managing Embroideries

Learn how to open embroideries and new windows, and how to save and export embroideries. Also learn how to add notes to them.

Start a new design with New. This opens a new window where you can create a design.

Open a design into a new window with Open a design or Open Recent.

Use Insert Design to add a design to an existing window.

Save finished designs with Save, then save the final embroidery with Export.

New

Use New to create a blank embroidery work area in PREMIER+™ 2 Modify. To open an existing embroidery, use Insert or Open.

Use a new embroidery to:

- Create a blank canvas on which to assemble parts from other embroideries.
- Paste an embroidery from another PREMIER+™ 2 Embroidery System app.
- Hold temporary copies of blocks that you are working with.

You may create as many new embroideries as desired.

Note: Use the options on the Window menu to switch between multiple open embroideries.

- Choose File > New.
- Press ⌘ N

Opening Embroideries

Open embroideries into an existing or new window.

- Use Insert Design to load individual files by icon, name or number into the current window.
- Use Open to load individual files by icon, name or number into a new window.
- Use Open Recent to re-open recently edited files into a new window.
- Use Paste to insert a file from the Clipboard into the current window.
- Control–click on an embroidery file in the Finder and select Open With PREMIER+™ 2 Modify from the menu. The embroidery will open in a new window.

Note: Use Insert to load Melco .exp format.

PREMIER+™ 2 Modify saves embroidery files in Husqvarna Viking / Pfaff (.vp4) format.
Note: Embroideries may only be saved in .vp4 format as this will preserve the separate parts of multipart designs. It also preserves thread color information and notes.

PREMIER+™ 2 Modify exports embroidery files in any of the following embroidery file formats: Husqvarna Viking/Pfaff (.vp4, .vp3, .vip), Brother/Babylock/Bernina PEC (.pec), Brother/Babylock/Bernina PES (.pes version 2 - 10), Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew), Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

Insert

Use Insert to load a saved embroidery into an existing window. PREMIER+™ 2 Modify displays the Open dialog so you can select an embroidery to insert.

Note: Use Insert to load Melco .exp format.

Insert an Embroidery

1  Click Actions on the toolbar and choose Insert. Alternatively, choose File > Insert > Insert Design.
2  Browse to the desired folder in the Open dialog.
3  Click an embroidery to highlight it.
4  Click the Open button to load the embroidery.

The embroidery is placed in the current window.

Note: Use Insert to load Melco .exp format.
Open

Use Open to load a saved embroidery into a new window. PREMIER+™ 2 Modify displays the Open dialog so you can choose an embroidery to open.

Open an Embroidery

1. Choose File > Open (or press ⌘O).
2. Browse to the desired folder in the Open dialog.
3. Click an embroidery to highlight it.
4. Click the Open button to load the embroidery.

Open Recent

Use Open Recent to open a menu of previously used embroideries.

Note: To avoid accidentally overwriting your original embroidery, it is recommended to use Duplicate or Save As and work from a copy when using Open Recent.

Choose File > Open Recent, and choose an embroidery from the menu.

Notes and Settings

Use the Notes and Settings to add a description to your embroidery. The Notes and Settings boxes are found on the Design window.

Store up to 2000 characters of notes about an embroidery. This information is shown in the Notes and Settings tabs of the Design window.

To Edit the Notes or Settings

In the Design window of the Control Panel, select Notes or Settings, then click Edit to open the Notes or Settings dialog and add some text.
Note: Use Option–Return or Control–Return to start a new line of text.

**Switch Between Open Embroideries**

Switch between open embroideries using any of the following methods:

- If the windows are not maximized, click anywhere on a window to switch to it.
- Select the required window from Mission Control.
- Select the required window from the Window menu, as described below.

The currently active window is indicated on the Window menu by a check mark.

**Select a Window from the Window Menu**

1. In the menu bar, choose Window. PREMIER+™ 2 Modify displays a list of currently open embroidery windows at the bottom of the Window menu.

   A check mark appears in front of the embroidery name of the active window.

2. Choose an embroidery from this list to make its window active.

**Save Embroideries**

There are five methods of saving embroideries:

**Save**

This saves the contents of the open window as a multipart embroidery in .vp4 format, with the name you give it, in the Save dialog.

When saving subsequently, this saves the contents of the open window under its current name as a multipart embroidery in .vp4 format. For instance, you might remove part of an embroidery and want to save the changed embroidery with a new name. A backup is made of previous versions.

**Duplicate**

This makes a multipart copy of the open window using that document’s name, with the word "copy" at the end. Use Save to save this copy under a different name, or in another folder, in the Save dialog.

**Save As**

Use Save As to save the contents of the open window as a multipart embroidery in .vp4 format under a new name.

**Export**

This saves the contents of the open window in the desired format according to the chosen options to optimize for sewing.
Save On Close
If you make changes to an unsaved embroidery, then try to close the embroidery window before saving the changes, a message appears asking if you want to save the changed embroidery.

Note: If you have already saved the embroidery, this message will not appear.

Note: If you make a mistake when changing an embroidery, use Revert To to recover the previous version. See “Revert To” on page 15.

After saving you may Rename an embroidery. See “Rename” on page 15.

Save
When you save an embroidery file for the first time, PREMIER+™ 2 Modify displays the Save dialog so you can name your multipart .vp4 embroidery file.

Save an Embroidery
1 Create an embroidery.
2 Click Actions on the toolbar and choose Save to save the design in the Save dialog. Alternatively, choose File > Save (or press ⌘S).
3 In the Save As text box, enter a name for your embroidery.
4 Browse to the desired folder, or create a new folder.
5 Click the Save button to save the embroidery.

Duplicate
Use Duplicate to make a copy of the embroidery in the current window using that embroidery’s name.

Choose File > Duplicate.
Press ⌃⌘S
Export

Save the embroidery in the current window as a flattened .vp4 file, or in an alternative embroidery format. The embroidery must fit in the currently selected hoop. Use the Design Player to see how the embroidery will be exported according to the current Optimize for Sewing options.

Choose an embroidery format

Optimize the embroidery for stitching out

Rotate the hoop to suit your machine

Set the options for splitting in a multipart hoop

Go to the "Save" or "Saving as" dialog

The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff .vp4, as this will preserve the separate parts of multipart designs. It also preserves thread color information and notes.

You can also export embroideries as Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Brother/Babylock/Bernina PEC (.pec), Brother/Babylock/Bernina PES (.pes), Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew), Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

Decoration

The Decoration options are not available in PREMIER+™ 2 Modify.

Hoop Orientation

Set the hoop orientation.

Rotate to fit natural hoop position: Rotate the embroidery if needed to fit with the default hoop orientation for the machine. This option is only available if the hoop on the main screen is in the rotated orientation. It is useful if you prefer to create a "landscape" shaped project in the rotated orientation.

Flip design for felting or reverse embroidery: Flip the embroidery for being stitched in reverse. If an embroidery contains a Felting Needle color effect this option is selected initially.

Splitting options

Click the button to open the splitting options dialog.

Note: Export an Embroidery

1 Create an embroidery project using existing designs, text, frames and SuperDesigns.
2 Save the embroidery. See “Save” on page 12.
Choose File > Export (or press ).

Choose an embroidery format from the pop-up menu.

Select your optimization options.

If you are using a multipart hoop, set Intelligent or Straight Line split.

Click Next.

The Save or Saving As dialog will appear. Save the embroidery as desired.

Optimize Stitch Length

Use Optimize Stitch Length to automatically remove small and insignificant stitches.

Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch Length.

Export Appliqué Pieces

Use Export Appliqué Pieces to save or print appliqué outlines ready for cutting. There are five appliqué piece export methods:

- **Export for Cutter**: Save as SVG, DXF or FCM files for use in fabric cutters
- **Export for Cutwork Needles**: Save as VP4 or VP3 stitch files that can be used with INSPIRA™ Cutwork Needles
- **Print Templates**: Print as an outline template to stick or pin to fabric and then cut out
- **Print Appliqué Pictures**: Print directly onto printable fabric or an iron-on transfer; this also prints the image of the appliqué piece
- **Export for Custom Layout**: Save as SVG files with the fabric image placed as the fill for each shape. This is designed for use with fully customized layouts.
Note: This is designed for use with fully customized layouts, for example if you wish to arrange the shapes in your cutter software or in another graphics package. Using
In the Export elect the desired method and options, then click the Export or Print button.

Rename
You can rename the document in the currently selected window.

• If the document has not been saved, the Save dialog is displayed so you can save your embroidery. See “Save” on page 12.
• If the document has been previously saved, you can rename the document in the application title bar.

Rename a document
Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in to another folder.

Choose File > Move To, then browse to the destination folder.

Revert To
Use Revert To to return to a previous version of your embroidery.

Use Revert To

1 Create an embroidery.
2 Choose File > Save (or press ⌘S) to save the embroidery. See “Save” on page 12.
3 Change the embroidery.
4 Choose File > Save (or press ⌘S) to save the embroidery again.
5 Choose File > Revert To. All of the changes that you have made and saved can be selected on the screen.
6 Click Restore to go back to an older version, or Done to return without reverting,
Viewing Embroideries & Colors

View your embroidery in 3D and 2D with or without stitch points, use the Control Strip to choose which stitches to see, view by color, use Ghost Mode and the Design Player, and zoom in and out.

Design Window

Use the Design window to select designs, move and change thread colors, select blocks and stitches, edit the notes and settings, rotate and resize.

To Open the Design Window

Click Control Panel, then click Design.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change a thread color</td>
<td>See “Color Select” on page 21.</td>
</tr>
<tr>
<td>Check the embroidery information</td>
<td>See “Design Information” on page 17.</td>
</tr>
<tr>
<td>Move and merge color blocks</td>
<td>See “Move and Merge Color Blocks” on page 21.</td>
</tr>
<tr>
<td>Move and merge designs</td>
<td>See “Select, Move and Merge Designs” on page 49.</td>
</tr>
<tr>
<td>Rotate the embroidery by 45 degrees</td>
<td>See “Design window of the Control Panel Rotate Block” on page 37.</td>
</tr>
</tbody>
</table>
Design Select

Use the Design Select area to view the different sections of a multipart design. The selected section is displayed in the work area. To move sections within the multipart design, see “Select, Move and Merge Designs” on page 49.

Note: Automatic Ghost Mode is used to show the position of the other parts of the design in the work area.

- Press the up and down arrow keys to view different sections of the design.
- Choose Design > Display Next Design (⇒) for the next section.
- Choose Design > Display Previous Design (⇐) for the previous section.
- Press ⇧← to view the previous section, and ⇧→ to view the next section.

Design Information

The dimensions (Height † and Width ‡), Stitch Count №, and number of colors ☰ for the active embroidery are shown on the Design window of the control panel.

The Design window also shows the order of the color blocks in the color worksheet and any notes that are included in the embroidery. Click on a color block to change thread colors. Also use the color worksheet to show or hide stitches by color block, and to move and merge color blocks. Edit or add information to the Notes and Settings as desired.

Get Length

Use Get Length to measure the distance between any two points on an embroidery. For example, use it to obtain the width of a column of stitches or the distance between lines of stitching.

- Choose View > Get Length.
- Press ⌘L
View Mode

Use View Mode to show stitches in 3D View Mode, 2D View with Stitch Points, or 2D View without Stitch Points.

2D with Stitch Points shows lines with stitch points
3D View shows three-dimensional shading
2D without Stitch Points shows lines with no points

Stitches and blocks can be edited in both 3D and 2D stitch display.

Use 3D View Mode to see embroideries and grid in standard 3D mode. The stitches of the embroideries have three-dimensional shading.

Use 2D View with Stitch Points to see the individual stitches in your embroideries as lines with no shading, and to display the black dots that show the stitch points (needle insertions) into the fabric.

When you zoom in, the stitch points are displayed as small squares. Showing the stitch points may be helpful for inserting new stitches, moving stitches and pasting stitch blocks.

Use 2D View without Stitch Points to see the individual stitches in your embroideries as lines with no shading or stitch points.
Grid

Use the grid options to turn the background grid on and off, optionally with numbered grid lines. The grid may be used to help align stitches, adjust selected blocks and so on. The grid options are: Grid On, Grid Numbered Half, Grid Numbered Full and Grid Off.

All open embroideries use the same grid option, and the setting is remembered for the next PREMIER+™ 2 Modify session.
Control Strip

Use the Control Strip to view the colors in the selected section of the embroidery, and to select stitches using the handles on the slider bar.

For precise positioning, enter numbers in the start and end boxes, or select stitches within the next or previous color block, or between the next and previous Stop Commands. View the whole embroidery with Draw All Stitches, or see an outline of the hidden stitches with Ghost Mode.

Note: Use Design Player to view how the complete project will be stitched out, using the Optimize for Sewing settings from PREMIER+™ 2 Configure. See “Design Player” on page 30.

Show Commands

Use Show Commands to show or hide the command markers for Color Change, Stop and Trim commands.
Thread Colors

The thread colors are shown in the color worksheet on the Design window. This shows the order in which the colors are used. Colors can be added or changed using any color available in the standard thread ranges. A Color Change command is shown in the embroidery by a small blue circle with a C.

Note: To add a color change, use Insert Color Change . See “Insert Color Change” on page 40.

Color Select

The Color Select area in the Design window shows the order in which the thread colors are used. Each thread color corresponds to a Color Change command in the embroidery. There can be unlimited color changes in an embroidery saved in .vp4 or .vp3.

The color worksheet can be used to change thread colors and to hide and show the stitches in any of the color blocks. The numbers show the order in which the colors are used.

Click a thread sample to access the Color Selection dialog and select a different thread color. Click a check box to show or hide a color block, as shown here:

- Highlight a thread color and click the Change Color button

Move and Merge Color Blocks

Use the arrows in the color worksheet to change the order of the color blocks, and to select color blocks to merge together selectively.

Note: This may be useful if you want to merge two blocks of an identical thread color without affecting the color order of the rest of the embroidery.

Move and Merge Colors in the Worksheet

1. Select a color in the worksheet.
2. Click the up arrow below the color blocks to move the selected block up the stitching order.
Click the down arrow below the color blocks to move the selected block down the stitching order.

Click the merge arrow to combine the selected color block with the block above it, removing the Color Change command.

*Note:* Use Merge to delete color changes easily. Also use it to combine color blocks with the same thread color, after first moving one of the color blocks so that they are adjacent. When you select a new thread color, the color worksheet will show the change and the work area will show the block of stitches in the new color (assuming the stitches are not hidden).

---

**Effects**

Use the Effects area to show the results of using thread effects or special needles.

*Note:* Only one thread effect can be used on any thread. In the 2D View and 2D View with Stitch Points, most thread effects are not shown in the active subdesign, as it would be difficult to edit the stitches. They are shown in Design Player and Life View, in addition to the other tabs.

**To use Thread Effects**

- Click the desired color block in the list, then choose an effect:
  - If you choose Puffy Foam, set the foam height.
  - If you choose Twin Needle, set the Twin Needle size. Click the color button for the Second Color if you wish to use a different thread color.
  - For Dual Thread, it is recommended to change the Second Color.
  - For Felting Needle, select a color for the roving fiber for felting.
  - For Cutwork Needle, choose the angle for your needles.

**Puffy Foam**

Use Puffy Foam to show the three-dimensional effect of stitching over embroidery foam.
Dual Thread

Use Dual Thread to show the effects of stitching out two threads through the same needle. This is particularly suited to blending threads for special effects, such as mixing a rayon thread with a metallic thread, as in the center of the star.

Twin Needle

Use Twin Needle to show the effect of stitching out the color block with a twin needle. This creates a horizontal offset between the original thread color in the left-hand needle, and a second thread color in the right-hand needle.

There are several ways that the Twin Needle effect can be used, including:

• Use with running stitch to create a ribbon effect, typically using the same thread color in both needles
• Use with a low density fill area to blend two different thread colors and also have a lightly shadowed effect

Note: On the screen, the Twin Needle effect is shown horizontally from left to right. If you rotate an embroidery for stitching out, the twin needle stitchout will be different from the effect on screen.

Size: Twin Needle Size is only available if the Twin Needle effect is selected for the current color block. Choose the size of the gap between the twin needles.

Preview the effect of changing the twin needle size to help decide which needles to buy. Ensure that the desired size is recommended for embroidery on your machine.

Second Color: The second thread color for the twin needle is initially set to the same color as the original color block. Use Second Color to choose a different thread for the second needle in the Color Selection dialog. The other color is displayed in the Twin Needle area.
Colors Window

Use the Colors window to choose a color for a thread. The nearest shade in the current thread range is selected.

Select a color model

Colored Pencils

Use the Colored Pencils to select a color quickly.

5 Click Colored Pencils to select the Colored Pencils color model.
6 Click one of the 48 pencils. The thread color changes in the Color Selection dialog.

ColorSort

Use ColorSort to reduce the embroidery to the minimum number of color blocks.

The final number of color blocks produced in the ColorSort process can vary, depending on any overlap between areas. If possible, it leaves only one color block for each thread color used. If necessary, trims are added to connect the areas that use the same thread color. Unnecessary Color Change commands are removed.

Note: ColorSort affects the whole of the design, even if only part of it is selected. All stitches in the selected design are shown when the ColorSort is complete. ColorSort does not affect the other sections of a multipart embroidery.
Color Tone

The Color Tone page includes the Brightness, Contrast and Gamma sliders, and the Thread Range box.

Note: Try different settings to enhance different designs. You can combine more than one Color Tone tool.

In the Thread Range box, convert all the threads in an embroidery to a new thread range, with or without adjusting the Color Tone options.

Monochrome

Monochrome changes all visible stitches to one color. Use the Monochrome effect to create silhouette and cameo designs from multicolored embroideries.

The Color Selection dialog appears so you can choose a color and/or thread effect.

Create a Monochrome Version of an Embroidery

- Select the stitches that you want to set to the same color, then in the Modify window click Monochrome.
- Select the stitches that you want to set to the same color, then choose Design > Monochrome.

View Selected Colors

There are several methods for changing which stitches are displayed. Displaying the stitches according to their color using the check boxes in the Color Select area is an easy method of showing sections of an embroidery. Use commands to display particular color blocks.
Draw Next Color Block

Draw Next Color Block steps through the color blocks one at a time in the order shown in the Color Select area. Only one color is visible at a time. All the other colors are automatically hidden (unchecked). The work area displays only the stitches in the visible color block.

Note: The Draw Range shows the Start and End stitches of the color block and the sliders move as each color is selected.

Draw Previous Color Block

Draw Previous Color Block steps through the color blocks in reverse order. Only one color is visible at a time. All the other colors are automatically hidden (unchecked). The work area displays only the stitches in the visible color block.

Invert Visible Color Blocks

Invert Visible Color Blocks switches the visibility of the color blocks so that those that were visible become hidden, and those that were hidden are displayed.

Note: This is a useful method to quickly turn off all color blocks. You can then use Draw Next Color, Draw Previous Color, or choose colors in the color worksheet.

Draw Previous Stop

Use Draw Previous Stop to step through the Stop commands in reverse order.

Draw Next Stop

Use Draw Next Stop to step through the Stop commands one at a time.

Draw All Stitches

Draw All Stitches displays all stitches in the currently active embroidery. This is automatically used when a new embroidery is opened or PREMIER+™ 2 Modify is started.

When stitches have been hidden by changing the color selection or the Draw Range, click the button to view all stitches again. All the color blocks become visible and the Draw Range is reset to all stitches.

Effect of Draw Range on Color Blocks

Using Draw Next Color Block or Draw Previous Color Block sets the Start and End slider bars to the beginning and end of the currently visible color block. If you then change the Start or End stitch in the Draw Range, no additional stitches are made visible, as they are not in the selected color blocks. If you make another color block visible again after using Draw Next Color Block or Draw Previous Color Block then the Draw Range is reset to all stitches, but only the stitches in the visible color blocks are shown in the work area.
Note: If you set a Draw Range, then only the stitches in the color blocks that are visible within the range are displayed. Also, hidden colors are not highlighted when the pointer is paused over them in the color worksheet.

View a Range of Stitches

The draw Start and End slider bars in the Control Strip provide a very powerful way of viewing an embroidery and understanding exactly how it is formed. They allow you to progress forwards and/or backwards through an embroidery stitch by stitch and isolate a specific sequence of stitches. If desired, select the visible stitches as a block to work on (Select All Visible) or use a feature such as global morphing without affecting the hidden stitches. You can use Ghost Mode to show the overall shape of the embroidery while only working on visible stitches. Changing the range of stitches can be combined with selecting colors to display a particular set of stitches that would be difficult to isolate with other functions.

Draw Range (Slider Bar)

The left handle and left stitch number box set the Draw From Start stitch number. The right handle and right stitch number box set the Draw To End stitch number.

Use the Draw Range to set the Start or End stitch number in any of the following ways, as shown here for Draw From Start:

1. Drag the handle along the slider bar. The stitch number changes as you move the handle.

2. Click the arrows at the end of the number boxes to change the stitch number by one at a time. Click and hold on an arrow to progress more rapidly.

3. Click in the space on the slider bar on either side of the handle to move it to the point where you click, or to the other handle if that is closer.

4. Enter a stitch number directly in the stitch number box. A number that is outside the range is ignored. In all cases, the work area will show the range of stitches as the Start or End number changes.
**Ghost Mode**

Use Ghost Mode to display pale 'ghost' stitches where there are hidden stitches. This allows you to see the overall embroidery and the placement of the visible stitches within the embroidery while working only with the visible stitches.

If the background is white or very pale it may be difficult to see the 'ghost' stitches.

**Zooming In or Out**

You can enlarge (zoom in) or reduce (zoom out) your view of the work area up to 1600%. The maximum zoom level is higher in PREMIER+™ 2 Modify to allow fine adjustment to stitches.

Zoom To Rectangle

Zoom In

Zoom Out

Zoom To Fit

Zoom 100%

Zoom Slider

Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size. Click the center marker on the zoom slider, or press 1 to see the embroidery at 100% or real size. You can select the position and size of an area to zoom in on with Zoom To Rectangle.
Life View

Use Life View to show how an embroidery exported from the project will look in 3D with real-world perspective. Zoom in to see detail, and move and rotate the embroidery in a three-dimensional view. All parts of the embroidery that are within the hoop area are shown, whether or not they are selected.

Use Life View at any time when you want to see the design with no grid, stitches selected, or markers displayed, and when you want to see the effects of glow in the dark and solar reactive threads, and of twin needles, dual thread, and puffy foam.

Share
Use Share to save or share a picture or video of your design on your favorite social media site. Share over Facebook®, Flickr®, Twitter®, and YouTube®.
**Design Player**

Use Design Player to play through the stitches in the embroidery as if they were being stitched from an exported embroidery. All parts of the embroidery that are within the hoop area are shown, whether or not they are selected.

The current Optimize for Sewing settings from PREMIER+™ 2 Configure are used.

**Note:** All the designs in a multipart embroidery are shown in the Design Player. This is therefore a good way to see the whole project after adjusting stitches in one of the designs.

Embroideries that are outside the hoop are not shown in the Design Player.

**Note:** If an embroidery contains a felting needle, the project will be shown "flipped", as it would actually be stitched.

**Share**

Use Share to save or share a picture or video of your design on your favorite social media site. Share over Facebook®, Flickr®, Twitter® and YouTube®.
Show Coordinates

Use Show Coordinates to show and hide the Stitch Coordinates dialog, which shows the coordinates of stitch points. This can also be used to change stitch point positions by editing x and y coordinates.

Note: This is an advanced function that can be used to help find individual stitches or commands.

The Stitch Coordinates dialog shows the technical details of the stitches in the current Draw Range. Either absolute (related to the start point of the embroidery) or relative coordinates (related to the previous stitch) may be displayed.

While the Stitch Coordinates dialog is open, you can change the Draw Range as required and the Stitch Coordinates dialog will show the relevant stitches and commands.
Selecting Stitches and Blocks

This chapter shows you how to select individual stitches or blocks for editing.

When viewing stitches, it is often helpful to use 2D View with Stitch Points. This makes the stitch points visible for selecting and moving.

Note: Zoom in close enough to see the separate stitch points.

Color Change, Stop, and Trim command markers can be moved, but they can only be deleted using Delete Commands.

Note: The command markers are enlarged when one of the top row of the Stitch functions in the Modify window is selected. See “Modify Stitch” on page 40.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select individual stitches</td>
<td>See “Select a Series of Stitches” on page 32.</td>
</tr>
<tr>
<td>Select a block of stitches</td>
<td>See “Select a Block of Stitches” on page 33.</td>
</tr>
<tr>
<td>Select stitches using a particular color</td>
<td>See “Color Block Select” on page 34.</td>
</tr>
<tr>
<td>Select all the visible stitches</td>
<td>See “Select All Visible” on page 34.</td>
</tr>
</tbody>
</table>

Select Stitches

Select Stitches is used to select and edit single stitches.

Click Select Stitches in the toolbar (or choose Edit > Select Stitches), then click on a stitch point to select it. Drag the box to move the stitch point. If desired, use Delete to delete the stitch point.

Note: If you click the wrong stitch, hold down Command and click to deselect.

Select a Series of Stitches

1. In the toolbar, click Select Stitches. The pointer changes to the stitch point pointer.
2. Click the first required stitch point. A box appears around the point to show that it is selected.
3. To select several individual stitches, hold down Command and click the desired stitch points.
4. To select a sequence of stitches, hold down Shift and then click the first and last required stitch points. The two stitches you click and all stitches between them are selected.
5. Click outside the block to make a new selection using this method.
Select a Block of Stitches

Use the block Select functions on the toolbar to select part of an embroidery. A selected part of an embroidery is called a block. A block can be resized, rotated, mirrored, moved, nudged, duplicated, copied, cut and deleted.

When a block has been selected, it has a selection box around it on the work area. The selection box has handles which are used to resize, rotate and flip the block.

Use Add to Selection to add an area to your selection, or Remove From Selection to remove an area from your selection.

Note: You may find it easier to select a block when you have selected colors to display and/or changed the ranges of stitches that are visible.

Move and Modify a Block

1. Drag inside the block to move it, or use the arrow keys on the keyboard to nudge it in small amounts for accurate positioning.
2. Drag the square corner handles to scale the block with constant stitch count (white handles) or resize with constant density (blue handles).
3. Drag the round rotate handle to rotate the block freely.
4. Click the triangular handles to flip the block horizontally or vertically.

Note: You can also resize, scale and rotate a block precisely using the Modify Block dialog available from the Design window. See “Modify Block” on page 38.

Pasting a Block

When a block is pasted into an embroidery it is automatically selected as the current block, and Box Select is activated.

Deselecting a Block

Click the work area outside a block to deselect it. The selection box around the block disappears.

Box Select

With Box Select, drag to select stitches in a rectangular area.

Note: Use Add to Selection to add an area to your selection, or Remove From Selection to remove an area from your selection.
In the toolbar, click Box Select. Drag to select the desired stitches.

Choose Edit > Box Select. Drag to select the desired stitches.

**Freehand Point Select**

With Freehand Point Select, place points to select a block of stitches of any shape. Freehand Point Select may be easier to use than Freehand Select for precise selections.

In the toolbar, click Freehand Point Select. Place points to draw an irregular outline around the stitches you want to select, and press Return to finish.

Choose Edit > Freehand Point Select. Place points to draw an irregular outline around the stitches you want to select and press Return to finish.

**Freehand Select**

Use Freehand Select to select a block of stitches within an area of any shape. Freehand Select is useful when an area cannot be easily selected by using the simpler Box Select function. It is particularly useful to highlight part of a color area which could not otherwise be easily selected.

In the toolbar, click Freehand Select. Drag to draw an irregular outline around the stitches you want to select.

Choose Edit > Freehand Select. Drag to draw an irregular outline around the stitches you want to select.

**Color Block Select**

Use Color Block Select to select a block of stitches by thread color.

In the toolbar, click Color Block Select, then click a visible color on the embroidery.

Choose Edit > Color Block Select, then click a visible color on the embroidery.

**Select All Visible**

Select All Visible is a one-click function that selects all visible stitches in the current embroidery.

Use Select All Visible

In the toolbar, click Select All Visible.

Choose Edit > Select All Visible.

Press ⌘A
Deselect All

Deselect All deselected every selected stitch and block, including any that are outside the chosen hoop.

- In the toolbar, click Deselect All.
- Choose Edit > Deselect All.
- Press ⌘A
Modifying Blocks and Stitches

This chapter describes how you can move and reshape blocks of stitches, in addition to adding commands and stitches.

Move Block
Drag a block to move it. Any stitches which lead to or from the block are stretched to accommodate the new position of the stitches moved in the block.
- Click inside the block and drag it to the required position.

Nudge
A block of stitches can be moved in small amounts to nudge it accurately into the desired position.
- Use the arrow keys on the keyboard to nudge a block.

Resize Block and Scale Block
Use Resize to switch between resize and scale.
- Use resize to change the size of the block and retain constant density.
- Use scale to change the size of the block and retain constant stitch count.

The handles on the block selection show when resize or scale is selected.

Alternatively, click Modify Block and enter the desired percentage values in the Height % and Width % boxes to see what the actual height and width will be in millimeters.

Note: Use Resize Preferences to adjust the resize settings, for example if you make large changes to the size of a block. The Stitch Optimizer is used automatically after each resize, as selected by default in Resize Preferences. (Choose PREMIER+™ 2 Modify > Preferences (or ⌘>,</), Resize.)
To Switch between Resize and Rescale
- Click the Resize button in the toolbar.
- Choose Edit > Resize Mode.
- Press ⌘R

Design window of the Control Panel Rotate Block
Rotate the selected block of stitches to any degree using free rotation with the mouse, entering a specific angle or rotating in 45 degree steps.

If desired, move the center of rotation before rotating the embroidery.

Select the block and use the round rotation handle to rotate it freely.
Select the block, and in the Design window click Rotate 45 to rotate the block by 45 degrees.
When using a trackpad, twist your thumb and forefinger to rotate the selected block.
Select the block, and in the Design window click Modify Block. In the Modify Block dialog rotate the block, then click OK.

Move the Center of Rotation
The center of rotation is initially shown in the middle of the selection. Drag it to change the pivot point around which the embroidery rotates for any of the rotation methods.

Flip Vertical or Horizontal and Skew
Mirror a block of stitches vertically or horizontally using the flip handles on the block selection box, or skew it with the trapezoidal skew handles.
Reverse Order of Stitches
Use Reverse Order of Stitches to reverse the order of stitches in the same thread color, stop and trim sequence, within the selected block.

Only continuous sets of stitches can have their order reversed. Stitches are a continuous set if they are immediately in sequence one after the other, with no commands (color changes, stops and trims). This ensures that the order of color blocks is preserved, as well as the sequence of stops and trims.

- Select the block, then choose Design > Reverse Order of Stitches.

Center in Hoop
Use Center in Hoop to move the embroidery to the center of the hoop.

Note: When an embroidery is not centered, it may be difficult to repeatedly stitch out the embroidery so that the stitchouts line up. This can happen with certain embroideries that have a start point at the side. Use Center in Hoop to correct this.

- Select the embroidery to be centered, then in the Design window click Center In Hoop.
- Select the embroidery to be centered, then choose Design > Center In Hoop.

Modify Block
Use Modify Block to open the Modify Block dialog, where you can resize, rotate and skew the selected block.

To Open the Modify Block Dialog
- Select the block, then in the Design window click Modify Block.
- Select the block, then choose Design > Modify Block.

In the Modify Block dialog you can change the height and width of the currently selected block, rotate the currently selected block, or skew the block. The changes are made when you click OK.

Click the Lock button to adjust dimensions proportionally (lock closed) or non-proportionally (lock open).

Note: Choose Edit > Undo to reverse your changes.

Modify Window
Use the Modify window to adjust the stitching, change the shape and size of an embroidery, insert color, stop and trim commands, add a cutwork needle line, and emboss an area of stitching.
To Open the Modify Window
Click Control Panel, then click Modify.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the shape and size of a design</td>
<td>See “Morphing, Cutwork &amp; Embossing” on page 45.</td>
</tr>
<tr>
<td>Compensate or break up stitches</td>
<td>See “Compensate Stitches” on page 51 and “Break Up Stitches” on page 51.</td>
</tr>
<tr>
<td>Optimize the stitching</td>
<td>See “Density Advisor” on page 52 and “Stitch Optimizer” on page 52.</td>
</tr>
<tr>
<td>Add trims to an embroidery</td>
<td>See “Automatically Add Trim Commands” on page 53 and “Insert Trim Command” on page 41.</td>
</tr>
<tr>
<td>Insert a Color Change</td>
<td>See “Insert Color Change” on page 40.</td>
</tr>
<tr>
<td>Insert a Stop command</td>
<td>See “Insert Stop Command” on page 40.</td>
</tr>
<tr>
<td>Insert Stitches and Ties</td>
<td>See “Insert Stitches” on page 42 and “Inserting Tie Stitches” on page 42.</td>
</tr>
<tr>
<td>Add a cutwork needle line</td>
<td>See “Add Cutwork Needle Lines” on page 46.</td>
</tr>
<tr>
<td>Emboss an area of stitching</td>
<td>See “Embossing” on page 48.</td>
</tr>
<tr>
<td>Break an embroidery into two parts</td>
<td>See “Design Separator” on page 54.</td>
</tr>
<tr>
<td>Add a border or appliqué</td>
<td>See “Borders and Appliqué” on page 57.</td>
</tr>
</tbody>
</table>
Modify Stitch

When using the Modify Stitch functions, click on the stitch that you want to modify.

Note: When Insert Color Change, Insert Stop Command, Insert Trim Command and Delete Commands are selected, the command markers are enlarged to make them easier to identify.

Insert Color Change

Use Insert Color Change to add a new color change at the point where you click. The stitches in the embroidery are displayed in the new color after the new color change and up to the next color change.

A Color Change command is shown by a blue circle with a C.

Select Insert Color Change

- In the Modify window of the Control Panel, click Insert Color Change.
- Choose Edit > Insert > Insert Color Change.

Insert a Color Change

1. In the Modify window of the Control Panel, click Insert Color Change. Alternatively, choose Edit > Insert > Insert Color Change.
2. Click on the stitch where you want the color change. The Color Selection dialog is displayed.
3. Select the thread color for the new color change, then click OK to close the dialog. In the work area, the new Color Change command is shown by a blue circle with a C.
4. Select the Design window in the Control Panel. The new color block is placed in the worksheet sequence according to where you inserted the Color Change command.
5. Control-click and select Finish Insert Color Change to cancel the Insert Color Change tool.

Note: The Color Change command marker becomes smaller when Insert Color Change is deselected.

Insert Stop Command

Use Insert Stop Command to add a command which instructs the embroidery machine to stop at the point where you click. A Stop command is shown by a red circle containing the letter S.

Note: To view Stop commands with their messages, use Draw Next Stop and Draw Previous Stop on the Control Strip, or use the Design Player. In the Modify window of the Control Panel, click Insert Stop Command.

Choose Edit > Insert > Insert Stop Command.

Edit Stop Command

Use Edit Stop Command to add or change the message or stitchout hint for an existing Stop Command in the Stop Command dialog. (Alternatively, use Draw Next Stop and Draw Previous Stop in the Control Strip to locate the desired Stop command.)
In the Modify window of the Control Panel, click Edit Stop Command.

Choose Edit > Edit Stop Command.

**Insert Trim Command**

Use Insert Trim Command to add a command which instructs some embroidery machines to cut the thread. A Trim command is shown by a green circle containing the letter T.

*Note:* When adding trims to an embroidery, first use Automatically Add Trim Commands, then add any additional trims with Insert Trim Command. See “Automatically Add Trim Commands” on page 53.

In the Modify window of the Control Panel, click Insert Trim Command.

Choose Edit > Insert > Insert Trim Command.

**Delete Commands**

Use Delete Commands to delete an unwanted Color Change, Stop or Trim command.

In the Modify window of the Control Panel, click Delete Commands.

Choose Edit > Delete Commands.

To cancel the function, Control–click and Choose Finish Delete Command.

**Show Commands**

Use Show Commands to show or hide the command markers for Color Change, Stop and Trim commands.

Choose View > Show Commands.

**Edit and Add Stitches**

**Editing Stitches**

When editing stitches, it may be helpful to select 2D View with Stitch Points and zoom in close enough to see the separate stitch points, so they are visible for selecting and moving.

**Edit Individual Stitches**

1. In the toolbar, click Select Stitches. The pointer changes to the stitch point pointer.
2. Click a stitch point. A box appears around the point to show that it is selected.
3. Drag the box to move the stitch point.
4. If desired, press the Delete key to delete the stitch point.
5. Control–click and select Finish Select Stitches to cancel the Select Stitches tool.
Insert Stitches

Use Insert Stitches to add new stitches to an embroidery. For example, you may add more underlay to an embroidery or make a new section of an embroidery. You can even change an embroidery into an appliqué embroidery by adding placement stitches and Stops to secure the appliqué fabric.

- In the Modify window of the Control Panel, click Insert Stitches.
- Choose Edit > Insert > Insert Stitches.

Using Insert Stitches

1. In the Modify window of the Control Panel, click Insert Stitches.
2. Click the stitch where you want to add stitches.
3. Click again to place a new stitch point after the stitch point you started from.
   
   Note: The stitches are added using the thread color where you insert the stitches. If you need to use a different color for the stitches, insert color changes before and after the new stitches have been added.
4. Each following click will place a new stitch point after the previous one.
5. Press Return or double-click to finish the line of inserted stitches.
6. Control–click and select Finish Insert Stitches to close the Insert Stitches tool.

Inserting Tie Stitches

Create a tie stitch automatically, to hold down the stitching at the point you click. Typically, tie stitches are used at the beginning and end of areas of satin or fill.

Note: You can add tie stitches to an embroidery where sections are coming loose after stitching out.

Insert Tie-On Stitch

Use Insert Tie-On Stitch to add a tie stitch at the beginning of the stitch area to be secured. The stitches making up the tie stitch are inserted in the embroidery before the first stitch point of the selected stitch.

Insert Tie-Off Stitch

Use Insert Tie-Off Stitch to add a tie stitch at the end of the stitch area to be secured. The stitches making up the tie stitch are inserted in the embroidery after the last stitch point of the selected stitch.

Cut, Copy, Paste and Duplicate Selected

Cut

Use Cut to remove the whole embroidery or the currently selected block of stitches from the embroidery and place it on the Clipboard.

- Click Actions on the toolbar and choose Cut.
- Choose Edit > Cut.
- Press ⌘X
Control–click and choose Cut.

**Copy**
Use Copy to make a copy of the whole embroidery or the currently selected block of stitches. The copy is placed on the Clipboard. It can then be pasted into any open embroidery as many times as required, including into PREMIER+™ 2 Embroidery.

- Click Actions on the toolbar and choose Copy.
- Choose Edit > Copy.
- Press ⌘ C
- Control–click and choose Copy.

**Copy All**
Use Copy All to make a copy of all visible stitches in all designs.

- Choose Edit > Copy All.
- Press ⌘ C

**Paste**
Use Paste to insert the contents of the Clipboard into the embroidery by attaching it to the last currently visible stitch.

- Click Actions on the toolbar and choose Paste.
- Choose Edit > Paste.
- Press ⌘ V
- Control–click and choose Paste.

**Paste into New Window**
Use Paste into New Window to paste the embroidery in the Clipboard into a new window.

- Choose Edit > Paste into New Window.
- Press ⌘ V

**Paste as Design**
Use Paste as Design to paste the embroidery in the Clipboard into the current window as a new design.

- Choose Edit > Paste as Design.
- Press ⌘ V

**Duplicate Selected**
Use Duplicate Selected to make a copy of the whole embroidery or the currently selected block, which is automatically pasted on the work area below and to the right of the original and after the selected block in the stitch sequence.
Select the embroidery or block, then click Actions on the toolbar and choose Duplicate Selected.

Choose Edit > Duplicate Selected.

Press ⌘D

Control–click and choose Duplicate Selected.

Delete
Use Delete to remove individual stitches, all visible stitches, or a block of stitches after it has been selected using one of the block selection methods (Box Select, Color Block Select, Freehand Select, Freehand Point Select or Select All Visible).

Delete Single Stitches
When you have a single stitch selected, use Delete to remove the stitch point.

Click Actions on the toolbar and choose Delete.

Control–click the selected item(s) and choose Delete.

Choose Edit > Delete.

On full-size keyboards, press Delete.

On Mac portable keyboards, press Function–Delete or Function–Backspace.

Undo and Redo
Undo reverses the last action. The undone action then becomes a Redo.

Undo
Use Undo to reverse the last action. If you are not satisfied with the result, click Redo. The Undo steps are recorded separately for each open design.

There are unlimited Undo steps for each open embroidery.

Click Actions on the toolbar and choose Undo.

Choose Edit > Undo.

Press ⌘Z

Control–click and choose Undo.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not satisfied with the result, click Undo.

Click Actions on the toolbar and choose Redo.

Choose Edit > Redo.

Press ⌃⌘Z
Control–click and choose Redo.
Global Morphing changes the shape and size of the embroidery, Cutwork adds cutting lines, and Embossing adds beautiful patterns.

Use Global Morphing to move all the visible stitches to change the shape and size of the embroidery.

Note: Global Morphing effects are generally more pleasing when applied to an embroidery that is mainly or completely symmetrical.

Global Morphing

Choose any of the following global effects:

- **Pinch**
  Pinch the stitches together in the center, while pulling the outer stitches away.

- **Ripple**
  Apply a wave pattern radiating from the center, like dropping a stone into a pond.

- **Skew Horizontal**
  Slant the stitches horizontally to the left or right.

- **Skew Vertical**
  Slant the stitches vertically up or down.

- **Spherize**
  Stretch the stitches around an imaginary sphere.

- **Twirl**
  Twist the stitches around the center like a whirlpool.

- **Wave Horizontal**
  Move the stitches to follow a horizontal wave pattern.

- **Wave Vertical**
  Move the stitches to follow a vertical wave pattern.

To select Global Morphing

- In the Modify window click Global Morphing.
- Choose Design > Global Morphing.
Use Global Morphing

2. As Global Morphing works on the entire visible area, use the Draw Range sliders, Filters and color worksheet to isolate an area of the embroidery if you do not wish to affect the whole embroidery.
3. Choose a morphing option from the pop-up menu at the top.
4. Move one or two slider bars, or type in a number, to adjust the intensity or height and frequency for each effect. The preview shows the effect of morphing.

Select a morphing effect

Adjust the settings for the effect

Zoom in and out

View the changes

All visible stitches are morphed by the chosen effect, regardless of any selected blocks.

5. Drag the zoom slider to the right to zoom in to the preview, and to the left to zoom out.
6. When zoomed in, use the scroll bars to move around the preview pane.
7. Select Delay Preview if you wish to change the preview only on releasing a slider bar. Otherwise, the preview will update in real time as you move a slider bar.

Add Cutwork Needle Lines

Use the Cutwork features to draw a cutting line within your design, optimized for the INSPIRA® Cutwork Needle Kit. There are two cutwork line input methods:

- Insert Freehand Tablet Cutwork Line
- Insert Freehand Point Cutwork Line

Create two or four needle lines automatically, with secure points and stabilizing lines according to the settings in Cutwork Options. See “Cutwork Preferences” on page 47.

- In the Modify window of the Control Panel, click the Options button.
- In Preferences (or ⌘,) select Cutwork.

You can use cutwork needle lines for reverse appliqué embroideries and free-standing lace, or simply to cut out a shape or design.
About Cutwork Needle Lines
The stitch points for cutwork needle lines are very close together (0.3mm).

Where two cutwork needles are used, the two lines are represented by the colors red and yellow. Where four needles are used, the four lines are red, yellow, green and blue. The gaps in these lines represent the secure points.

Surrounding the cutwork lines are the more widely spaced points for the stabilizing line. (As the points for the cutwork lines are placed on top of each other, you cannot see the separate lines.)

Note: You may prefer to move and merge color bocks in the worksheet when changing the order of designs with multiple areas of cutwork and stabilizing lines, as ColorSort may occasionally merge stabilizing lines in these circumstances.

Insert Freehand Tablet Cutwork Line
Use Insert Freehand Tablet Cutwork Line to draw a line to be cut using cutwork needles.

- In the Modify window of the Control Panel, click Insert Freehand Tablet Cutwork Line.
- Choose Edit > Insert > Insert Freehand Tablet Cutwork Line.

Insert Freehand Point Cutwork Line
Use Insert Freehand Point Cutwork Line to place points to define a line to be cut using cutwork needles.

- In the Modify window of the Control Panel, click Insert Freehand Point Cutwork Line.
- Choose Edit > Insert > Insert Freehand Point Cutwork Line.

Cutwork Preferences
The cutwork needle features allow you to draw a cutting line within a design, optimized for the INSPIRA® Cutwork Needles. Use two or four cutwork needles, add secure points for fabric stability, and add a stabilizing line.
Embossing

Use the Emboss features to add beautiful patterns to your embroideries.

Effect

Use Effect to change the prominence of embossed effects. Select from Standard or Super.

Note: The Super effect creates a heavier impression as more needle points are removed surrounding the embossed line.

- In the Modify window of the Control Panel, select Standard or Super.

Use Freehand Tablet Emboss Line and Freehand Point Emboss Line to emboss lines of stitch points on areas of stitching.

Freehand Tablet Emboss Line

Use Freehand Tablet Emboss to draw a line to emboss on an area of stitching.

- In the Modify window of the Control Panel, click Freehand Tablet Emboss Line.
- Choose Design > Emboss Line > Freehand Tablet Emboss Line.

Freehand Point Emboss Line

Use Freehand Point Emboss to place points to emboss a line on an area of stitching.

- In the Modify window of the Control Panel, click Freehand Point Emboss Line.
- Choose Design > Emboss Line > Freehand Point Emboss Line.
Modifying an Embroidery

This chapter shows how to optimize the embroideries you create.

Change the order of design sections, make blocks bolder, remove very long stitches and areas of very dense stitching, and add trims and a basting line.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select and change the order of designs</td>
<td>See “Select, Move and Merge Designs” on page 49.</td>
</tr>
<tr>
<td>Change the stitch density in an embroidery</td>
<td>See “Density Advisor” on page 52.</td>
</tr>
<tr>
<td>Add and remove trim commands</td>
<td>See “Automatically Add Trim Commands” on page 53.</td>
</tr>
<tr>
<td>Add a basting line to your embroidery</td>
<td>See “Basting Line” on page 53.</td>
</tr>
<tr>
<td>Separate an embroidery into two parts</td>
<td>See “Design Separator” on page 54.</td>
</tr>
<tr>
<td>Add alignment stitches</td>
<td>See “Alignment Stitches” on page 55.</td>
</tr>
</tbody>
</table>

Select, Move and Merge Designs
Use the arrows in the Design Select area to change the order of the designs, and to select designs to merge together.

Note: Automatic Ghost Mode is used to show the position of the other parts of the design in the work area.

Use Merge Design if you are confident you will not wish to move the sections separately, and if there are few or no overlapping stitches.

Select a different design
- Click the design in the Design Select window.
- Click Previous [⏪], choose Design > Display Previous Design, or press ← to display the design above the selected design in the Design Select window.
- Click Next [⏩], choose Design > Display Next Design, or press → to display the design below the selected design in the Design Select window.
Move and merge designs

- Click Move Design Backwards below the Design Select area to move the selected design up the stitching order.
- Click Move Design Forwards below the Design Select area to move the selected design down the stitching order.
- Click Combine with Previous to merge the selected design with the design above it.

*Note:* To remove overlapping stitches when combining designs, use Export with the Combine and Remove Overlap option checked.

Move and Merge Dragonflies and Bees

1. If required, choose File > New.
2. Select the Design window of the Control Panel.
3. Choose Edit > Insert > Insert Design and in the folder Home/Premier+2/Samples/Premier+2Emb/Stitch2/Butterflies and Bugs, load the following embroideries in this order: 'Floral Beehive', 'Three Bees' and 'Three Dragonflies'.
   The embroideries are loaded into the center of the work area.

   *Note:* The embroideries are shown in the Design Select area in the order that you loaded them. This is also the stitching order.
4. In the Design Select area, click the beehive.
   The dragonflies and bees are shown in automatic ghost mode.
5. Click Select All Visible. The beehive is surrounded by a selection box.
6. Drag the beehive embroidery to the bottom of the hoop.
7. In the Design Select area, click Next Design. The three bees are selected.

   *Note:* Click a design in the Design Select area to select it, or use Previous Design and Next Design to browse through the sections of a multipart design.
8. Click Select All Visible. The bees are surrounded by a selection box.
9. Drag the bees to the left of the hoop, so that the antennae of the bee on the right overlap the red and yellow flower by the hive.
10. Select the dragonflies and drag them to the right so that the yellow bubbles underneath the dragonfly on the left overlap the wings of the bee to the right of the beehive.
11. Click Life View. This shows the whole project as it will be stitched out.
   The hive was loaded first, so it is stitched out before the bees and dragonflies. This works well for the overlapping antennae on the left, but on the right it would be better if the bee by the hive was placed over the yellow bubbles.
12. Click Close to close Life View.
13. In the Design Select area, click the dragonflies.
Click the Move Design Backwards button below the Design Select area twice to move the dragonflies to the top of the stitching order.

The dragonflies are now above the hive in the Design Select area, and will be stitched out first.

Note: Use Move Design Forwards to move a design down the stitching order.

In the Design Select area, click the bees to make them the active section of the multipart design, then click Combine with Previous. The bee and hive designs are merged, and are both now fully visible in the work area.

Compensate Stitches

Use Compensate Stitches to make a stitch block appear 'bolder' by increasing the relative size of the stitches by a factor of 1 to 15. Stitch lengths are increased at the edges of areas by the compensation factor. Only visible stitches are affected.

- In the Modify window of the Control Panel, click Compensate Stitches.
- Choose Design > Compensate Stitches.

Break Up Stitches

Use Break Up Stitches to add extra stitch points to the embroidery so that no stitches are longer than the specified maximum length. Only visible stitches are affected.

- In the Modify window of the Control Panel, click Break Up Stitches.
- Choose Design > Break Up Stitches.
Density Advisor

Use the Density Advisor to view the density of the embroidery and, if desired, reduce the density where stitch points are tightly packed together.

Show the areas where the density is light or heavy

View the density information

Choose a maximum density level

Apply your changes

Display the dense areas or show the embroidery stitches

View an embroidery with Density Advisor to determine if a particular embroidery may be troublesome when it is stitched out. Extensive areas of Very Dense or Super Dense stitching may cause difficulties such as thread and needle breakage.

Note: Isolated spots of dense stitching are unlikely to need adjustment.

Select Density Advisor

- In the Modify window of the Control Panel, click Density Advisor.
- Choose Design > Density Advisor.

A density map shows the density of stitch points in the embroidery.

Stitch Optimizer

Click Stitch Optimizer to improve the stitchout of the embroidery, both in speed and quality. One of the effects of the Stitch Optimizer is to remove unnecessary short stitches. The Stitch Optimizer only affects visible stitches.

Note: The Stitch Optimizer does not affect INSPIRA® cutwork needle lines.

- In the Modify window of the Control Panel, click Stitch Optimizer.
- Choose Design > Stitch Optimizer.
Automatically Add Trim Commands

Use Automatically Add Trim Commands to add Trim Commands before most movement stitches in the visible stitch area.

Note: To add individual trim commands to an embroidery, use Insert Trim Command. See “Insert Trim Command” on page 41.

To add trims automatically to an embroidery with no trims when it is opened, set "Add trims automatically when opening a file" in the General tab of Preferences.

Use Automatically Add Trim Commands

- In the Modify window of the Control Panel, click Automatically Add Trim Commands.
- Choose Design > Trimming > Automatically Add Trim Commands.

Remove All Trim Commands

Use Remove All Trim Commands to delete all existing trims from the visible stitch area.

Note: You can then add trims automatically with Automatically Add Trim Commands, or individually with Insert Trim Command. See “Automatically Add Trim Commands” on page 53 and “Insert Trim Command” on page 41.

- In the Modify window of the Control Panel, click Remove All Trim Commands.
- Choose Design > Trimming > Remove All Trim Commands

Basting Line

Use a basting line to secure your fabric before beginning embroidery. Basting Line for Visible Stitches places a line around visible stitches, and Basting Line for All Designs places a line around all designs on the screen.

A basting line will secure the fabric and stabilizer before beginning embroidery. You can place a basting line around the visible stitches, or around all designs.

Note: The basting line is automatically created using a color that matches the selected background color. You can set the margin width and stitch length in General Preferences; choose PREMIER+™ 2 Modify > Preferences (or ⌘,), General.
Use Basting Line for Visible Stitches to insert a rectangular basting line automatically around the visible stitches. This will secure the fabric and stabilizer before beginning embroidery. You can set the margin and stitch length in the Basting Line section of General Preferences.

*Note:* The basting line is automatically created immediately before the visible stitches using a color that matches the selected background fabric.

**Select Basting Line for Visible Stitches**

- In the Modify window of the Control Panel, click Basting Line for Visible Stitches.
- Choose Design > Basting Line > Basting Line for Visible Stitches.

Use Basting Line for All Designs to insert a rectangular basting line automatically around all designs on the screen. This will secure the fabric and stabilizer before beginning embroidery, and is useful for an embroidery project with multiple sections. Set the margin and stitch length in Preferences.

*Note:* The basting line is automatically created as the first subdesign, using a color that matches the selected background fabric.

**Select Automatic Basting Line**

- In the Modify window of the Control Panel, click Basting Line for All Designs.
- Choose Design > Basting Line > Basting Line for All Designs.

**Design Separator**

Use Design Separator to break an embroidery into two parts. Place a line to enclose the area of the embroidery you wish to split. The embroidery is split along this line. Both parts can be seen in the Design Select area of the Design window.

Design Separator can be used to cut out a section of an embroidery you wish to keep, or to cut away a section of an embroidery you wish to discard. This may be
preferable to making a selection and then using Cut, as Design Separator creates a clean split with traveling stitches where it is necessary to move along the split line. Design Separator may also be used to split an embroidery into two complete sections for stitching out.

Note: To automatically split an embroidery for stitching out multiple hoopings in a particular hoop, it is recommended to use the Split Project Assistant in PREMIER+™ 2 Embroidery.

Using the Design Separator

- Select an embroidery, and in the Modify window of the Control Panel click Design Separator. Place a line to enclose the area of the embroidery you wish to split, and Control-click and choose Finish Design Separator Tool to split the embroidery.

Alignment Stitches

Use Alignment Stitches to mark the first or last subdesign as an alignment stitch subdesign.

Alignment Stitch Sections

Either the first or last subdesign in a design can be marked as Alignment Stitches. In the Design window an Alignment Stitch subdesign is shown by the letter ‘A’ in the Design Select area, rather than the number used for standard subdesigns.

Note: Most editing functions are not available for Alignment Stitch subdesigns. To edit the subdesign, change it to a normal subdesign, edit it, then change it back again after editing.
• When a .vp4 design with alignment stitches is Opened, the alignment stitches are retained.
• When a .vp4 design with alignment stitches is Inserted into a project, the alignment stitches are discarded.

Mark a Stitch Section as an Alignment Stitch Subdesign
Select the alignment stitch section on the work area using the select tools, then in the Modify window in the Control Panel click Alignment Stitches to flag the selection as a set of alignment stitches.

Note: To mark a set of alignment stitches as a normal subdesign, select the section, and then deselect Alignment Stitches in the Modify window.

Convert the Alignment Stitches in a .VP3 Embroidery
To change the alignment stitches in a .vp3 format embroidery into an alignment stitch subdesign, do as follows:

1. Select the Modify window in the Control Panel.
2. Use the Design Separator to create two different subdesigns; one for the embroidery, and one for the alignment stitches.
3. In the Design Select area of the Design window, move the alignment stitches to the front (or back) of the design.
4. With the alignment stitches selected, in the Modify window click Alignment Stitches to change them into an 'A' alignment stitch subdesign.
Borders and Appliqué

Use the Border and Appliqué options to make a border for an embroidery, optionally with appliqué, and to adjust appliqué areas.

Create Borders and Appliqué Areas

Use the Border and Appliqué options to make a new embroidery by adding a border, optionally with stitches for appliqué. Use a preset shape for the border, draw your own freehand shape, or place a border around the selected stitches automatically. There are three options each for border and appliqué:

- **External**
  Remove the stitches outside the shape that has been drawn and add a border around the stitches

- **Internal**
  Remove the stitches inside the shape that has been drawn and add a border inside the stitches

- **Overlay**
  Add the border on top of or with the existing embroidery

The border is always added at the end of the embroidery. If an appliqué option is used, the stitches for placing the appliqué fabric are added at the beginning of the embroidery.

*Note:* All stitches, including stitches you may have hidden, are used when the new embroidery is created. If you wish to use only the visible stitches, use Select All.
Visible to select all the visible stitches, Copy the stitches, and use Paste into New Window. Then draw a border shape and use the desired border or appliqué function.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a line to create a border or appliqué</td>
<td>See “Freehand Tablet Border Line” on page 58.</td>
</tr>
<tr>
<td>Place points to create a border or appliqué</td>
<td>See “Freehand Point Border Line” on page 58.</td>
</tr>
<tr>
<td>Draw a shape to create a border or appliqué</td>
<td>See “Border Shape” on page 58.</td>
</tr>
<tr>
<td>Create an internal, external or overlay border</td>
<td>See “Create Border” on page 61.</td>
</tr>
<tr>
<td>Place a border around an embroidery</td>
<td>See “Draw a Border Shape” on page 58.</td>
</tr>
<tr>
<td>Create a border around an embroidery</td>
<td>See “Draw a Border Around an Embroidery Automatically” on page 61.</td>
</tr>
<tr>
<td>Create an internal, external or overlay appliqué</td>
<td>See “Add Appliqué” on page 62.</td>
</tr>
<tr>
<td>Create an internal appliqué</td>
<td>See “Draw Internal Heart Appliqué” on page 63.</td>
</tr>
</tbody>
</table>

**Freehand Tablet Border Line**

Use Freehand Tablet Border Line to draw a line to create a border or appliqué. Draw a line, and the line is closed automatically to form a shape. Adjust the shape by moving the nodes, and select a border or appliqué option.

**Freehand Point Border Line**

Use Freehand Point Border Line to create a border of any shape by placing points to create an irregular outline of curved and straight lines around the desired area. Select a border or appliqué type when the border is complete.

**Border Shape**

Use Border Shape to draw an outline with the selected border shape, using an internal, external or overlay border or appliqué. Drag the chosen shape to the desired size and position.

**Draw a Border Shape**

1. If required, choose File > New.
2. Load an embroidery.
3. Select the Border window of the Control Panel.
4. Select a Stitch Type, and set the Options for the border line in the properties dialog for the stitch type.
5. If desired, click Add Appliqué, select an appliqué fabric, and click the Options button to set the appliqué type.
6. In the Border / Appliqué section, choose a border or appliqué type from the pop-up menu.
7. Click the Shape button and choose a Shape from the pop-up menu.
8. Click Draw Border Shape to select shape drawing.
9. Drag over the embroidery on the work area to draw a rectangle that sets the size of the shape. Hold down Shift as you drag to draw proportionally. Hold down the Option key to draw from the center.
   Note: When drawing shapes with sharp points, it is recommended to hold down Shift so that the shape is perfectly in proportion.
10. Release the mouse to draw the shape. The shape is shown as a dashed line, with handles to resize, flip and rotate the it. The border may extend beyond the edge of the hoop.
11. Drag inside the border to move it, and resize the border with the handles on the corners, using Shift to keep the proportions. Use the circular rotate handle on the right to rotate the border, and use the triangular flip handles on the left and top to mirror the border horizontally or vertically.
   Note: Click outside the selection to make a new selection.
12. Click Create External Border to create the border.
   Note: Use Control-click to deselect Finish Insert Border / Appliqué Shape and cancel without creating a border.
13. In the Design window of the Control Panel, change the border color to the desired color.
   Note: You could cut this badge out automatically by using Border Embroidery to add a cutwork line around the outside of the badge. See “Border Embroidery” on page 60.

**Cut a Heart Border Shape from Lace**

1. If required, choose File > New.
2. Click Hoop and from the Universal Hoop Group, set the Hoop Size to 240mm x 150mm - Universal Large Hoop 2. Set the Orientation to Rotated. Click OK.
3. Choose Edit > Insert > Insert Design and in the folder Home/Premier+2/Samples/Modify/Stitch load the ‘Curly Lace’ embroidery.
4. Choose PREMIER+ 2 Modify > Preferences. In the General window, ensure Grid Size is 5mm and click Close to close the dialog.
5. Choose View > Grid > Grid Numbered Full. This is so there are grid numbers along the right and lower sides of the stitch area.
6. Click Invert Visible Color Blocks to hide the stitches of the lace.
7. Ensure Ghost Mode is on, so that a pale version of the stitches is shown.
   Note: Hiding the stitches and using Ghost Mode will make it easier to see where to draw the box for the Border Shape.
8. Select the Border window of the Control Panel.
9. In Stitch Type select Satin Line.
10. In the Stitch Type area, click the Options button.
In the Satin Line dialog, set the Width to 3.5mm and the Density to 4.

Ensure Underlay is selected (checked) and click OK.

In the Appliqué Options dialog ensure that Running Stitch Length is set to 2.0mm and Double Stitch Length is set to 2.0mm.

Click OK to close the Appliqué Options dialog.

In the Shape pop-up menu, choose shape 31, the first heart shape. If necessary, use the scroll bar at the side of the list to find the shape.

Click Draw Border Shape.

Hold down the Shift key. This will force the shape to be proportional.

Drag diagonally across the hoop to draw a box from upper grid line 13 to lower grid line 13, then release the mouse button. The heart shape is shown on the work area in a selection box.

If the heart shape is out of the hoop on one side, drag inside the shape to ensure it is entirely within the hoop.

Note: Although the stitches are hidden, the Border and Appliqué functions will still affect all stitches in the embroidery. If desired, to see stitches more easily, use the Draw Range slider bar on the Control Strip to change the stitches displayed while adjusting the border shape.

In the Modify window, click Create External Border. A lace embroidery with a heart-shaped border is created.

In the Design window of the Control Panel, click the border thread color (the color at the bottom of the Color Select area) and in the Color Selection dialog set the Thread Range to Sulky Rayon 40, and browse for thread number 1246 (Orange Flame) in the list or type 1246 in the Find Thread box and select the color. Click OK to close the Color Selection box. The heart border is now red.

In the Design Select area, select the second design (the lace design outside the heart), and click Select All Visible.

Choose Edit > Delete to remove this lace design.

Save the embroidery as Lace Heart.vp4.

Border Embroidery

Use Border Embroidery to create a border automatically around the selected embroidery or stitches, using an internal, external or overlay border, optionally
with appliqué. Use Margin to set the distance between the selected stitches and the border.

*Note:* Use a Running Stitch border line for a basting or cutwork line around an embroidery.

**Draw a Border Around an Embroidery Automatically**

1. If required, choose File > New.
2. Load an embroidery design.
3. Select the part of the design that you want to surround by a border.
   *Note:* If no part of the design is selected, the border will be placed around the whole embroidery.
4. Select the Border window of the Control Panel.
5. Select a Stitch Type, and set the Options for the border line in the properties dialog for the stitch type.
6. If desired, click Add Appliqué, select an appliqué fabric and click the Options button to set the appliqué type.
7. Set the Margin to the desired distance from the stitches in your embroidery.
   *Note:* The initial setting is 10mm.
8. Click Border Embroidery. The position for the border is shown by a red and blue dashed line.
9. If desired, adjust the Margin setting. The position of the preview line will change.
   *Note:* Holes and appliqué areas within the embroidery will also have a border, each with its own color block. To remove one of these internal borders, after creation select its color block and delete those stitches.
10. Click to select an External, Internal or Overlay Border. The border is placed around the embroidery.
   *Note:* Use Control–click and Finish Border Embroidery to deselect Border Embroidery without placing a border.

**Border Stitch Type**

Select a border stitch type and select its settings in the properties dialog for that stitch type. Choose from: Satin Line, Motif Line, Running Stitch and Triple Stitch.

**To Select a Border Stitch Type**

- Select a border stitch type, then click the Options button. Set the properties for the border type in the properties dialog.

**Create Border**

Use the Create Border options to create a new embroidery with a satin border in the shape you have drawn and placed. There are three Create Border functions:

- Create External Border
- Create Internal Border
- Create Overlay Border
Draw the desired border shape. Use a preset shape with Draw Border Shape, draw your own shape with Freehand Tablet Border Line or Freehand Point Border Line, or create a border around an embroidery automatically with Border Embroidery.

Create External Border
Create Internal Border
Create Overlay Border

Create External Border removes the stitches outside the shape that has been drawn and adds a border around the stitches.
Create Internal Border removes the stitches inside the shape that has been drawn and adds a border inside the stitches.
Create Overlay Border adds the satin border on top of the embroidery.

Add Appliqué

Use Add Appliqué to add appliqué to the border that you create. Appliqué placement stitches are automatically added to the border that you draw.

Create External Border with appliqué removes the stitches outside the shape that has been drawn. It then adds appliqué placement stitches at the beginning of the embroidery and a border around the stitches.
Create Internal Border with appliqué removes the stitches inside the shape that has been drawn. It then adds appliqué placement stitches at the beginning of the embroidery and a border inside the stitches.
Create Overlay Border with appliqué keeps all the stitches in the embroidery. It then adds appliqué placement stitches at the beginning of the embroidery and a satin border on top of the embroidery.
Add Appliqué to a Border

- Select Add Appliqué ( ), and draw the desired border shape with one of the Draw Border Line tools. Change the shape as desired, then use the desired Create Border function.

A new color block, using the same color as the border is placed at the beginning of the embroidery for the appliqué placement stitches. The appliqué placement stitches use the method, appliqué piece margin, running stitch length and double stitch length set in Appliqué Options. A Color Change is also placed at the beginning of the border line, using the default border color. The border uses the stitch type settings set in the Line Options for the selected stitch type.

**Draw Internal Heart Appliqué**

1. If required, choose File > New.
2. Click Hoop ( ) and from the Universal Hoop Group, set the Hoop Size to 240mm x 150mm - Universal Large Hoop 2. Set the Orientation to Rotated. Click OK.
3. Choose Edit > Insert > Insert Design and in the folder Home/Premier+2/Samples/Modify/ load the ‘Lace Heart’ embroidery.
4. Choose PREMIER+2 Modify > Preferences. In the General window, ensure Grid Size is 5mm and click Close to close the dialog.
5. Choose View > Grid > Grid Numbered Full. This is so there are grid numbers along the right and lower sides of the stitch area.
6. Select the Border ( ) window of the Control Panel ( ).
7. In Stitch Type select Satin Line ( ).
8. In the Stitch Type area, click the Options button.
9. In the Satin Line dialog, set the Width to 3.5mm and the Density to 4.
10. Ensure Underlay is selected (checked) and click OK.
11. In the Appliqué section, click Add Appliqué ( ), then click Options.
12. In the Appliqué Options dialog, in Appliqué Method ensure that the first method (Standard Appliqué) is selected.
13. Ensure Running Stitch Length is set to 2.0mm and Double Stitch Length is set to 2.0mm.
14. Click OK to close the Appliqué Options dialog.
15. Select the Design ( ) window of the Control Panel ( ).
16. In the color worksheet, click the check box for the first thread color to hide the stitches of the lace.
17. Click the Border ( ) window of the Control Panel ( ).
18. In the Shape pop-up menu, choose shape 31, the first heart shape. If necessary, use the scroll bar at the side of the list to find the shape.
19. Click Draw Border Shape ( ).
20. Hold down the Shift key. This will force the shape to be proportional.
21. Drag diagonally across the hoop to draw a box from left grid line 6 to right grid line 6, so that the box is 12 grid squares wide, then release the mouse button. The heart shape is shown on the work area in a selection box.
22 Drag inside the small heart shape and move it to the center of the hoop. The shape is centered when the points of the flip handles are on the center grid lines.

23 Create Internal Border 📌. The lace stitches in the central part of the embroidery are replaced by an appliqué area.

24 Select the Design 📖 window of the Control Panel.

25 In the Design Select area there are two subdesigns: a heart with an internal and external border, and a lace heart with no border. Select the lace heart and click Select All Visible 🗓, then choose Edit > Delete to remove this lace heart.

26 The first and last colors in the embroidery should match the red for the external border. Select the first color.

   Note: These are the appliqué placement stitches.

27 Change the thread color to Sulky Rayon 40 thread number 1246 (Orange Flame).

28 Select the final color (the internal border) and change the thread color to Sulky Rayon 40 thread number 1246 (Orange Flame). The heart internal border is now red.

29 Save the embroidery as Internal Lace Heart.vp4.
Appliqué Selection

Use the Appliqué Selection dialog to select a fabric or picture to use for appliqué.

- Open the Appliqué Selection dialog and select a fabric or picture to use for appliqué. Click OK to use the selected appliqué fabric.

Preview the appliqué fabric
Select a color & texture
Choose an appliqué type
Choose a system fabric or add a new one
Load an individual picture for printed appliqué
Print a sheet of appliqué fabric
Set the appliqué border margin
Match pre-cut piece and outline
Reuse a recent fabric

Background Picture Viewer

Use the Picture Viewer to select a fabric from the system fabrics, or from the My Fabrics folder with fabric backgrounds you have added.

Choose a fabric folder
Scroll to view more folders
Click to select a fabric
Scroll to view more fabrics
Load the selected fabric
Change the icon size
Background Assistant

Use the Background Assistant to create a new appliqué fabric from a picture.

Use the Choose Picture page of the Background Assistant to select a picture for the new appliqué fabric.

Select a picture on your computer

Import a file from a scanner or camera

The picture is previewed

Use the Rotate and Crop Picture page of the Background Assistant to prepare a fabric sample picture.

Use the default crop settings

Select the whole picture

Change the angle of the picture

Drag crop lines to select area

Drag inside area to move it

Click outside area to redraw it

Zoom in and out

Show divider lines for tiled area

Use Set Size to enter a real measurement of the fabric so that it is displayed at real size when it is used as the appliqué fabric.
Use Set Background Name to save the finished background in a category and give it a name. The categories are the folder names that you see when browsing for existing backgrounds.

Give the Background a name

Browse to select a Background category

Create a new Background Category
Load Picture Assistant

Use the Load Picture Assistant to use a picture as an individual non-tiled appliqué background, for example for a printed appliqué memory piece.

Select a picture file on your computer
Paste a copied picture or import a file from a scanner or camera
Improve the brightness and color
Load a picture from Facebook®, Instagram®, Flickr®, or Twitter®
The picture is previewed

Use the Choose Picture page to select the picture you wish to use as a background.

Change the angle of the picture
Select the whole picture
Automatically exclude the picture background

Zoom in and out

If required, rotate the picture to any angle from 0 to 359 degrees. For example, this is useful for straightening scanned pictures. Use Crop to select the section of the picture that is to be used to create the appliqué background.
View and Adjust Appliqué Pieces

Use the Appliqué window to create and adjust appliqué pieces.

To Open the Appliqué Window

Click Control Panel , then click Appliqué .

Appliqué Piece

Use the Appliqué Piece functions to add appliqué fabric to an existing design with appliqué areas, and to adjust appliqué areas within a design.

Change the Fabric in an Appliqué Embroidery

Open PREMIER+™ 2 Embroidery, and click the SuperDesign tab.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the fabric for an appliqué area</td>
<td>See “Change the Fabric in an Appliqué Embroidery” on page 69.</td>
</tr>
<tr>
<td>Create the outline for an appliqué area</td>
<td>See “Appliqué Outline” on page 70.</td>
</tr>
<tr>
<td>Create a hole in an appliqué area</td>
<td>See “Appliqué Hole” on page 72.</td>
</tr>
<tr>
<td>Add appliqué to an existing embroideries automatically</td>
<td>See “Express Appliqué” on page 73.</td>
</tr>
<tr>
<td>Select appliqué pieces in an embroidery</td>
<td>See “Select Appliqué Pieces” on page 74.</td>
</tr>
<tr>
<td>Add appliqué to an existing embroidery by placing points</td>
<td>See “Add an Appliqué Fabric to a .VP3 Flower Bouquet Embroidery” on page 71.</td>
</tr>
<tr>
<td>Add appliqué to an existing embroidery automatically</td>
<td>See “Add fabric to an existing appliqué embroidery with Express Appliqué” on page 73.</td>
</tr>
<tr>
<td>Select appliqué fabric</td>
<td>See “Appliqué Selection” on page 65.</td>
</tr>
<tr>
<td>Create a new appliqué fabric</td>
<td>See “Background Assistant” on page 66.</td>
</tr>
<tr>
<td>Load a Picture for appliqué</td>
<td>See “Load Picture Assistant” on page 68.</td>
</tr>
</tbody>
</table>
2 Choose the Appliqué Category.
3 In the Children 1 set, select the 8th design, Happy Sun.
   Note: Use Style 1, with a satin line border.
4 Click Apply to place the sun embroidery in the work area.
   Note: It has green handles, indicating that it is a SuperDesign.
5 Choose Edit > Copy. The design is placed in the Clipboard block.
6 Open PREMIER+™ 2 Modify.
7 Choose Edit > Paste. The sun design is placed in the work area.
   Note: Click Yes to any message about fixing as embroidery stitches. If you click Select All Visible on the toolbar you will see white or blue handles, indicating that the SuperDesign is now an embroidery.
8 Open the Appliqué window of the Control Panel. The points for the outer appliqué area are highlighted.
   Note: All of the appliqué functions are now available.
9 Drag the square zigzag fabric handle. The fabric for the sun’s rays moves.
   Note: Use the Fabric Handle to move the origin point (center of design) of a tiled fabric. This handle is only available for fabric tiles; you cannot rotate Quick Appliqué or Pictures.
10 Drag the round handle. The fabric for the sun’s rays rotates.
   Note: The fabric rotates around the fabric handle (the origin point of the fabric tile).
11 Click Select Fabric. The Appliqué Selection dialog opens.
12 To change the fabric, click Fabric in Appliqué Type, then click Load Previously Saved Fabric and choose another fabric.
13 Click OK to close the Appliqué Selection dialog.
14 Click Next Piece. The points for the inner appliqué area are highlighted. You can now change, move or rotate the central appliqué fabric.

**Appliqué Outline**

Use the Appliqué Outline functions to draw or place points to define a line of any shape to create an appliqué outline. Select a Color Command or Stop Command to start the appliqué piece from, then draw the outline.

Use Freehand Tablet Appliqué Outline to draw a line of any shape to create an appliqué outline.

- Select the embroidery, then in the Appliqué window click Freehand Tablet Appliqué Outline and drag to draw the desired shape.

Use Freehand Point Appliqué Outline to place points to define a line of any shape to create an appliqué outline.

- Select the embroidery, then in the Appliqué window click Freehand Point Appliqué Outline and place points to draw the desired shape.
Add an Appliqué Fabric to a .VP3 Flower Bouquet Embroidery

1. Choose File > New to open a new window.
2. Click Change Hoop and from the Universal Hoop Group, set the Hoop Size to 100mm x 100mm - Universal Square Hoop 1. Click OK.
3. Choose Edit > Insert > Insert Design and in the folder Home/Premier+2/Samples/Modify/Stitch load the 'Appliqué Bouquet' .vp3 format embroidery.
4. Choose View and ensure that Show Commands is selected.
5. Open the Design window of the Control Panel.
6. There are three green color blocks at the top of the Color Select section. Use the pointer to highlight the names; they are all the same thread.
   **Note:** The appliqué stitch lines in this embroidery are marked by Color Commands rather than Stop Commands.
7. Below the Control Strip, click Draw Next Color Block. The running stitch line outlining the embroidery is shown, with a Color command marker at the top.
8. In the bottom left corner of the window, click the up arrow next to the numbers box to the right. At the top of the embroidery a second Color command marker appears. **Note:** This is the start of the stitch line that secures the appliqué fabric.
9. Open the Appliqué window of the Control Panel.
10. Click Freehand Point Appliqué Outline.
11. Click the second Color command marker (the upper one).
12. Click to place points just outside the outline of the appliqué area.
   **Note:** Hold down Shift to place a corner point. The second line of stitching lies just outside the first line, so add a slight margin for the fabric to be secured by this line.
13. Place the last point at the Color command where you started.
   **Note:** Don’t worry if your line is uneven; you can change it afterwards.
14. Move the points on the line to reshape it as desired.
16. In Appliqué Type, ensure that Quick is selected.
17. Click Color, and in the Colors window, click Colored Pencils to select the Colored Pencils color model.
18. Click the Honeydew pencil (a pale green).
19. Ensure that the Texture is set to Woven, then click OK. The appliqué piece can be seen in the work area, and the other appliqué options are available in the Control Panel.
20. Below the Control Strip, click Draw All Stitches.
21. Drag any points in your appliqué line that lie outside the edge of the embroidery, so that none of the fabric overlaps.
   **Note:** You can use Insert Points to add points to this line, and Delete Points to remove any unwanted points.
Click outside the embroidery. You can no longer see the outline of the appliqué piece.  
*Note:* Select Piece is available. This indicates that the embroidery contains an appliqué piece.  

23 Click Next Piece. Your appliqué piece is selected again.  

24 Click Select Fabric. The Appliqué Selection dialog opens again, with your selected fabric previewed.  
*Note:* Use the Appliqué Selection dialog to change the fabric for existing appliqué. Audition new fabrics and visualize the effect using the Apply button.  

25 Click Cancel to close the dialog.  

26 Click Design Player, then click Play to play the design from the beginning. The appliqué is placed after the first line of running stitch, and before the second line.  
*Note:* You can also view the structure of the embroidery using the sliders on the Control Strip.  

27 Choose File > Save As (or ⇧⌘S).  

28 Save the embroidery in your My Designs folder as Appliqué Bouquet with Fabric.vp4.  
*Note:* In .vp4 format the appliqué information is saved.  

29 Close PREMIER+™ 2 Modify, then open it again.  

30 Open the file you just saved. You can see the appliqué piece that you created.  

**Appliqué Hole**  
Use the Appliqué Hole functions to draw or place points to define a line of any shape to create a hole within the selected appliqué area. Select the desired Appliqué Piece so its points are displayed, then draw the hole.  

Use Freehand Tablet Appliqué Hole to draw a line of any shape to create a hole within the selected appliqué area.  

In the Appliqué window, select an appliqué piece, click Freehand Tablet Appliqué Hole, then drag to draw a line to form the hole.  

Use Freehand Point Appliqué Hole to place points to define a line of any shape to create a hole within the selected appliqué area.  

**Create a hole in an appliqué area with Freehand Point Appliqué Hole**  
1 Select an embroidery with appliqué.  
2 Open the Appliqué window of the Control Panel.  
3 Click Select Piece, and then select the desired appliqué piece so its points are displayed.  
4 Click Freehand Point Appliqué Hole.  
5 Place points to draw the outline of the desired hole.  
6 Control–click and choose Finish placing appliqué hole to remove the fabric from the hole.  
*Note:* Hold down Command to place a corner point when creating or adjusting a line defining a hole.  
7 Click Freehand Point Appliqué Hole again to create further holes.
Express Appliqué

Use Express Appliqué to automatically find appliqué stitches within the visible stitches in an existing embroidery and apply an appliqué fabric to them. Optionally, apply an overlap margin.

Note: Hide areas of the embroidery where you don’t want appliqué added.

Add fabric to an existing appliqué embroidery with Express Appliqué

1. Choose File > New to open a new window.
2. Click Change Hoop and from the Universal Hoop Group, set the Hoop Size to 240mm x 150mm - Universal Large Hoop 2. Set Orientation to Natural. Click OK.
3. Choose Edit > Insert > Insert Design to open an existing embroidery.
4. Browse to the folder Home/Premier+2/Samples/Premier+2Emb/Stitch and load the embroidery 'Sunshine Applique Large with Lettering'.
5. Click the Yes button when asked about fixing the design as an embroidery.
7. In the Design Select area, click the sun. The lettering is shown in automatic ghost mode.
8. Open the Appliqué window of the Control Panel.
9. Click Express Appliqué. The Appliqué Selection dialog opens so you can choose a fabric for your appliqué.
   Note: Express Appliqué detects the pattern of Stop and Color Change Commands used by appliqué placement stitches and inserts appliqué fabric in that area.
10. In Appliqué Type, click Fabric.
11. Click Load Previously Saved Fabric to load a fabric in the Viewer.

12. Browse to the folder General\Lattice.
13. Click the fabric Lattice 1 - 18, then click OK. The Viewer closes and the fabric is shown in the Appliqué Selection dialog.
Click OK to close the Appliqué Selection dialog. The fabric is shown under the sun’s face, as if you had stitched it down as an appliqué.

In the toolbar, click Life View 🌅. Note that the threads for the sun’s face and lettering are white.

Click Solar Reactive 🌞. The white threads turn yellow and orange.

Choose File > Save and save the embroidery with the appliqué and background as 'Sunshine Large with Lettering and Applique'.

Note: The sun and lettering will be stored separately within this multipart embroidery, making further adjustment easier.

Select Piece

Use Select Piece 🩳 to select an Appliqué Piece to alter its shape and preview or adjust its fabric.

To select an appliqué piece

Select an embroidery with appliqué and in the Appliqué window click Select Piece 🩳, and then click the desired Appliqué Piece.

Use Next Piece ➡️ and Previous Piece ◀️ to select the next or previous Appliqué Piece in the stitchout order.

Note: Next Piece and Previous Piece will select an appliqué piece even if no appliqué piece is currently selected.

Use Insert Points 🧐 to add new points into the currently selected Appliqué Piece, and Delete Points ❌ to delete points from the currently selected Appliqué Piece.

Use Delete Piece ❌ to delete the currently selected Appliqué Piece with its outline.

Select Appliqué Pieces

Click Hoop 🤽 in the toolbar and in the Universal Hoop Group set the Hoop Size to 100mm x 100mm - Universal Square Hoop 1, then click OK.

Choose File > New to open a new window.

Choose Edit > Insert > Insert Design.

In the Open dialog browse to the folder Home/Premier+2/Samples/Premier+2Emb/Stitch and load the embroidery 'Blocks_fixed'.

Open the Appliqué window 🩳 of the Control Panel 🟢.

In the Appliqué window, note that the Select Piece button 🩳 is available. This indicates that there is at least one appliqué piece in the embroidery.

Click Select Piece 🩳, then click the A block. The points outlining the appliqué appear.
Drag one of the points to change the shape of the appliqué.
*Note:* You can change the shape of the appliqué area, but this does not affect the satin border.

Undo to return to the original shape.
*Note:* You can also use the Fabric Handle to change the position and rotation of the fabric.

Click Next Piece. The letter B block is now selected.

Click Previous Piece twice. First the A and then the C are selected.

Click Delete Piece. The appliqué fabric for the C block is removed, leaving the border lines for the brick.

**Select Fabric**

Use Select Fabric to audition a fabric for the selected appliqué piece in the Appliqué Selection dialog.

In the Appliqué window, select the desired appliqué piece, then click Select Fabric and change the fabric in the Appliqué Selection dialog.

**Export Appliqué**

Use Export Appliqué Pieces in the File menu to save or print appliqué outlines ready for cutting.

**Border and Appliqué Techniques**

There are many ways the Border/Appliqué functions can be used creatively. Here are some suggestions you may wish to try.

**Decorative Shapes**

Use the Overlay option to simply add border or appliqué shapes as decorative additions to an embroidery. With the Overlay option, shapes can be added to the
embroidery in any position. Hence, several small border or appliqué shapes can be added to the sides.

Alternatively, add overlays within the embroidery to surround elements of the design.

**Appliqué Patch within Bordered Embroidery**

First create an External Border around the embroidery. Then create either an Internal Appliqué or Overlay Appliqué.

**Multiple Appliqué Patches**

Create as many appliqué areas as desired. When stitching out, the appliqué fabric inserts are placed in the reverse order to the order the appliqué areas were created.

Note: If you wish to have overlapping appliqué areas, it is recommended to select the second appliqué method in Border Options, as this will show the changes to the shapes of overlapped areas when you stitch out the embroidery. It is also recommended to play through the embroidery with the slider bars or the Design Player, so that you can anticipate the order in which the appliqué areas will be created.

**Drawing Border Shapes as the Design**

Start a New embroidery. Draw the first border shape as desired, choose External Border, and click Apply. A new embroidery is created that only consists of the border. Add further border shapes as desired, generally using the Overlay Border option. Use the Edit functions with Copy and Paste to make identical copies of the same shape. Use External and Internal border where you wish to cut through previously created border shapes.

**Double Border**

Create the same border shape twice, one around the other, to make a double border. This is effective as an alternative type of frame, and works best with simple border shapes. Create the inner border first. This effect looks best if the border width and the gap between the double borders are approximately the same.
Editing Objects

This chapter tells you how to select and edit areas and lines as stitch objects, changing their properties.

You may want to edit areas and lines as objects, changing their properties; for example a fill type, density or pattern.

To Select an Object for Editing

Select the Object window, click inside the desired area to select the object, then change the outline of the object, or Control–click to access and change its properties.

Note: If an object is difficult to select, use the Control Strip features. Alternatively, use Show Only Object to hide other objects, then select it.

<table>
<thead>
<tr>
<th>To learn how to</th>
<th>Go to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select objects</td>
<td>See “Select an Object to Edit” on page 78.</td>
</tr>
<tr>
<td>Change the properties for an object</td>
<td>See “Edit Properties” on page 78.</td>
</tr>
<tr>
<td>Change outlines to areas</td>
<td>See “Edit Lines and Areas” on page 82.</td>
</tr>
<tr>
<td>Use MultiWave lines</td>
<td>See “MultiWave Lines” on page 87.</td>
</tr>
<tr>
<td>Adjust and display objects</td>
<td>See “Modify Object” on page 88.</td>
</tr>
</tbody>
</table>
Select Objects

In the Object window in PREMIER+™ 2 Modify, designs are made up of a sequence of lines and areas (e.g. stitch lines, fills and columns). Each area, line or column is defined by a number of points.

Select an Object to Edit

1. In the Object window of the Control Panel, move the pointer over the embroidery and you will see the points and outlines of the different areas.
2. Click inside a line or an area to select the object. The Edit Properties section of the Object window will show what object type it is.
   
   Note: To select multiple areas, hold down the Command key when selecting. It is often helpful to use Draw Previous Color Block or Draw Next Color Block to isolate areas for object editing.
3. After locating the desired object, drag its points to change the shape of the object. You can insert extra points or delete unwanted points in the selected object.
4. Alternatively, click the Properties button or Control-click the object and choose Edit to access a dialog to alter properties such as Fill Pattern or Stitch Length.

Edit Properties

The stitch type for the currently selected object is shown in the Edit Properties area.

Note: If more than one object is selected, further stitch types can be seen in the stitch type pop-up menu.

Properties

To change the properties for the selected stitch type, click the Properties button, or select Properties from the context menu. The Properties dialog for the stitch type will appear.

Lighter Density

Use Lighter Density to make the stitches in the currently selected object(s) more open. When clicked, the density value is increased by 1.

- Select an object in the Object window. Click Lighter Density to make the stitching in the selected object more open.
- Choose Object > Lighter Density.

Heavier Density

Use Heavier Density to make the stitches in the currently selected object(s) more closed. When clicked, the density value decreases by 1.

- Select an object in the Object window. Click Heavier Density to make the stitching in the selected object more closed.
- Choose Object > Heavier Density.
Convert

Use the Convert function to change the currently selected object to another stitch type.

Select the object that you want to convert, then select a new stitch type from the pop-up menu.

*Note:* If more than one object is selected, there may be more than one stitch type to convert from.

Convert an object

- Click the Convert button and the stitch type properties dialog will appear. Select the desired properties and click OK to change the stitch type.
- Alternatively, Control–click and select the new stitch type from the context menu.
Area Types

Pattern Fill areas contain small stitches with repeating patterns, which can be selected from the system fill patterns.

Contour Fill areas use contour stitch lines. Vary the gap between stitch lines and the length of the stitches, use running, double or triple stitch.

Shape Fill areas use one of 75 different shapes. Vary the stitch density, use running stitch or motif lines for the fill.

Radial Fill areas use a pattern of radiating lines from an origin point that can be moved. Vary the stitch density.

Spiral Fill areas use a spiral pattern from an origin point that can be moved. Use constant or gradient density.

QuiltStipple Fill areas use stipple stitch in curved or straight lines. Vary the gap between stitch lines, use running or triple stitch.

Motif Fill areas contain repeated small stitches placed using one of the Universal or machine motif patterns. The motifs can be at any angle and at different sizes, and can be varied on alternating lines.

Crosshatch Fill areas use diamond, square and parallel crosshatch patterns, or select the angles. Set the gap, style, line angle, stitch type and stitch length.

Shape Fill areas use one of 75 different shapes. Vary the stitch density, use running stitch or motif lines for the fill.

Radial Fill areas use a pattern of radiating lines from an origin point that can be moved. Vary the stitch density.

Spiral Fill areas use a spiral pattern from an origin point that can be moved. Use constant or gradient density.

QuiltStipple Fill areas use stipple stitch in curved or straight lines. Vary the gap between stitch lines, use running or triple stitch.

Motif Fill areas contain repeated small stitches placed using one of the Universal or machine motif patterns. The motifs can be at any angle and at different sizes, and can be varied on alternating lines.

Crosshatch Fill areas use diamond, square and parallel crosshatch patterns, or select the angles. Set the gap, style, line angle, stitch type and stitch length.

MultiWave Fill areas use a wave pattern defined by a line, or lines, drawn on the fill area. Vary the density, or use a motif for the stitch lines.

Echo Fill areas use echo lines within or around a shape. Use rounded, square and diagonal corners, and set the gap between the echo lines.

Curved Crosshatch Fill areas use a mesh of curving lines. Vary the curve and the gap between the lines, and use running, double, triple or motif lines.
Satin Areas

Satin Areas contain zigzag stitches that fill the area from one end to the other at the same density. The stitch angle changes with the shape of the area, and can be adjusted as desired. Choose automatic edge walk and/or zigzag underlay.

Convert Satin Areas into any type of fill area.

Satin Column

Use Satin Column to create a straight or curved column of parallel stitches. The column may be of any length.

Note: The recommended maximum length for satin stitches is around 8-10mm.

Feathered Satin

For lifelike realistic feathers or fur, use Feathered Satin, where the start and end points of the stitches are random rather than all parallel. Feathered satin may also be created with only one side feathered – the side where the first (A) or second (B) point was placed.

Richelieu Bars

Use Richelieu bars to create a column of short sections of satin perpendicular to the direction of the column. Choose the number of bars, and the width of the satin.

Richelieu bars are typically used for cutwork designs.
Tapered Motifs
Use Tapered motifs to create a line of motifs that vary in size according to the width of the column.

Tapered motifs are often used in lace designs.

Line Types

Running, Double and Triple Stitches
Set Running Stitch from 0.3-12mm. Set Double, Double Zigzag and Triple stitch to any length from 1mm to 12mm.

Running may also be set to cutwork needles.

Double Zigzag is a special stitch type, recommended for lace. A running stitch line is retraced in a zigzag pattern to create a mesh.

Motif Line
Motif lines are lines of the chosen Universal or machine motif patterns.

Satin Line
Create Satin lines where a line or border of satin stitches of constant width is desired. The line is created along the center of the chosen line.

Edit Lines and Areas
The shape of a line or area can be changed in the Object window by moving the points that define its outline.

Move the pointer until the desired area is highlighted, then click to select it on the work area. When the desired line or area is selected, its points can be moved. The points are shown as small circles or squares.

Note: Square points are used for straight sections and corners. Round points are used for curves.
Objects such as fill areas, running stitch and satin lines, can have any number of points, and points may be inserted and deleted, allowing greater control over their shapes. The start and end points for fill and satin areas can be changed, typically to reduce the need for trimming. Satin areas have angle lines that are used to control the satin angle.

**Move Points**

The points that define the currently selected stitch object (satin column, fill area, running stitch, etc.) are shown as small squares and circles.

The object type is shown in the Edit Properties area of the Object window. The points used to start and end fill and satin areas are shown by the start \( S \) and end \( E \) markers. Some types of fill areas also have an origin, marked by an
orange circle . Satin areas also have stitch angle lines with pink ends. For Pattern Fill areas, the origin marker has a handle 

**Note:** To choose an object to edit, move the pointer until the desired area is highlighted, then click it on the work area.

Once the points are shown, drag the squares or circles to move them. The first point is shared with the previous object, and last point is shared with the next object, so moving these will also change the shape of those objects.

When a different point is selected for the start or end of a fill or satin area, a movement stitch (trim) may be added to prevent the previous or next object changing shape.

**Note:** Moving the points that define a satin area may also affect the stitch angle lines, but moving the stitch angle lines does not affect the shape of a satin area.

**Make Lines Straight or Curved**

The outlines defining most types of lines and areas can have both curved and straight sections:

To have any curves, lines must be defined by at least four points. The first point of a fill or satin area is always a 'corner' (square) point. The first and last pair of points for a column are always square.

To change a curve (round) point to a square point, hold down the Shift key and click the point without moving it. When adjacent points are corners, the line between them will be straight. This is useful if, for instance, a point was not added as a corner at the desired place on a fill area or stitch line.

![Point is a curve](image1.png)  
![Point is a corner after Shift–click](image2.png)

To change a corner point to a curve (round) point, simply click the point without moving it. There must be at least two round points next to each other to make the lines curved, so if there is one round point between two square points then the lines to the round point will be straight.

**Note:** If a line does not have enough points to make the desired section curved, use Insert Points to add an extra point to use for the curve.
Move the Start and End Points for Areas

The start and end points for fill and satin areas are shown by circular markers. The start marker is on the inside of the object, and the end marker is on the outside of the object.

Move a start or end point

- Drag the start or end marker to the point that you wish to use as the new area start or end point. Drop at the desired point. The position of the marker changes.

Note: The marker snaps to the nearest point on the edge of the object. If an area does not have a point in the desired position, use Insert Points to add an extra point.

Move the Origin for Areas

Some types of fill areas have an origin, marked by an orange circle. This is used to move the start point for the pattern in a pattern fill, or the center point for Radial fill, Spiral fill and Shape fill types. For Pattern Fill, the origin marker also has an adjustment handle to set the angle of the pattern.

Note: This means you can control how the pattern is repeated in a pattern fill area.

For Radial fill, Spiral fill and Shape fill areas, the origin can be moved. This sets the start point for the fill, such as the point from which stitches radiate on a Radial fill.

Note: Use Align Origin Handles to align the origin for multiple fill areas.

Change the Stitch Angle for Satin Areas

Satin areas have stitch angle lines that show and adjust the angle of the stitches across the area. The stitch angle lines have pink handles at each end that are used to adjust each line individually.

Moving angle lines

- Drag a pink handle to the desired point. The position of the angle line changes.

If the line does not move, this is because the new end point is not usable. This will happen if, for example, you attempt to force two angle lines to cross each other within the area.

Deleting angle lines

- To delete angle lines, click Delete Points then click the pink handle at either end of the line to be deleted. Control-click and choose Finish Delete Points Tool when you have finished deleting angle lines and/or points.

Note: A satin area must have at least one angle line. Therefore, the last angle line may not be deleted.
Nodes

Insert Points
Use Insert Points to add a new point to the currently selected line. Points may be inserted into all line and area types. They may also be inserted into MultiWave lines.

*Note:* A pair of points is inserted when Insert Points is used on a column.

- Click the Insert Points icon, then click the position on the selected object where you want to add the point.
- Choose Object > Insert Points, then add points to the selected object.
- Control–click and choose Finish Insert Points Tool to finish.

Delete Points
Use Delete Points to delete points from the currently selected line.

*Note:* Points may be deleted from all line and area types. Points may also be deleted from lines.

*Note:* You may not delete all the points for an object. A fill or satin area must have at least three points. Satin border, motif lines and running, double and triple stitch lines must have at least two points. A satin area must also have at least one angle line.

- Click the Delete Points icon, then click the points on the selected object that you want to delete.
- To remove stitch angle lines from satin areas, click the Delete Points icon and click one of the pink handles at either end of the line.
- Control–click and choose Finish Delete Points Tool to finish.
**MultiWave Lines**

**Freehand Tablet MultiWave Line**

Use Freehand Tablet MultiWave Line 📊 to draw a line that shapes the wave patterns in a MultiWave Fill.

Use a long line to position the stitch lines in an embroidery, or use a short line to add texture to the stitching. The lines do not have to be within the fill area, however they should not cross each other. Vary the density or use a motif to change the effect.

**Draw a Freehand MultiWave Line**

- Select a MultiWave Fill area and click Freehand Tablet MultiWave Line 📊. Draw a line across the area. Control–click and choose Finish Freehand Tablet MultiWave Line to finish.
- Choose Object > Freehand Tablet MultiWave Line, and draw a line in the selected MultiWave object. Control–click and choose Finish Freehand Tablet MultiWave Line to finish.

**Freehand Point MultiWave Line**

Use Freehand Point MultiWave Line 📊 to place points to form a line that shapes the wave patterns in a MultiWave Fill.

**Draw a Freehand MultiWave Line**

- Select a MultiWave Fill area and click Freehand Point MultiWave Line 📊. Place points to draw a line across the area. Control–click and choose Finish Freehand Point MultiWave Line to finish.
- Choose Object > Freehand Point MultiWave Line, and place points to draw a line in the selected MultiWave object. Control–click and choose Finish Freehand Point MultiWave Line to finish.
Delete MultiWave Line

Use Delete MultiWave Line to delete one or more MultiWave lines from the currently selected MultiWave Fill area.

Deleting a MultiWave Line

- Click Delete MultiWave Line, then click one of the nodes in the line to be deleted. Control–click and choose Finish Delete MultiWave Line to finish deleting MultiWave lines.

Modify Object

Remove Underlying Stitches

Use Remove Underlying Stitches to remove all visible stitches within the area of the selected object, excluding stitches in the object itself, and those stitched out after it.

Use Remove Underlying Stitches to remove the packing stitches under a fill before converting it to a lightly stitched fill such as MultiWave Fill.

Align Origin Handles

Use Align Origin Handles to align the patterns or focal points of multiple fill areas. It places the orange origin handles of the fill areas in the same position as the handle of the object that is last in the stitching order.

Note: Align Origin Handles is useful when aligning fill patterns for Pattern Fill or focal points for Shape, Radial and Spiral Fill.

Align the Stitching in Bumblebee Wings

1. If required, choose File > New.
2. In the folder Home/Premier+2/Samples/Modify/Stitch load the 'Bumblebee 2' embroidery.
3. Select the Object window in the Control Panel. The pointer changes to the Object Select pointer.
4. Click the upper wing to select it.
5. In the Modify Object area, click Remove Underlying Stitches.
6. Then click the lower wing to select it and click Remove Underlying Stitches.
   - Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a fill area. This will enable you to see the stitch lines clearly in the Spiral Fill you are about to create.
7. Select the upper wing, then use Command–click to select the lower wing.
In the Convert pop-up menu, select "Pattern Fill to Spiral Fill".

Click Convert. The Spiral Fill properties dialog appears.

Set Density to 15.

Click OK. The bumblebee's wings now use spiral fill.

Click Align Origin Handles to align the origin handles for the selected areas.

Move the orange origin handle above the lower wing. The spiral pattern follows the origin point.

Click Align Origin Handles again to align the origin handles in the new position. The focal point is now the same for both wings.

Display

Show Only Object

Use Show Only Object to move the handles on the slider bar so that only the selected object can be seen.

Show a single object

Click an object to select it, then click Show Only Object. Only the object that you selected can be seen.

Select a Racket Handle

If required, choose File > New.

In the folder Home/Premier+2/Samples/Modify/Stitch load the 'Racket' embroidery.

Select the Object window in the Control Panel. The pointer changes to the Object Select pointer.

Look at the Control Strip. All of the colors in the embroidery can be seen, and the stitch count is over 1500.

Move the pointer over the racket handle until its points appear, and click. Only the handle of the racket can now be seen, as only the stitches in the handle are selected.

Click Ghost Mode. You can now see the rest of the stitches in pale colors. Using Ghost Mode enables you to work with part of the embroidery, without affecting other parts.