PREMIER+™ 2 Embroidery
System
Getting Started Guide
Mac®
The software to which this Getting Started Guide relates is subject to change without
notice. All efforts have been made to ensure the accuracy of the contents of this Getting
Started Guide.
The software described in this book is furnished under a license agreement and may be
used only in accordance with the terms of the agreement.
Permission is hereby granted to the licensee of the software to which this guide is related
to reproduce and distribute copies of this guide for nonprofit educational purposes. The
copyright statement on this page must be included on any copy of this work.
Product names mentioned in this guide may be trademarks or registered trademarks of their respective
companies and are hereby acknowledged.

VIKING, PFAFF, PREMIER+ and 6D are trademarks of Singer Sourcing Limited LLC
HUSQVARNA is the trademark of Husqvarna AB.
All trademarks are used under license by Singer Sourcing Limited LLC.
© 2017 Singer Sourcing Limited LLC
All rights reserved. (Version A)

Contents
1
Chapter 1: Welcome to PREMIER+™ 2 Embroidery
System

i

2

Chapter 2: Installation

2
2
3
5

System Contents
Software Installation
Registration and Software Activation
Updating Your Software

6

Chapter 3: Getting Started

9

Help and How to Use It

11

Chapter 4: Tools and Techniques

11
12
18
20
26

The PREMIER+™ 2 Embroidery System Window
The Toolbar
Keyboard Shortcuts and Shortcut Menus
PREMIER+™ 2 Embroidery System Terms and Conventions
Hoop Selection

28

Chapter 5: Finder Integration & Spotlight

31

Chapter 6: PREMIER+™ 2 Thread Cache

32
32
33

My Thread Ranges
My Thread Databases
My Thread Stock

34

Chapter 7: Printing

34

Print

35

Chapter 8: PREMIER+™ 2 Configure

35
36
38
38

Utilities
Appearance
Import
Export

42

Chapter 9: Sending Embroideries

42

Using PREMIER+™ 2 Machine

44

Chapter 10: Software License

PREMIER+™ 2 Embroidery System Contents

Welcome to PREMIER+™ 2
Embroidery System

1

Welcome to PREMIER+™ 2 Embroidery System for Mac®, the
premier embroidery software for Mac® computers.
Your PREMIER+™ 2 Embroidery System is a complete system of programs that
works with most embroidery machines and will help you create, modify and
personalize your embroideries. Create, edit and display all designs in true 3D with
zoom ability and textured or real-life background. View designs in any color in your
own hoop. View specialty threads, including metallic and multicolor, and varying
thickness. Select colors from over 20,000 threads, or design your personal
palettes. Alter colors automatically in a design with the Color Tone feature.
Use Design Player
to play through all sections of an embroidery. Use Life
View to view the embroidery in real-world perspective with the desired export
options. Save your project with its design parts kept separate in multipart .vp3
format. Finally, Export in the desired format according to the chosen options to
optimize for sewing.

The PREMIER+™ 2 Embroidery System Apps
Use PREMIER+™ 2 Embroidery
to adjust, personalize and combine hundreds
of embroidery designs, frames and flourishes. Choose from over 145 different
fonts and countless lettering options. Included in PREMIER+™ 2 Embroidery is the
PhotoStitch Assistant, which allows you to turn photos into color, color tile, sepia
or monochrome embroidery portraits. Create monograms, quilt blocks and fonts
with the Monogram Assistant, Quilt Block Assistant and QuickFont Assistant, and
split large embroidery projects with the Split Project Assistant. Transform
embroideries with the perfect touches including morphing options with
PREMIER+™ 2 Modify
. You can also add commands and stitches, and optimize
designs for stitching out. Add a border, appliqué or a cutwork line, or use Object
Editing to reshape and restyle your embroidery. Make an embroidery automatically
from a picture in the PREMIER+™ 2 QuickCreate Assistant, which will place the
finished design either in PREMIER+™ 2 Embroidery or PREMIER+™ 2 Create
.
Tap into unlimited embroidery design possibilities with the thousands of stitch
effects in PREMIER+™ 2 Create. Create your own cross stitch designs with
PREMIER+™ 2 Cross Stitcher
. Use a picture as a template, or let the assistant
create a design automatically. Fill areas or text with patterns, and design your own.
This Getting Started Guide explains how to install and start the apps in your
PREMIER+™ 2 Embroidery System, together with useful info for new users of the
PREMIER+™ 2 Embroidery System. The apps and features available may vary
according to which package you have purchased.
PREMIER+™ 2 Embroidery System Welcome to PREMIER+™ 2 Embroidery System
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Installation

This chapter explains how to install your PREMIER+™ 2 Embroidery
System.
Note: Install your PREMIER+™ 2 Embroidery System BEFORE connecting your
embroidery machine to your computer.
Terms and conditions of sale and license are viewed when you install, and found in
the Software License chapter at the end of this guide (see page 44).

System Contents
In your PREMIER+™ 2 Embroidery System package, you will find a USB stick, a
Product Activation Code Sheet and User’s Guides.

Product Activation Code Sheet
A unique 18-character Product Activation Code is required for software
activation. This is found on the Product Activation Code Sheet. Please store the
Product Activation Code Sheet in a safe place. Together with your sales receipt, it
is your proof of purchase for your PREMIER+™ 2 Embroidery System.

Software Installation
Follow these steps to install your PREMIER+™ 2 Embroidery System software.
For more information, watch the videos at:
http://www.embroiderylearningcenter.com/
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Ensure all existing hardware, such as a an embroidery machine, is disconnected from your
computer, and that the computer has a working Internet connection.
Note: This does not apply to hardware from other providers, such as printers, digital
cameras, webcams.
Close all programs running on your computer, and ensure you are logged with as
administrator.
Install your PREMIER+™ 2 Embroidery System software applications, components,
backgrounds and documentation from the Mac folder on the USB stick provided.
Mac®
Install all items in this order

Install the samples

Register and Activate your software
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Note: Alternatively, install the software after downloading the most up-to-date version from
PremierPlusEmbroidery.com/Downloads.
Wait until the PREMIER+™ 2 Embroidery System logo page with the install name in red
appears, then click Next twice.
The license agreement for your PREMIER+™ 2 Embroidery System appears. Read it
carefully, then select the option I Accept the Terms in the License Agreement. Then click
Next to install.
Repeat this process for the Components, Backgrounds and Documentation.
Next, register and activate your software.
Note: You will need to refer to your Product Activation Code Sheet to activate your
software.
After installing the software and registering, you may install the samples.
Next, connect your embroidery machine(s). This may require responses to further
messages.
After installing all the desired options, registering and activating, and connecting all your
hardware, use Install Check in PREMIER+™ 2 Configure to check your installation.
Finally, remove the PREMIER+™ 2 Embroidery System software USB stick from your Mac.

Registration and Software Activation
You must register and activate your software before you may install the samples,
and use the PREMIER+™ 2 Embroidery System.
Note: You may register your PREMIER+™ 2 Embroidery System and activate your
software either using the computer where your software is installed, or at your
authorized dealer. Simply bring your Product Activation Code Sheet to the store.

Register and Activate your Software
1
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Open the USB stick in the Finder
, then in the Mac folder click Register and Activate to
start the registration process.
If you installed from a download, click the PREMIER+™ 2 Configure icon in the
Launchpad
or Finder , click the Utilities tab, and then click Register
.
Note: You can start the registration or software activation procedure at any time in
PREMIER+™ 2 Configure by selecting Utilities and then clicking Register
or
Activate
.
You are prompted to open your Internet connection if it is not already open, then the
PREMIER+™ 2 Embroidery System Software Registration window appears.
If you have not registered any TruEmbroidery™ Software or PREMIER+™ or 6D™
Embroidery System software before, select the option ’I do not have a previous
registration’. If you have previously registered any TruEmbroidery™ Software, PREMIER+™
or 6D™ Embroidery System software, enter your e-mail address and password, then click
Next.
Note: If you registered software from before the TruEmbroidery™ Software, then click the
link to obtain a password. Once you have received the password, enter it to continue the
registration process.
Enter or check your name and e-mail address in the window that appears. Leave the check
box selected if you would like to receive an E-mail Newsletter for the latest products and
updates (highly recommended). Check your details. Click Next to continue.
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Note: SVP Worldwide will not give or sell your personally identifiable information to any
third party outside the network of authorized dealers without your consent. For detailed
information on our privacy policy, visit our website at TruEmbroidery.com (Privacy Policy).
Enter your password (or change it if desired) in the window that appears, then click Next.
Note: The password must have a minimum of 6 characters.
A confirmation of account message will appear. Click Next.
Note: The first time you register your software, or if you change your e-mail address, you
will receive an e-mail confirmation.
Enter or check your Contact details in the window that appears. Select your country from
the list provided. If you live in the United States or Canada, select your state or province
from the list provided. Click Next.
Confirm your dealer information or select a new dealer in the window that appears. This
dealer should be your primary dealer, the one where you wish to do regular business. It is
recommended, but not required, to select the check box to inform the dealer of your
contact details. Enter a second dealer if desired, for example one you may use when
traveling. Click Next to continue.
The Product Activation Codes window appears. Enter the 18-character Product Activation
Code found on the Product Activation Code Sheet (or provided by e-mail if you purchased
online). Click Next.
After a short time (up to a few minutes) the software is automatically activated. Click Next
and the Smart Update window appears. Select any recommended updates to download,
then click Next.
A summary window will appear. A list of the PREMIER+™ 2 Embroidery System you have
registered, together with the Product Activation Codes, is provided. If desired, print out the
summary for your records.
Note: The software has now been activated.

Add your PREMIER+™ 2 Embroidery System Apps to the Dock
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Click the PREMIER+™ 2 Embroidery icon in the Launchpad
or Finder
to start
PREMIER+™ 2 Embroidery.
Control–click the PREMIER+™ 2 Embroidery icon in the
Dock.
Choose Options > Keep in Dock. You can now open
PREMIER+™ 2 Embroidery at any time from the Dock.
Click the PREMIER+™ 2 Thread Cache icon in the
Launchpad
or Finder
to start PREMIER+™ 2
Thread Cache.
Control–click the PREMIER+™ 2 Thread Cache icon in
the Dock and choose Options > Keep in Dock.
Click the PREMIER+™ 2 Configure icon in the Launchpad
or Finder
to start
PREMIER+™ 2 Configure, then Control–click the PREMIER+™ 2 Configure icon in the
Dock and choose Options > Keep in Dock. (If PREMIER+™ 2 EMBROIDERY is owned, all of
your PREMIER+™ 2 Embroidery System apps can now be easily accessed from the Dock.)
Note: If you only own PREMIER+™ 2 Machine Communication, open PREMIER+™ 2
QuickFont in the Launchpad
or Finder
, then Control–click the PREMIER+™ 2
QuickFont icon in the Dock and choose Options > Keep in Dock. (If PREMIER+™ 2
EMBROIDERY, PREMIER+™ 2 EXTRA or PREMIER+™ 2 ULTRA is owned, use the
QuickFont Assistant
button in the Letter window.)
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If PREMIER+™ 2 ULTRA is owned, click the PREMIER+™ 2 Create icon in the
Launchpad
or Finder
to start PREMIER+™ 2 Create, then Control–click the
PREMIER+™ 2 Create icon in the Dock and choose Options > Keep in Dock.
If PREMIER+™ 2 ULTRA is owned, click the PREMIER+™ 2 Modify icon in the
Launchpad
or Finder
to start PREMIER+™ 2 Modify, then Control–click the
PREMIER+™ 2 Modify icon in the Dock and choose Options > Keep in Dock.
If PREMIER+™ 2 ULTRA is owned, click the PREMIER+™ 2 Cross Stitcher icon in the
Launchpad
or Finder
to start PREMIER+™ 2 Cross Stitcher, then Control–click the
PREMIER+™ 2 Cross Stitcher icon in the Dock and choose Options > Keep in Dock. (If
PREMIER+™ 2 ULTRA is owned, all of your PREMIER+™ 2 Embroidery System apps can
now be easily accessed from the Dock.)
In PREMIER+™ 2 Configure, click Check Installation
and select PREMIER+ 2
Embroidery System. Click the Check button to check the installation. All items should be
present.

Prepare for Sending to Your Embroidery Machine
11
12

Open PREMIER+™ 2 Machine from the Launchpad
or the Finder .
Connect your embroidery machine. See “Sending Embroideries” on page 42.

Updating Your Software
With the click of a button, you can run the Smart Update
utility to see if any
new fonts, thread ranges or any other updates have been released.
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Close any PREMIER+™ 2 Embroidery System apps that may be open.
Open PREMIER+™ 2 Configure from the Launchpad
or Finder .
Click Smart Update
.
You are prompted to open your Internet connection if it is not already open, then the
Software Registration page for PREMIER+™ 2 Embroidery System appears. Enter your email address and password to log in. A system check is made automatically.
The Smart Update summary window will appear. A list of the recommended updates for
your PREMIER+™ 2 Embroidery System is provided. (If there are no new updates it is
stated that no updates were found for your system.)
Click the links to the desired updates to download them.
Close the Smart Update window and PREMIER+™ 2 Configure. Then follow the on-screen
instructions to install the updates.
Note: You can only use Smart Update if you have registered your PREMIER+™ 2 Embroidery
System and can connect to the Internet on the computer where your software is installed.
Alternatively, check with your local dealer or use the Internet to see which updates are
available.

PREMIER+™ 2 Embroidery System Installation
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Start using your PREMIER+™ 2 Embroidery System.
After installing the PREMIER+™ 2 Embroidery System, the information in this
chapter will help you get started. Where specific details are given, for example on
the integrated help system, these refer to the PREMIER+™ 2 Embroidery app, but
they usually apply to the other PREMIER+™ 2 Embroidery System apps also.
Note: Apps may be available in the Finder that you have not purchased in your
PREMIER+™ 2 Embroidery System package. If you try to open them a message will
appear informing you that you must activate your software to use this module.

Starting a PREMIER+™ 2 Embroidery System app
■
■
■

Click its icon in the Launchpad.
Double-click its icon in the Finder.
If you added it to the Dock, click its icon in the Dock.

App Icons

6

PREMIER+™ 2
Embroidery

Adjust, edit and resize embroideries and lettering. Use the library
of specially created fonts, and create your own fonts with the
QuickFont Assistant. Create SuperDesigns, motifs, frames and
flourishes to embellish embroideries. Use Encore to repeat any
embroidery in different shapes or as a hoop border. Use the
Endless Assistant to place embroideries automatically as many
times as possible in your chosen hoop. Preview your project on a
background, and turn your favorite pictures into embroideries with
the QuickCreate Assistant or PhotoStitch Assistant. Create
monograms and quilt blocks with special Assistants. Split large
embroidery projects with the Split Project Assistant.

PREMIER+™ 2
Thread Cache

Use PREMIER+™ 2 Thread Cache to list your personal thread
collection, to create a list of favorite thread ranges, and to view
your threads on your iPhone, iPad or iPod touch.

PREMIER+™ 2
Configure

Choose the display settings for your embroidery software and your
preferred export settings. Run Smart Update at any time and
Register your software. Check your installation, and backup and
restore your settings.

PREMIER+™ 2
Modify

If PREMIER+™ 2 ULTRA is owned, transform your designs to
create new embroideries. Use morphing effects to twirl, ripple,
wave and more. Add a border, appliqué or a cutwork line. Use
Object Editing to reshape and restyle your embroidery. Use the
Design Optimizer to improve the stitching quality of most
embroideries.

PREMIER+™ 2 Embroidery System Getting Started

PREMIER+™ 2
Create

If PREMIER+™ 2 ULTRA is owned, use the QuickCreate Assistant
to automatically create a design from a picture. Create wonderful
designs with special lace features. Create additional design areas
with the Freehand and Shape functions. Embellish designs with your
own machine stitch motifs. Try the amazing fill effects including
echo, radial, spiral shape and MultiWave fill. Emboss areas with
personal highlights and use gradient density to produce beautiful
shading effects.

PREMIER+™ 2
Cross Stitcher

Create your own cross stitch designs. Use a picture as the
template, or let the wizard create the design for you automatically.
Fill areas or text with patterns, or design your own patterns and
fonts using any cross stitch type.

PREMIER+™ 2
Machine

Open this utility to enable Send Express to send an embroidery
directly to the screen of your embroidery machine, or Send to send
the embroidery to the MyFiles or Personal Files folder on your
embroidery machine.

PREMIER+™ 2
QuickFont

Use PREMIER+™ 2 QuickFont to create fonts automatically for use
with your PREMIER+™ 2 Embroidery System, or your embroidery
machine.
Note: If PREMIER+™ 2 Embroidery is owned, use the icon in the
Letter window. Use the separate icon if only PREMIER+™ 2
Machine Communication is owned.

Switching Between Apps
Once you have started more than one PREMIER+™ 2 Embroidery System app, use
the Dock to switch between apps that are already open. This is useful, for example,
if you want to copy an embroidery from one app to another.

Send Options
There are two quick and easy ways to send embroideries to most connected
HUSQVARNA VIKING® or PFAFF® embroidery machines in the PREMIER+™ 2
Embroidery System apps; use Send Express to send an embroidery directly to the
screen of your embroidery machine, or use Send to send the embroidery to the
MyFiles or Personal Files folder on your embroidery machine. See “Sending
Embroideries” on page 42.
⌥⌘1 Send Express Send the selected embroidery to the screen of the connected
embroidery machine.
⌥⌘2 Send

Send the selected embroidery to the MyFiles or Personal Files folder
of the connected embroidery machine.

⌥⌘3 Send to
Send the selected embroidery to the mySewnet™ cloud for your
mySewnet™ mySewnet™ enabled embroidery machine.
■
■
■

Choose File > Send Express.
Choose File > Send.
Choose File > Send to mySewnet™.

PREMIER+™ 2 Embroidery System Getting Started
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Note: Alternatively, you could copy an embroidery design to a USB stick, and
transfer it to your embroidery machine from there.

About PREMIER+™ 2 Embroidery System
Access via the application menu. The version number of the app is given here. You
will need this if you contact technical support at any time.

Close a Document
■
■
■

Use the red close button
Choose File > Close.
Press ⌘W

at the top left.

A saved document is autosaved as it closes. If the document has not been saved,
the Save on Close dialog will appear.

Minimize and Maximize
■
■

Use the yellow minimize button
at the top left to minimize the current window.
Use the green zoom button
at the top left to switch between a larger and
smaller window size.

Quit PREMIER+™ 2 Embroidery System
When you quit PREMIER+™ 2 Embroidery System the open windows are
remembered for when the program is next opened.

To quit PREMIER+™ 2 Embroidery System apps
■
■

Choose the PREMIER+™ 2 Embroidery System app > Quit the app.
Press ⌘Q

Finding Information
User’s Guides and Reference Guides
The User’s Guides and Reference Guides show how to start each app and provide
a quick tour of the main screen. The Reference Guides are supplied in PDF
format , ready for printing, and contain full reference information.

Help
The integrated help contains full reference information. Click the Help button
Where available, a help topic appears that is relevant to the selected item.
Alternatively, use the Help menu.

.

Viewing and Printing PDF Guides
To find all the Reference and Sample Guides for your PREMIER+™ 2 Embroidery
System, go to Home/Premier+2/Guides, then double-click Reference Guides or
Sample Guides. Select the desired PDF guide.
Note: To view and print the PDF Guides, you may use Preview which is included in
your Mac OS®.
8
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Readme
The most up-to-date details about the PREMIER+™ 2 Embroidery System are in
the Release Notes file available when you install your PREMIER+™ 2 Embroidery
System.

Internet FAQs
The Internet FAQs option on the Help menu connects to a database of frequently
asked questions about the PREMIER+™ 2 Embroidery System. Search topics
relating to the app you are using, or search all topics.

Tutorials
Interactive training exercises are available for many of the apps. They provide a
'show-me' experience that will help you learn how to use key features of the
software. The tutorials are found in the online Learning Center on the Internet.
Go to the Help menu, or browse to EmbroideryLearningCenter.com.
For the very latest information about your PREMIER+™ 2 Embroidery System,
check on the Internet. The website to contact is:
• TruEmbroidery.com

Sample Files
Samples are included for your use. The sample files are installed to subfolders of
Home/Premier+2/Samples/ or the folder of your choice.
Note: To navigate to your Home folder, in the Finder click the Home icon on the
Favorites sidebar. Alternatively, choose Go > Home, or press ⇧⌘H.

Help and How to Use It
Displaying Help Topics and Contents
1

2
3
4

Use the Help button
or select Help Topics from the Help menu. The PREMIER+™ 2
Embroidery Help appears. The screen is split into a tabbed navigation panel on the left and
the help information on the right.
If the Contents navigation panel is not visible, click Show Navigation
to view it.
Click the Managing Embroideries heading. The group expands to show all the topics in the
section, and the Managing Embroideries topic appears on the right.
Click the heading Opening Embroideries in the Contents and the Opening Embroideries
topic appears.

Navigating Topics
5

6
7
8

Click the Related Topics button
at the bottom of the Opening Embroideries topic and a
pop-up menu of other topics appears. (If necessary, drag the scroll bar on the right to move
down, so that you can see the Related Topics button.)
Click Save Embroideries and the topic appears.
Click the Back button . You are returned to the Opening Embroideries topic.
To see information on the keyboard shortcuts, choose Help > Keyboard Shortcuts.

PREMIER+™ 2 Embroidery System Getting Started
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Searching Topics
9
10

10

Enter the word 'Settings' in the Spotlight search box , then press Return. A list of all
topics containing the word 'Settings' appears.
Double-click the Settings topic in the list and the topic appears.

PREMIER+™ 2 Embroidery System Getting Started
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Tools and Techniques

Get familiar with the tools you use to create embroideries with
PREMIER+™ 2 Embroidery System.
Each embroidery project that you create with your PREMIER+™ 2 Embroidery
System is an individual document.
The first time you open one of your PREMIER+™ 2 Embroidery System apps (by
clicking its icon in the Launchpad or by double-clicking its icon in the Finder), the
work area appears. This is where you will design, create and edit your
embroideries.
The work area is surrounded by the selected hoop.

The PREMIER+™ 2 Embroidery System Window
Menu bar

Toolbar: customize it to show the tools you use frequently

Work Area

Control Panel

Note: The example above shows the window for PREMIER+™ 2 Embroidery.

Showing and Hiding Tools
■

The toolbar gives quick access to the tools needed to create and edit your
embroidery project.
To show or hide the toolbar, choose View > Show Toolbar, or View > Hide
Toolbar (⌥⌘T).

■

The Control Panel gives access to the tools needed to edit your embroidery
To show the Control Panel, choose View > Show Control Panel, or click .

PREMIER+™ 2 Embroidery System Tools and Techniques
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■

Use the design viewer to load embroideries. Choose File > View, or click

.

The Toolbar
The PREMIER+™ 2 Embroidery System toolbar gives one-click access to many of
the features you will use as you work. You can add, remove, or rearrange toolbar
buttons as desired.
The default set of toolbar buttons for PREMIER+™ 2 Embroidery is shown below.
Resize/rescale the embroidery Designs & Lettering
Enlarge or reduce your view
Group & Ungroup embroideries Realistic, 3D & 2D View
of the embroidery
Add to, replace or remove the selection
Select Hoop

Preview design
Actions: Insert, Save, Print and other actions
Select a block, a stitch, or all stitches
Load, fade or move background
Assistants: Access the ExpressDesign and other assistants

To Customize the Toolbar
1
2
3

Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose
Customize Toolbar.
Make changes as desired: drag items to add or remove them, to return to the defaults drag
the default set, choose an icon/text type from the Show menu, and select the size.
Click Done.

Control Panel
Use the Control Panel to design and edit embroidery designs. The control panel is
split into windows of related functions. The number of windows in the Control
Panel depends on which app you are using.

To Open the Control Panel
■

■

Click the Control Panel button
in the toolbar, then click the tab at the top of
the control panel to access the desired window.
Choose View > Show Control Panel (⌘/).

Menu Bar
The menu bar is visible if the PREMIER+™ 2 Embroidery System app is the active
window. Each open embroidery or group of embroideries also has its own
document window showing its name.
There are several menus in addition to the Apple ( ) menu and the application
menu, for example: File, Edit, View, Design, Assistants, Window and Help.
■

To access the menu options, use the mouse to pull them down from the menu bar.

Insert Embroideries
Use the Insert dialog to select embroidery designs to customize.

12
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Note: Use Insert to customize an embroidery as part of a new project, and use
Open to change the original embroidery.

To Insert an Embroidery
1
2
3

Choose File > Insert (or ⌘I).
Alternatively, click Actions
on the toolbar and choose Insert.
Browse to the desired folder in the Open dialog.
Switch to Icon View to see thumbnail pictures of the designs in the folder.
Choose a folder
Search by name
Select Icon View
Scroll to see other designs
Click to select an
embroidery

Click Open to load
4
5
6

Scroll to view the other designs in the folder.
Click an embroidery to highlight it.
Click the Open button to load the embroidery.
The embroidery is placed in the current window.

Work Area
The work area is the area where embroideries are loaded. The work area includes
the area surrounding the selected hoop. It is where you make changes to an
embroidery. The stitch area is the available area inside the selected hoop.
Stitches are drawn in the appropriate colors. The embroideries
are shown in either 3D or 2D. The background color and
texture can be changed using PREMIER+™ 2 Configure.
In all modes including 3D View Mode
the real hoop is shown,
with blue corners showing the stitch area within the hoop.

Hoop Corner

Background Grid
The work area has a grid. Zooming in or out makes the grid squares look bigger or
smaller.

Select the Grid and its Size
■
■

To turn the Grid on or off, choose View > Grid (or ⌘.).
To change the size of the grid squares, choose PREMIER+™ 2 Embroidery System
app name > Preferences (or ⌘,), and set the size.

PREMIER+™ 2 Embroidery System Tools and Techniques
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Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you
had clicked Zoom To Fit.

To Select a Hoop
■

Click Hoop
in the toolbar, or choose Edit > Hoop to open the Hoop dialog.
See “Hoop Selection” on page 26.
Note: In PREMIER+™ 2 Embroidery, if a selection box has round handles on its
corners, part of it is outside the selected hoop. Move it into the hoop, or change
the hoop size.

Design Information
The stitch count , dimensions (height
and width
) and number of
colors
for the selected embroidery are shown in the Information area of the
Design window.

Life View
Use Life View
to show how an embroidery exported from the project will look
in 3D with real-world perspective. See the PREMIER+™ 2 Embroidery User’s
Guide.

Change the 3D viewing angle
Move around the window
Zoom in and out
Thread effects
Reset
Animation
Light and dark effects
Design Information

Design Player
Use Design Player
to play through the stitches in the embroidery project as if it
was being stitched from an exported embroidery. For more information, see the
PREMIER+™ 2 Embroidery User’s Guide.

14
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Control play with
the slider
Jump to first stitch
Rewind
Start or pause play

Jump to last stitch

Design Information

Play at double the
current speed

Color Select
The Color Select area of the Design Window shows the colors
used in the selected embroidery. The group of stitches using a
particular thread color is called a color block. The color
worksheet can be used to change thread colors and, in some
cases, to hide and show the stitches in any of the color blocks.
Note: To show and hide colors in the color select, click the check boxes. This
feature is available in the Modify window in PREMIER+™ 2 Embroidery, the Design
window in PREMIER+™ 2 Modify and the Edit window in PREMIER+™ 2 Create.

Color Tone
The Color Tone
page includes the Brightness, Contrast and Gamma sliders, and
the Thread Range box. In the Thread Range box, convert all the threads in an
embroidery to a new thread range, with or without adjusting the Color Tone
options. For more information see the PREMIER+™ 2 Embroidery User’s Guide.
Note: Try different settings to enhance different designs. You can combine more
than one Color Tone tool.

PREMIER+™ 2 Embroidery System Tools and Techniques
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View the original
colors

Preview the changed
colors
Zoom in on the design

Adjust light & dark

Change the color
contrast

Optimize the
light/color balance
Choose a different
thread range

Notes and Settings
Notes and Settings may contain a description or category of embroidery.
The Notes and Settings boxes are found in the Design window of the control
panel.
Store up to 2000 characters of notes about an embroidery, such as a description,
keywords or category of embroidery. Store an additional 2000 characters of
information about the settings used. This information is shown in the Notes and
Settings tabs of the box on the control panel. Select the desired tab, then click Edit
to open the Notes or Settings dialogs.
Note: Information about lettering, monograms, quilt blocks, motifs, SuperDesigns,
Frames and borders is automatically placed in the Settings in PREMIER+™ 2
Embroidery.
When embroideries are merged with Combine or Export, all the notes are also
merged and shown in the Notes box. You may wish to edit the notes and remove
duplicate text when you have combined several copies of the same embroidery.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
Zoom To Rectangle

Zoom 100%

Zoom Out
Zoom In
Zoom To Fit

Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider to see the embroidery at 100% or real
size.
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Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box,
or press the Return key.

Selected Embroidery and Stitch Selections
A selected embroidery is shown with a selection box around it. The selection box
has square resize handles on the corners, triangular flip handles on the top and left,
and a circular rotate handle on the right.
Flip Vertical Handle
Resize Handle

Flip Horizontal
Handle

Rotate Handle
Center of Rotation

The selection box is also used when a block of stitches is selected. A block of
stitches is deselected by clicking anywhere on the work area.

To Select an Embroidery
■
■

■
■

Click the embroidery.
Press the Command and the left or right arrow keys to select each embroidery in
turn.
Choose Edit > Previous Design (⌘←).
Choose Edit > Next Design (⌘→).
Move an embroidery or selected block of stitches using drag. Click inside the
selection box and drag it to the required position.
Note: Use the arrow keys on the keyboard to nudge an embroidery or block.
Use Resize
to switch between resize and scale for the selected embroidery.
Resize the selected embroidery to any size using free resize or rescale with the
mouse. Alternatively, use Modify Design
.
• Resize changes the size of the embroidery while retaining constant density.
• Scale changes the size of the embroidery while retaining constant stitch count.

PREMIER+™ 2 Embroidery System Tools and Techniques
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The handles on the embroidery selection show when resize or scale is selected.

Blue handles for resize

White handles for scale

To Switch between Resize and Rescale
■
■
■

Click the Resize button
in the toolbar.
Choose Edit > Resize Mode.
Press ⌘R
Note: Hold down Shift as you drag to resize or scale proportionally. Hold down the
Option key to resize or scale from the center.
In PREMIER+™ 2 Embroidery, the handles on the corners are square when the
selection box is inside the hoop, and round when part of the selection box is
outside the hoop area.

Keyboard Shortcuts and Shortcut Menus
Many commands are available from shortcut menus accessed from the design you
are creating.

To Open a Shortcut Menu
■
■

Press the Control key while you click on a design.
Right-click on the mouse or trackpad.

As with all Mac OS® programs, some parts of the PREMIER+™ 2 Embroidery
System use the computer keyboard as an alternative to a mouse. For example, you
18
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can usually press Return instead of clicking OK, or use key combinations to access
menu functions, such as ⌘C (Command–C) to copy a file. Shortcut keys are placed
together if the first of a pair must be held down (for instance, Command and C).
• Use the Shift key for proportional resize in all apps, and to create square points
(for straight and angled lines) in PREMIER+™ 2 Create. Also use Shift to remove
embroideries, stitches or objects from a selection.
• Use Command–click to select multiple designs in the work area in PREMIER+™
2 Embroidery, and to add embroideries, stitches or objects to a selection.
• Use Command and the left or right arrow key to move between designs in the
work area in PREMIER+™ 2 Embroidery and PREMIER+™ 2 Modify, and to
move between objects in PREMIER+™ 2 Create.
• Use the Option key to resize from the center.
You can use the keyboard to perform many of the PREMIER+™ 2 Embroidery
System app menu tasks and commands. To see a full list of keyboard shortcuts,
open the PREMIER+™ 2 Embroidery System app and choose Help > Keyboard
Shortcuts.

Keyboard Shortcuts
Shortcut key codes
↵

Return key

←

Left arrow

⌘

Command key (cmd)

→

Right arrow

⇧

Shift key

↑

Up arrow

⌦

Delete - full sized keyboard only

↓

Down arrow

⌃

Control key (ctrl)

fn

Function key

⌥

Option key (alt)

⌫

Delete back key (backspace)

⇥

Tab key

Note: On Mac portable keyboards use Function–Delete or Function–Backspace
( fn ⌫ ) to delete an object.

Arrow Keys
Nudge
The embroidery(ies), stitch, block of stitches, or section of a design can be moved
in small amounts to nudge it accurately into the desired position. Use the arrow
keys on the keyboard to nudge an embroidery or block.

Stitch Selection in PREMIER+™ 2 Modify
A series of stitches can be selected as a block by holding Command and clicking
the desired stitches. Alternatively, select a stitch point, then Shift–click another
stitch point to select the series of stitches as a block.

PREMIER+™ 2 Embroidery System Tools and Techniques

19

Object Selection in PREMIER+™ 2 Create
Use the left and right arrow keys to step through objects, one object at a time to
find the desired object.
Note: In PREMIER+™ 2 Create, also use the up and down arrow keys to move up
and down the FilmStrip.

PREMIER+™ 2 Embroidery System Terms and
Conventions
In the online help and guides for the PREMIER+™ 2 Embroidery System, certain
lettering styles and terms are used frequently. For example, the information is in
standard text. Instructions and step by step exercises are in numbered standard
text, as shown below. (Alternatives are in parentheses.)
1

Change the number to three, then click OK (or press Return).

Important points, hints and tips are highlighted like this...
Note: Clicking on an item means to move the pointer to it and click the mouse.

On-screen pointers
The mouse pointer is most commonly shown as an arrow on the screen. The
pointer may change according to the chosen function. This most commonly
happens when the pointer is moved over the work area. The main pointers used in
the PREMIER+™ 2 Embroidery System are shown here.
I-beam

Used when entering text, e.g. in the Notes dialog.

Move

A four-headed arrow is used when the pointer is over the selection
box for one or more embroideries, or when Move Background
is selected.

Move crop area A hand is used when moving the crop area in the Rotate and Crop
Picture page of some assistants.
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Zoom To
Rectangle

Used to drag an area to zoom in to.

Adjust/Resize

A diagonal double-headed arrow is used when the pointer is over
the square corner handle
for a selection box, lettering, a
SuperDesign, or a frame. It is also used when moving a crop line in
the Rotate and Crop Picture page of some assistants.

Rotate

Used when the pointer is over the Rotate handle on a selection box.

Circle Size

Used when the pointer is over the square green adjustment handle
for circular lettering types, or when adjusting an Encore circle.

Horizontal

A horizontal double-headed arrow is used when the pointer is over
the flip horizontal handle on a selection box.

Vertical

A vertical double-headed arrow is used when the pointer is over the
flip vertical handle on a selection box.
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Box Select

The Box Select pointer appears when Box Select is chosen.

Freehand Select The Freehand Select pointer appears when Freehand Select is
chosen.
Freehand Point The Freehand Point Select pointer appears when Freehand Point
Select
Select is chosen.
Measure

The Measure pointer appears when the Get Length function is
selected.

Pick Color

The Pick Colors pointer appears when picking colors from a picture
for thread colors in the Choose Thread Colors page of the
QuickCreate Assistant.

Freehand Point When the Freehand Point functions are used, the pointer is a circle.
Insert Point

The Insert Point pointer appears when inserting points into an
existing object line.

Remove Point

The Remove Point pointer appears when removing points from an
existing object line.

No Entry

The No Entry pointer appears when the pointer is outside the
editing area, for example if you try to pick colors outside a
background image.

Adjust Nodes

When nodes placed by the Freehand functions are adjusted, the
pointer becomes a small cross.

Draw

When the Freehand Tablet functions are used, the pointer is a pen.

Object Select

The Object Select pointer appears in the PREMIER+™ 2 Modify
Object window.

Note: Not all on-screen pointers are seen in all apps. For full details of the pointers
used in each app, see the User’s Guide, Reference Guide or online help for the app.

Dialog Controls
The following control symbols are used in many dialogs.
Proportional

Flip Vertically

Non-proportional

Flip Horizontally

Rotational Slider

Information Symbols
The following information symbols are used.
Height
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Rotate
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Width

Height (percentage)

Number of Stitches

Width (percentage)

Number of Colors

Markers
Markers are used to show the position of some items and also to show and adjust
some features of embroideries and designs.
Color Change Shows the position of a color change command, which instructs
your embroidery machine to stop for a change of thread color.
Stop

Shows the position of a stop command, which instructs your
embroidery machine to stop.

Trim

In PREMIER+™ 2 Modify, this shows the position of a Trim
command.

Alignment
Stitch

In PREMIER+™ 2 Create, this shows the position of an Alignment
Stitch.

Create Cursor This shows where the next object will be added to a design in
PREMIER+™ 2 Create, if this is at the end of the design. It is visible
after a stitch creation tool has been chosen.
Insert Cursor In PREMIER+™ 2 Create, this shows where the next object will be
added to a design, if the object is to be inserted. When objects are
inserted (i.e. the selected object is not the last object in the design),
the marker showing the final point of the selected object is orange.
Next Object

In PREMIER+™ 2 Create, when objects are to be inserted, a blue
marker shows the position of the first point in the next object in the
design.

Start of Area

In PREMIER+™ 2 Create, this shows the adjustable start point of
the selected area.

End of Area

In PREMIER+™ 2 Create, this shows the adjustable end point of the
selected area.

Origin

In PREMIER+™ 2 Create, this shows the adjustable origin of some
types of area when they are selected.

Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving embroideries in
PREMIER+™ 2 Embroidery System.
■

To set the use of Multi-Touch Gestures, scroll bars and secondary click options,
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or
a Magic Mouse.
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When you drag within a document, the autoscroll feature moves the pointer
automatically, changing the view of the work area. This is useful when zoomed in.
Use autoscroll while moving or resizing a selected embroidery.
■

■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger
swipe.
On a Magic Mouse, use a one finger swipe.
Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to zoom in, and spread two fingers to zoom out.
Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 24.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the Magic
Mouse. A short video demonstrates how to use these gestures.
■

■

Choose Apple Menu > System Preferences, then select Mouse. In Point & Click,
select Secondary Click: Click on right side.
Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click,
select Secondary Click, then choose a click method in the pop-up menu, for
example, Click in bottom right corner.

PREMIER+™ 2 Embroidery and PREMIER+™ 2 Modify Only
Pinch to resize or scale
You can use Pinch to resize or scale the selected embroidery on a trackpad.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to reduce the size, and spread two fingers to increase the size.
Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 24.

Rotate
Twist your thumb and forefinger to rotate the selected embroidery, block of
stitches, lettering or SuperDesign when using a trackpad.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb
and forefinger to rotate the selected embroidery.
Note: You must set the Trackpad scroll and zoom options to Rotate. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 24.
PREMIER+™ 2 Embroidery System Tools and Techniques
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Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures
should be used.
1
2
3

4

Choose Apple Menu > System Preferences.
Select Trackpad.
To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out"
checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.
To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

File Formats
Embroidery Files
PREMIER+™ 2 Embroidery System can load any of the following embroidery file
formats: Bernina (.art version 1, 2, 3), Brother/Babylock/Bernina PEC (.pec),
Brother/Babylock/Bernina PES (.pes version 2 - 10), Compucon/Singer PSW (.xxx),
Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Husqvarna (.hus, .dhv, .shv), Janome (.jef,
.sew), Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).
PREMIER+™ 2 Embroidery System saves embroidery files in Husqvarna Viking /
Pfaff (.vp4) format.
Note: Embroideries may only be saved in .vp4 format as this preserves the separate
parts of multipart designs. It also preserves thread color information and notes.
PREMIER+™ 2 Embroidery System exports embroidery files in any of the
following embroidery file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, .vip),
Brother/Babylock/Bernina PEC (.pec), Brother/Babylock/Bernina PES (.pes version
2 - 10), Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef, .sew),
Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).
PREMIER+™ 2 Create saves embroidery design outline files in .edo format. When
a design is saved, the picture is saved with it.
PREMIER+™ 2 Cross Stitcher loads and stores cross stitch designs in files with the
extension .krz.

Image Files
The following popular image file formats may be loaded: Bitmap (.bmp),
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF
Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo),
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera
RAW (.raw & many others), High Dynamic Range (.exr, hdr).
These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac,
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.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision
TGA (.targa, tga).

Backgrounds
The following background file formats may be loaded and saved: garment (.gbg) and
quilt block (.qbg).
Note: Fabric backgrounds are stored as .gbg files. All backgrounds that you add are
stored as .gbg files.

Cut, Copy & Paste Features
Embroidery files and blocks of stitches may be cut, copied and pasted or duplicated
within and between PREMIER+™ 2 Embroidery System apps. For example, after
making a design in PREMIER+™ 2 Create copy the embroidery into PREMIER+™
2 Embroidery to view it on a garment, quilt block or fabric background. When an
embroidery is duplicated, a copy is placed on the work area and in the Clipboard.
Note: The Mac OS® Clipboard is used, so if you copy text in a word processor
after copying an embroidery file, the embroidery will no longer be available when
you return to your PREMIER+™ 2 Embroidery System.

Preferences
The Preferences dialog box found in all PREMIER+™ 2 Embroidery System apps
provides options to set and change screen and stitch settings.
■

Choose PREMIER+™ 2 Embroidery System app name > Preferences.
When the Preferences are changed, the new settings are remembered when the
app is closed and reopened.

PREMIER+™ 2 Embroidery System Tools and Techniques
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Hoop Selection
Use Hoop Selection
to select a hoop size to use in PREMIER+™ 2 Embroidery
System. You can use the size of your embroidery, the hoop you wish to use for
stitching out, or enter any other desired size.
Choose a machine brand
Choose a machine
Select the hoop size
Add the hoop to My Hoops
Select the hoop orientation
Enter a size for
a custom hoop
Preview the hoop

To open the Hoop Selection dialog
■

Click Hoop

in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Brand
The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group
The pop-up Machine Group menu shows all the machine Hoop Groups.
Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the
selected hoop is shown in the Preview.

Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list.
Use this to create a list of your favorite hoops.
Note: The selected hoops are displayed in the My Hoops group in the order that
they were chosen.

Orientation
Select Vertical or Horizontal orientation according to the shape of the embroidery
that is to fit in the hoop.
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Enter Size
Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups.
You can enter any size from 10mm to 2000mm in the width and height boxes.
Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.
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Finder Integration & Spotlight

5

Use Finder and Spotlight to view your embroideries and their details.
When PREMIER+™ 2 Embroidery System is installed, it is integrated with the
Finder so that embroidery files can be viewed as icons, and the Spotlight search
feature can be used on embroideries, and embroidery details.
• Open embroidery designs in PREMIER+™ 2 Embroidery or PREMIER+™ 2
Modify.
• Open design outline files (.edo) in PREMIER+™ 2 Create.
Note: Embroidery design outline (.edo) files appear in the Finder with a colored
representation of the filled areas.
Note: Melco (.exp) embroidery files cannot be seen in the Finder. Use View
Insert to open them.

View Embroideries in the Finder
1
2

3
4
5
6

7

8
9
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Click the Finder icon
in the
Dock to open it.
In the Finder, click the Home icon
on the Favorites sidebar.
Alternatively, choose Go > Home,
or press ⇧⌘H.
Click Column view
(the third
button).
Browse to TruEmbroidery3/
Samples/Studio/Stitch2/Landscapes.
Click Icon view
(the first button). You can now see the .vp3 embroidery files in the
Landscapes folder as thumbnail pictures.
Click Column view
again,
and click Lighthouse3. The
lighthouse design is shown on
the right.
Click Coverflow view
(the
fourth button). Click on the
lighthouse design. You can
now swipe to view the other
designs.
Return to Icon view
.
Select Wild Rose Fence.vp3.
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11

12
13

14

15
16
17
18
19

Control–click and choose Quick Look.

The embroidery worksheet appears, showing a picture of the embroidery, the color blocks
used, the stitch count, the number of colors, the dimensions, and the Notes.
Control–click Wild Rose Fence.vp3 again and choose Get Info.
Some information on the embroidery appears, including the date
modified, number of colors, stitches, the dimensions and Notes.
Note: From the Open With option on the pop-up menu you can choose
to open the embroidery in PREMIER+™ 2 Embroidery or PREMIER+™
2 Modify. You can also choose Open With from the Quick Look or Get
Info windows.
If desired, use the Get Info window to choose an application to open all
embroidery files (for example, PREMIER+™ 2 Modify), so that when you
double-click on a file it opens in your chosen application.
Open the Preview. A picture of the design appears.
Control–click Wild Rose Fence.vp3 again and choose Services.
Use TruE 3 Send Express to send the embroidery to the screen of the
connected embroidery machine.
Use TruE 3 Send to send the embroidery to the MyFiles or Personal Files
folder of the connected embroidery machine.
Use TruE 3 Print to print the worksheet for the embroidery, using the
settings selected in PREMIER+™ 2 Embroidery.
Use TruE 3 Convert to create a copy of the embroidery in
another embroidery format, with a different thread range, or
with added trims or notes.
Note: PREMIER+™ 2 Machine Communication owners may only
convert to .vp3.
Close the Wild Rose Fence.vp3 Info window, then click Column
view
.
Browse to TruEmbroidery3/Samples/. This folder contains
pictures and embroidery files.
In the Spotlight
text box, enter a keyword to search, for
example, "Rose".
Click Icon view.
The search has been made on the whole computer, and any file with the word "rose" in it is
listed. In Search, select "Samples".
You can now see thumbnail pictures for embroidery (.vp3) and picture (.jpg) files.
PREMIER+™ 2 Embroidery System Finder Integration & Spotlight
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20
21

22
23

24
25

26
27

28

30

To the right of the window, click +. A second search bar appears.
In the "Any" pop-up menu, choose Other, and enter "embroidery" in the text box. Only
embroidery files are now displayed.
Note: If you had performed this search on the whole of your computer, all embroidery files
on your Mac would be listed.
To the right of the window, click +. A third search bar appears.
Click the "Kind" pop-up menu and choose Other. A list of attributes to search on appears.
You can choose embroidery features, for example, number of colors, in these pop-up
menus.
Scroll down to "Embroidery" to see the
details you can search for.
Click Cancel.
You can construct very complex searches
using these features.
To the right of the window, click Save.
Give your search a name and save it. Use
this feature to save a search for
embroideries to the sidebar, for easy
access.
Close the Finder window to finish
searching.
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PREMIER+™ 2 Thread Cache

6

Use PREMIER+™ 2 Thread Cache to organize your thread ranges as
My Thread Ranges and create personal My Thread databases. Print
or upload a thread list to your iPhone, iPad or iPod touch.
Use PREMIER+™ 2 Thread Cache to organize your preferred thread ranges in a
list called My Thread Ranges and your personal thread collection in one or more
My Thread palettes. Use the tabs at the top of the PREMIER+™ 2 Thread Cache
screen to change the view between My Thread Ranges, My Thread Databases and
My Thread Stock. For more information, see the PREMIER+™ 2 Thread Cache
Reference Guide.
Print a list from your My Thread databases, or upload your My Thread databases to
your iPhone, iPad, or iPod touch. Note your thread purchases with the app as you
visit different stores.

Overview
■

■

■

■

Use My Thread Ranges to create a group of favorite personal and manufacturer
thread ranges for use when selecting thread colors.
Use My Thread Databases to create a My Thread database of the manufacturer and
personally created threads that you own. Select threads from this range when
designing embroideries.
Use My Thread Stock to record how many spools you have for each thread in the
selected My Thread database, and to highlight and annotate threads for which you
need extra spools. Print a list, or upload the database and transfer it to your iOS
mobile device.
Use Thread Cache on your iOS mobile device to view your threads, and note the
threads as you purchase them.
Enter your Cloud Connection details
Current My Thread database
Select a different My Thread database, or your Star Threads
Change the sort order for your threads
Current sort order for the threads
View the details for this thread
Summary thread information
Star threads
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My Thread Ranges
Use the My Thread Ranges window of PREMIER+™ 2 Thread Cache to create and
modify your list of favorite thread ranges. My Thread Ranges is used in the Color
Selection dialog to make it easier to select your favorite thread ranges.
The standard thread ranges are grouped by manufacturer.
Choose a manufacturer from
the list
Choose a manufacturer
thread range
Select a range in
My Thread Ranges
Add the selected thread
range to My Thread Ranges

Change the order of thread
ranges in My Thread Ranges
Remove a thread range from
My Thread Ranges

Move thread ranges up and down your list of My Thread Ranges, and Delete
unwanted thread ranges.

My Thread Databases
Choose the threads you own from many different manufacturers and list them
together in a My Thread database.
Select a thread range
Choose a My Thread database
Rename the selected database
Import threads from a design
Add or remove a database
Search for a thread in
the current database

View the selected thread

Move the thread up or down
Edit or copy the thread
Create or remove a thread
Add the thread to the selected My Thread database
Select a thread by number or color
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Note: The abbreviation for the Thread Range is automatically added before the
number in a My Thread database; for example SuMS3 for Sulky Metallic Sliver 30
weight. If the whole of a My Thread database that you create is from one new
manufacturer, create an appropriate database name and the abbreviation will be
added automatically.
You may create new custom threads, or copy and modify existing threads. Select
threads in the standard thread ranges by color using the Colors window.
Note: When threads are added to a My Thread database, they are shown in the
Color Selection dialog the next time it is used in any PREMIER+™ 2 Embroidery
System app.

Updating the Standard Thread Database
If your friends give you .vp3 format embroideries they have created, the
embroideries may contain thread definitions from a later version of the standard
thread database. In order to have these colors available, the updated Standard
Thread Database must be downloaded and installed.
Use Smart Update to check for the latest Standard Thread Database. See the
PREMIER+™ 2 Configure Reference Guide.

My Thread Stock
Use the My Thread Stock window of PREMIER+™ 2 Thread Cache to note the
quantity that you have of each thread in the selected My Thread Database, and to
print the list or upload it to the cloud, ready to transfer it to your iOS mobile
device.
Select a My Thread database
Upload the selected database
Print the selected database
Sort by the column headings
Click to select a thread
Control–click to edit Spools
and Notes

Return to the original order
Change the number of spools
for the selected threads
Edit Spools and Notes for the selected threads
Click to highlight a thread with a star

PREMIER+™ 2 Embroidery System PREMIER+™ 2 Thread Cache
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Printing

Use the Print dialog to select your print settings, and to print a
worksheet for your embroidery.
To open the Print dialog
■
■

Choose File > Print
Press ⌘P

Print
Note: In PREMIER+™ 2 Embroidery also use Print to preview and print an
overview, worksheets and/or templates for your project. Use the Overview
options to print all embroideries in a multipart hoop, multipart embroideries when
Combine is not selected in Export, or the embroidery and project background. In
PREMIER+™ 2 Create, optionally print a picture background.
Select Show Details to choose the information to be printed with the embroidery,
select the printer and page layout, and choose a scale for the printout. Then print
the embroidery worksheet and/or overview.
Preview the printout

Select the printer settings

Choose overview information
Select worksheet settings

Select information

Select measurement units
Print the worksheets

Note: If the embroidery is not within the hoop, or is too large for the hoop, a
message will be displayed instead of the Print dialog. Change the hoop size, or
adjust the embroidery so that it fits in the hoop.
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Use PREMIER+™ 2 Configure to register and update your apps.
The PREMIER+™ 2 Configure
setup utility allows you to adjust settings for
displaying embroidery files and connecting to certain embroidery machines. It also
contains system utilities for registering your PREMIER+™ 2 Embroidery System.
Adjust settings on each tab of PREMIER+™ 2 Configure.

Utilities

Note: For more information about any of the Utilities, see the PREMIER+™ 2
Configure Reference Guide or integrated help.

Check Installation
Run a check to ensure that all components of the PREMIER+™ 2 Embroidery
System or PREMIER+™ 2 Machine Communication are installed correctly.

Register
Register immediately so that you may activate your PREMIER+™ 2 Embroidery
System and use your software.
Note: You may register your PREMIER+™ 2 Embroidery System and activate your
software either using the computer where your software is installed, or at your
authorized dealer.
For more information, see “Registration and Software Activation” on page 3.

Activate
When you have installed and registered your PREMIER+™ 2 Embroidery System,
or purchased an upgrade, you must activate the software.
For more information, see “Registration and Software Activation” on page 3.
PREMIER+™ 2 Embroidery System PREMIER+™ 2 Configure
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Smart Update
With the click of a button, you can run the Smart Update utility to see if any new
fonts, thread ranges or any other updates have been released.
For more information, see “Updating Your Software” on page 5.

Reset All Apps
If desired, in any app you may change the toolbar using View > Customize Toolbar.
Use Reset All Apps in PREMIER+™ 2 Configure if you wish to reset the toolbar,
window positions and so on, exactly as they were when the software was installed.
All Preferences settings are restored to their initial values.
Note: The settings in PREMIER+™ 2 Configure for displaying embroidery files are
not affected by the Reset All Apps function.

Reset File Association
Reset the file associations for embroidery files and embroidery design files.
Note: This may be required if other embroidery software is installed after the
PREMIER+™ 2 Embroidery System.

Backup My Settings
Use Backup My Settings to save your My Thread databases, including custom
threads and My Thread Ranges, My Motifs and My Fills.

Restore My Settings
Use Restore My Settings to restore the My Settings previously saved by Backup My
Settings.

Appearance
Use the Appearance settings to vary the way embroidery files are displayed in your
PREMIER+™ 2 Embroidery System.
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Background Color
Set the background color for PREMIER+™ 2 Embroidery System to whatever you
prefer. Click the Color block and the Colors window appears to allow you to
choose a color. The color set by default for your PREMIER+™ 2 Embroidery
System is 211, 233, 255 (RGB).
Select a color model
Use Search to match any
color in the window

Crayons
The selected color appears here

Click to select a color

Drag the selected color to
the palette

Note: When you click on a color, the Background Color will change immediately.
You will see the effect in any PREMIER+™ 2 Embroidery System apps that are
open. When you are happy with the color, close PREMIER+™ 2 Configure.

Background Texture
Select the texture that is used in your PREMIER+™ 2 Embroidery System.
■

Choose the desired fabric type from the pop-up menu, or select None to have no
texture.

Grid Color
Set the grid color for your PREMIER+™ 2 Embroidery System to whatever you
prefer. Click the Color block and the Colors window appears to allow you to
choose a color. The color set by default for your PREMIER+™ 2 Embroidery
System is 127, 127, 127 (RGB).

Real Size
Use the on-screen ruler to adjust the settings so that your PREMIER+™ 2
Embroidery System can display embroideries at their real-world size.
Note: The real size measurement is 100% on the Zoom Slider.

Change the Measurement for Real Size
1
2

Hold a ruler against the screen and measure the number of millimeters that correspond to
the length of the on-screen ruler.
Enter this number in the box, or use the arrows to change the number.
Note: You will see the effect on the Zoom Percentage in any PREMIER+™ 2 Embroidery
System apps that are open.

PREMIER+™ 2 Embroidery System PREMIER+™ 2 Configure
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When you are happy with the measurement, close PREMIER+™ 2 Configure.

Show Measurements In
Choose between Millimeters and Inches for entering and viewing measurements in
your PREMIER+™ 2 Embroidery System. The alternative units will be shown when
you hover the pointer over a measurement.
Note: When Inches is selected, the underlying dimensions are still in Millimeters
and the nearest equivalent Stitch Lengths are shown in inches.
The default measurements for your PREMIER+™ 2 Embroidery System are
Millimeters.

Import
Use the Import tab to choose a thread range for your PREMIER+™ 2 Embroidery
System.

Import Thread Range
Select the palette that will be active when loading embroidery files in your
PREMIER+™ 2 Embroidery System unless their colors have already been set from
another Thread Range. Choose from the following Thread Manufacturers:
Robison-Anton Rayon 40, Anchor-Alcazar Rayon 40, Icord Poly 40, Isafil Rayon 40,
Madeira Poly Neon 40, Madeira Rayon 40, Robison-Anton Poly 40, Sulky Poly
Stickma 40, Sulky Rayon 40.
■

Choose a thread range from the pop-up menu.

Export
Use the Export tab to vary the way embroidery files are saved and stitched out in
your PREMIER+™ 2 Embroidery System.
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Note: Change the file format, if desired, in the Export dialog of each PREMIER+™ 2
Embroidery System app.

Optimize for Sewing Options
All of these options are initially selected when saving as a combined .vp3 file, or in
any other format.
Note: You can customize the Optimize for Sewing Options when exporting in any
PREMIER+™ 2 Embroidery System app.
Combine: Merge the embroideries into a single embroidery during Export.
Note: When using Combine for embroideries in multipart hoops, the embroidery
and any lettering is split automatically, as needed. Use either Intelligent or Straight
Line Split.
Remove Overlap: Prevent areas of stitches building up where embroideries
overlap.
Note: Only deselect this option if, for example, your embroideries are low density
and you wish to have a blend effect where they overlap.
ColorSort: Reduce the number of thread colors during Export.
Optimize Stitch Length: Automatically remove small and insignificant stitches.
Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are
unaffected by Optimize Stitch Length.

Decoration
Create Center or Line placement stitches for Decorations added in PREMIER+™
2 Embroidery Extra, or remove all decorations and their associated placement
stitches.
Center or Line placement stitches are created automatically for decorations
according to the options set in PREMIER+™ 2 Configure, which may be altered
when you export the embroidery. Alternatively, create crystal transfer templates
for automated cutters with Export Decoration Template.
Center placement stitches are recommended when most decorations are
individual and symmetrical. Line placement stitches are recommended when most
decorations are individual and asymmetrical (such as bugle beads) or lines of
closely spaced beads or sequins.
Create Center placement stitches: Create a small cross shape in stitches to
show where the decoration is to be placed.
Create Line placement stitches: Create a single stitch that runs along the
length of the decoration.
Remove all decorations and placement stitches: Remove all decorations and
placement stitches from the exported version. This may be desired to create an
PREMIER+™ 2 Embroidery System PREMIER+™ 2 Configure
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embroidery with a complementary crystal transfer template (made using the
Export Decoration Template dialog).

Hoop Orientation
Set the hoop orientation.
Rotate to fit natural hoop position: Rotate the embroidery if needed to fit
with the default hoop orientation for the machine. This option is only available if
the hoop on the main screen is in the rotated orientation. It is useful if you prefer
to create a "landscape" shaped project in the rotated orientation.
Flip design for felting or reverse embroidery: Flip the embroidery for being
stitched in reverse. If an embroidery contains a Felting Needle color effect this
option is selected initially. See “Felting Needle” on page 71.

Splitting options
Click the button to open the splitting options dialog. See “Splitting for Multipart
Hoops” on page 40.
Note: Splitting for Multipart Hoops is available if .vp4, .vp3, .pes or .jef is chosen.

Additional Sections
Additional dialog sections are available in the Export dialog of each PREMIER+™ 2
Embroidery System app, depending on the chosen file format.
• If .vp3 is chosen, Splitting for Multipart Hoops is present. See “Splitting for
Multipart Hoops” on page 40.
• If .pes is chosen, you can select your machine type, file version, hoop size and
rotation.
• If .jef is chosen, you can select your machine type, hoop size and rotation.

Splitting for Multipart Hoops
Embroideries for Multipart hoops are split automatically, according to your Export
settings. Use an Intelligent or Straight Line Split.
Note: There is no need to ensure embroideries are in one stitch area of the hoop;
just place your embroideries in the most pleasing arrangement.

Split Method
You can use one of two split methods:
• Intelligent Split automatically calculates a split line that cuts the minimum
number of stitches, and minimizes cuts through solid sections of embroidery.
Where possible, use Intelligent Split.
• Straight Line Split cuts the embroidery straight across the center line of the
overlap zone.
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Intelligent with Tolerance
Intelligent Split calculates a split line that cuts the minimum number of stitches, and
minimizes cuts through solid sections of embroidery. For example, a large
embroidery is split at a narrow section, and an embroidery that fits in one stitch
area of the hoop is left in one piece even if it is part of a larger design.
Tolerance ensures that the Intelligent Split line stays a short distance from the
edges of the overlap. This allows for play in the hoop when going from one hoop
area to another, such as when aligning a hoop that has been turned to stitch out
the other side of an embroidery.
You can set Tolerance from 0 to 3mm, in steps of 1mm. The initial setting is 1mm.

Use Intelligent Split with Tolerance
■

Select the "Intelligent with Tolerance" checkbox, then enter a number in the
Tolerance number box, or use the arrows to increase or decrease the Tolerance.

Straight with Compensation
Straight Line Split cuts straight across the center of the overlap zone. Straight Line
Split will only split an individual embroidery if, before it is combined with
everything else, it does not fit entirely into one stitch area of the hoop.
Note: Lettering is split straight down the middle, as with any other type of
embroidery. This may cut through characters rather than gaps and spaces. In such
cases, it is recommended to use Intelligent Split instead.
Compensation adds overlapping stitches along the edges where the embroidery
is split. This compensates for pull on the fabric.
None

Use None if you can split an embroidery without cutting through any of the
design elements. Compensation is initially set to None.

Low

Use Low when cutting through a lightly stitched embroidery or when the split
lines go through only a few stitch areas.

High

Use High when the embroidery is dense, when the split lines make long splits
through stitch areas, or when stitching onto materials such as knitted or
stretchy fabric.

Alignment Stitch for Turnable Hoops
Select this option to add an alignment cross at the end of the first embroidery
section when using the HUSQVARNA VIKING® Designer Majestic™, PFAFF®
creative Grand Dream™, Universal Multipart hoop or Brother Jumbo Frame. A
hoop movement to the alignment cross is added at the beginning of the next
section. The next embroidery section can then be correctly aligned, or alignment
can be confirmed.

PREMIER+™ 2 Embroidery System PREMIER+™ 2 Configure
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Sending Embroideries

Welcome to the PREMIER+™ 2 Embroidery System embroidery
machine communication app for some HUSQVARNA VIKING® or
PFAFF® machines, PREMIER+™ 2 Machine.
Use PREMIER+™ 2 Machine to send embroideries directly to your embroidery
machine screen, or to the embroideries folder on your embroidery machine.
When the PREMIER+™ 2 Machine app is running, there will be an icon in the
menu bar.
Note: The PREMIER+™ 2 Machine app must be open to transfer files directly to
and from the embroidery machine when it is connected to your computer.
Use the file manager on your machine to browse your computer and copy
embroideries to any folder on your machine.

Starting PREMIER+™ 2 Machine
■

Click the PREMIER+™ 2 Machine icon

in the Launchpad.

■

Double-click the PREMIER+™ 2 Machine icon

in the Finder.

Quit PREMIER+™ 2 Machine
When you quit PREMIER+™ 2 Embroidery System the open windows are
remembered for when the program is next opened.
■

Click the PREMIER+™ 2 Machine icon
the pop-up menu.

on the menu bar, and choose Quit from

Using PREMIER+™ 2 Machine
When it is running, PREMIER+™ 2 Machine appears as a menu bar icon

.

Use PREMIER+™ 2 Machine to Send Embroideries
1
2

3

4

5
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Switch off your embroidery machine.
Click the PREMIER+™ 2 Machine icon in the Launchpad
or
Finder
.
PREMIER+™ 2 Machine appears as a menu bar icon.
Click the PREMIER+™ 2 Machine menu bar icon
.
The pop-up menu lists the version number of PREMIER+™ 2
Machine, but shows that no embroidery machine is connected.
Note: You will need this version number if you contact technical support at any time.
Switch on your embroidery machine, and wait for it to initialize.
Your embroidery machine is now listed. You can send embroideries to its screen or designs
folder.
Open PREMIER+™ 2 Embroidery, then use Open to load an embroidery design.

PREMIER+™ 2 Embroidery System Sending Embroideries
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7

Choose File > Send Express (or press ⌥⌘I). The embroidery appears on the embroidery
machine screen.
Click the PREMIER+™ 2 Machine menu bar icon
and choose Quit to close PREMIER+™
2 Machine.
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TERMS AND CONDITIONS OF SALE AND LICENSE AGREEMENT
PLEASE READ THIS “TERMS AND CONDITIONS OF SALE AND LICENSE AGREEMENT” (“AGREEMENT”) CAREFULLY
BEFORE INSTALLING AND/OR USING THE PRODUCT (AS DEFINED BELOW). BY INSTALLING AND/OR USING THE
PRODUCT, YOU ARE CONFIRMING YOUR ACCEPTANCE OF THE SOFTWARE AND AGREEING TO BE BOUND BY THE
TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL AND/
OR USE THE PRODUCT AND RETURN IT TO YOUR PLACE OF PURCHASE FOR A FULL REFUND IN ACCORDANCE
WITH ITS REFUND POLICY.
The software (including any content) and related documentation, whether on disk, in read only memory, on any other media or
in any other form, (collectively the “Software”) are licensed, not sold, to you by Singer Sourcing Limited LLC and its licensors
(collectively referred to as “SINGER SOURCING LIMITED LLC.”) for use only under the terms of this Agreement, and SINGER
SOURCING LIMITED LLC. reserves all rights not expressly granted to you. The “Product” includes the Software and any
accompanying “Media” (a DVD / CD ROM/USB Storage), “Hardware” (a dongle, Memory Card and/or Reader Writer Kit) and/
or related documentation. You own the accompanying Media on which the Software is recorded and the Hardware, but SINGER
SOURCING LIMITED LLC. retains ownership of the Software itself and grants to you a non-exclusive license to use the
Software. Software will require internet activation.
The terms of this Agreement will govern any Software modules and upgrades provided by SINGER SOURCING LIMITED LLC.
that replace and/or supplement the original Product, unless such modules or upgrade are accompanied by a separate license in
which case the terms of that license will govern. Hunspell is the spell checker of this software. The source code version of
Hunspell is available at http://hunspell.sourceforge.net/ under the terms of the Mozilla Public License. (See: <http://
www.mozilla.org/MPL/MPL-1.1.html>.) This product includes software developed by the OpenSSL Project for use in the
OpenSSL Toolkit (http://www.openssl.org/). The copyright in OpenSSL belongs to The OpenSSL Project. This product also
includes the POCO software, used under the Boost Software License http://pocoproject.org/license.html. The copyright in
POCO belongs to the Applied Information Software Engineering GmBh.
1. Use of the Software.
A. Except as provided in Section 1(B) herein, this Agreement allows you to install and use two copies of the Software on two
computers at one time. This Agreement does not allow the Software to exist on more than two computers at a time, and you
may not make the Software available over a network where it could be used by more computers at the same time as stated
above. The Software may never be used by more than one person at the same time.
B. Module Software may be purchased separately. Module Software requires activation of your record for use in connection with
the Software. Once a record is activated for module Software, the record can not be deactivated, and the module Software
becomes a component of the Software as part of a bundle that may not be separated from the bundle.
C. If the Product is labelled “Educational Institution Version”, this Agreement allows you to install and use one copy of the
Software on a network provided that you purchase an appropriate number of Licenses and activations (sold separately) to
accommodate each individual computer on which the Software is installed, displayed, accessed or used from the network.
2. Trade Secrets and Copyright.
The Software is owned by SINGER SOURCING LIMITED LLC.and/or its suppliers, and the Software’s structure, organisation
and code are valuable trade secrets of SINGER SOURCING LIMITED LLC. and/or its suppliers. The Software is protected by
copyright laws of the United States and other countries, and by international copyright treaties. Therefore, you must treat the
Software just as you would any other copyright-protected material, such as a book. YOU MAY NOT COPY, DUPLICATE,
REPRODUCE, LICENSE OR SUBLICENCE THE SOFTWARE OR THE DOCUMENTATION, EXCEPT THAT YOU MAY MAKE
ONE BACKUP COPY OF THE SOFTWARE FOR BACKUP OR ARCHIVAL PURPOSES. SINGER SOURCING LIMITED LLC.
will not provide you a backup copy or replacement for any lost, stolen or corrupted Software. You agree not to alter, merge,
modify, adapt, translate the Software, nor reverse engineer, decompile, disassemble or otherwise attempt to reveal the source
code of the Software. You may not install your backup copy on any machine if your primary copy is installed. You may copy the
Software onto a computer, in which case the original copy enclosed with this package should serve as your backup copy. Any
copies that you are permitted to make pursuant to this Agreement must contain the same copyright and other proprietary
notices, which appear on or in the Software. You may not sell or transfer any copy of the Software made for backup purposes.
Except as stated above, this Agreement does not grant you any intellectual property or other proprietary rights in the Software.
3. Transfer.
A. You may not sell, transfer, rent, lease, license, sublicense, redistribute or lend any of your licensed rights to another party. All
components of the Software, including module Software that is purchased separately, are provided as part of a bundle and may
not be separated from the bundle and distributed as standalone applications or units.
4. Limited Warranty and Disclaimer, Limitation of Remedies and Damages.
Software and Documentation
YOU ACKNOWLEDGE THAT THE SOFTWARE AND THE DOCUMENTATION MAY NOT SATISFY ALL YOUR
REQUIREMENTS OR BE FREE FROM DEFECTS. THE SOFTWARE AND THE DOCUMENTATION ARE PROVIDED "AS IS".
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Hardware and Media
SINGER SOURCING LIMITED LLC. WARRANTS THAT THE MEDIA WILL BE FREE OF DEFECTS IN MATERIALS AND
WORKMANSHIP UNDER NORMAL USE FOR 90 DAYS FROM ORIGINAL PURCHASE. SINGER SOURCING LIMITED LLC.
WARRANTS THAT THE HARDWARE IS FREE OF DEFECTS IN MATERIALS AND WORKMANSHIP FOR ONE (1) YEAR
AFTER THE ORIGINAL PURCHASE OF THE PRODUCTS TO THE EXTENTS HERE STATED.
DURING THE RESPECTIVE WARRANTY PERIOD, SINGER SOURCING LIMITED LLC. WILL REPAIR OR REPLACE (AT ITS
OPTION), WITHOUT ANY COSTS FOR YOU, NEITHER FOR PARTS NOR FOR LABOUR, MEDIA OR HARDWARE THAT
PROVES TO BE DEFECTIVE IN MATERIALS OR WORKMANSHIP. NOTWITHSTANDING THE FOREGOING, SINGER
SOURCING LIMITED LLC. MAY ALSO, AT ITS OPTION, REMEDY ANY DEFECTIVE MEDIA BY PROVIDING A FULL
REFUND OF THE PURCHASE PRICE.
THE LIMITED WARRANTY FOR HARDWARE DOES NOT COVER ANY ITEMS THAT ARE IN ONE OR MORE OF THE
FOLLOWING CATEGORIES: PARTS THAT NORMALLY REQUIRE REPLACEMENT, FAILURE DUE TO ORDINARY WEAR
AND TEAR, USAGE NOT IN ACCORDANCE WITH PRODUCT INSTRUCTIONS, FAILURE TO PROVIDE NORMAL
MAINTENANCE, MISUSE OR UNAUTHORISED REPAIR, SOFTWARE, EXTERNAL DEVICES (EXCEPT AS SPECIFICALLY
NOTED), ACCESSORIES OR PARTS ADDED AFTER THE HARDWARE HAS BEEN DELIVERED FROM SINGER SOURCING
LIMITED LLC.
Joint provisions
THE WARRANTIES STATED ABOVE ARE MADE TO THE PURCHASER OF THE PRODUCTS FOR HIS OR HER OWN
NORMAL USE.
EXCEPT AS EXPRESSLY SET FORTH IN THIS AGREEMENT, SINGER SOURCING LIMITED LLC. DISCLAIMS, TO THE
FULLEST EXTENT PERMITTED BY APPLICABLE LAW, ALL WARRANTIES AND CONDITIONS, EXPRESS AND IMPLIED,
INCLUDING ANY WARRANTY OR CONDITION OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
ALL EXPRESS WARRANTIES FOR THE PRODUCTS, AND ANY IMPLIED WARRANTIES THAT MAY NOT BE DISCLAIMED
UNDER APPLICABLE LAW, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF AND CONDITIONS OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN DURATION TO THE LIMITED
WARRANTY PERIOD SET FORTH ABOVE, AND NO WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY
AFTER SUCH PERIOD.
YOUR EXCLUSIVE REMEDY FOR BREACH OF WARRANTY WILL BE AS HERE STATED. IN NO EVENT WILL SINGER
SOURCING LIMITED LLC. OR ITS DEVELOPER, DIRECTORS, OFFICERS, EMPLOYEES OR AFFILIATES BE LIABLE TO YOU
FOR ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGE (INCLUDING DAMAGES FOR LOSS OF BUSINESS
PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA, BUSINESS INFORMATION AND THE LIKE), WHETHER
FORESEEABLE OR UNFORESEEABLE, ARISING OUT OF THE USE OF OR INABILITY TO USE THE PRODUCTS,
REGARDLESS OF THE BASIS OF THE CLAIM AND EVEN IF SINGER SOURCING LIMITED LLC. OR AN AUTHORIZED
SINGER SOURCING LIMITED LLC. REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL,
CONSEQUENTIAL OR SPECIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.
ALSO SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES OR
LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY MAY LAST, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO
YOU. TO THE EXTENT PERMISSIBLE, ANY IMPLIED WARRANTIES ARE LIMITED IN DURATION TO THE LIMITED
WARRANTY PERIOD SET FORTH ABOVE AND NO WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER
SUCH PERIOD. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE OTHER RIGHTS WHICH VARY
FROM STATE TO STATE OR JURISDICTION TO JURISDICTION.
5. Governing Law and General Provisions.
This agreement will be governed by the laws in force in the State of New York excluding the applications of its conflicts of law
rules. This Agreement will not be governed by the United Nations Convention on Contracts for the International Sale of Goods,
the application of which is expressly excluded. If any part of this Agreement is found void and unenforceable, it will not affect the
validity of the balance of the Agreement, which shall remain valid and enforceable according to its terms. You agree that the
Software will not be shipped, transferred or exported into any country or used in any manner prohibited by the United States
Export Administration Act or any other export laws, restrictions or regulations. This Agreement may only be modified in writing
signed by an authorized representative of SINGER SOURCING LIMITED LLC.
6. Governing Translation.
This Agreement may be translated in two counterparts. One is in English, and the other is in a language previously designated by
you. Each of the translations shall be deemed an original but all of which together shall constitute one and the same instrument.
In the event that there is a conflict in the interpretation of the language, the English language interpretation shall prevail.
7. Termination.
Any unauthorized copying of the Software, or failure to comply with any provision of this Agreement, will result in automatic
termination of this Agreement and all licenses granted under this Agreement, and Licensee must destroy all copies of the
Software. In the event that you breach this Agreement, SINGER SOURCING LIMITED LLC. shall have available and reserves all
legal remedies.
© 2017 Singer Sourcing Limited LLC. All rights reserved.
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